Results 1 to 4 of 4

Hybrid View

  1. #1
    New ROGer Array
    Join Date
    Feb 2013
    Reputation
    10
    Posts
    1

    GPU Tweaks shows wrong information when 2 different cards are present

    Hi all,

    This might be a bug. I have a ASUS GTX 660 DC2T, and a MSI GT 610.

    When I open GPU tweak, it shows the selected card as GT 610 and it shows the core and voltage settings for the 660 card. And I can not change the card in the center window (I can change the card from the left window that is the monitoring area).

    Is there a workaround or something in this case?

    I should say MSI's Afterburner does not have this problem. It detects both card and shows right settings for any selected card.

  2. #2
    New ROGer Array
    Join Date
    Feb 2013
    Reputation
    10
    Posts
    3

    I have the exact same problem but on top of it MSI Afterburn doesn't allow me to adjust voltage of my 6870 no matter what i do

  3. #3
    New ROGer Array
    Join Date
    Nov 2013
    Reputation
    10
    Posts
    1

    I had this issue too.
    I have a 7970 and an msi GTX 560, GPU tweak seems to pick the 560 and sometimes crash on me.

  4. #4
    New ROGer Array
    Join Date
    Jan 2014
    Reputation
    10
    Posts
    1

    I just got a new R9 290x same issue only reading my old EVGA GTX280.
    Using the EVGA Precision X for now because i can pick between the two cards.
    Much rather use ASUS GPU Tweak if someone comes up with a solution.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •