Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
  1. #11
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    354
    Posts
    25,742

    I recall getting some good numbers with a 2600K and Max mem too.

    Looking good mate.
    To help us help you - please provide as much information about your system and the problem as possible.

  2. #12
    ROG Guru: White Belt Array MrPeter1985's Avatar
    Join Date
    Oct 2012
    Reputation
    10
    Posts
    78

    Well didn't work. Tried 1.65v for 1600 @ 8-8-8-24 no go, tried 1866 @ 1.65v on auto timings no go.

    So far I can only get 1600 @ 9-9-9-24 1.5v
    || i5 3570K @ 4.5GHz || ASUS P8Z68-M Pro || Cooler Master Hyper 212+ || Kingston HyperX Red 8GB 1600MHZ || Sapphire HD7850 || OCZ Vertex 3 120GB Sata lll (OS) - Seagate Momentus XT 500GB (Programs) - 1TB WD HDD (Data) || OCZ ModXStream Pro 500W 80+ Certified || Rosewill REDBONE ||

  3. #13
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    354
    Posts
    25,742

    Would seriously doubt that you could get 8-8-8 at 1600MHz. But you could get 8-10-8-30
    To help us help you - please provide as much information about your system and the problem as possible.

  4. #14
    ROG Guru: White Belt Array MrPeter1985's Avatar
    Join Date
    Oct 2012
    Reputation
    10
    Posts
    78

    Cool, I may try that later today then. Thanks
    || i5 3570K @ 4.5GHz || ASUS P8Z68-M Pro || Cooler Master Hyper 212+ || Kingston HyperX Red 8GB 1600MHZ || Sapphire HD7850 || OCZ Vertex 3 120GB Sata lll (OS) - Seagate Momentus XT 500GB (Programs) - 1TB WD HDD (Data) || OCZ ModXStream Pro 500W 80+ Certified || Rosewill REDBONE ||

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •