Page 9 of 16 FirstFirst ... 7 8 9 10 11 ... LastLast
Results 81 to 90 of 160
  1. #81
    ROG Enthusiast Array NiPeGun's Avatar
    Join Date
    Jul 2013
    Reputation
    10
    Posts
    32

    Well, I don't know if it has anything to do, but that combination doesn't do anything on my spanish keyboard.

  2. #82
    ROG Guru: Yellow Belt Array Guido7142's Avatar
    Join Date
    May 2012
    Reputation
    10
    Posts
    207

    It is not a 100% working method, just a procedure that for some work and for others don't.
    G75VW-BBK5 / i7 3610QM / 8GB RAM / OCZ Agility 3 SSD 120GB / GTX 660M

  3. #83
    ROG Enthusiast Array NiPeGun's Avatar
    Join Date
    Jul 2013
    Reputation
    10
    Posts
    32

    Since I can't reach anything to se on the screen, I removed all hard disks from the notebook. Putted the first hard drive to an USB external enclosure and attached to my iMac. Copied the .bin file that is in my c: drive to the root of a fat32 formatted pendrive with led indicator (to know if the flashing is working or not) Full charged the battery. Turned off the notebook. Attached the pendrive to the upper left USB port. Pressed Control+Inicio, holdem and pressed the power button. Notebook went on, keyboard backlit went on-off. Released the Control+ Inicio. Waited for the pendrive to do anything. Nothing. Black screen. Pendrive doesn't do anything.
    Last edited by NiPeGun; 08-12-2013 at 07:54 AM.

  4. #84
    ROG Guru: Yellow Belt Array Guido7142's Avatar
    Join Date
    May 2012
    Reputation
    10
    Posts
    207

    I tried the same when my pc was bricked, it did not work. Indeed, nothing worked. I recommend you to try all those methods and if they do not work, go with my file, shortest and reliable way. Be sure that you have a G75VW.
    G75VW-BBK5 / i7 3610QM / 8GB RAM / OCZ Agility 3 SSD 120GB / GTX 660M

  5. #85
    ROG Guru: Brown Belt Array GottiBoi55's Avatar
    Join Date
    Dec 2011
    Reputation
    22
    Posts
    1,117

    Quote Originally Posted by NiPeGun View Post
    How that button-combination supossed to work? What should it makes?
    The combo will back flash your BIOS to the "factory BIOS" the one at first start up!
    Last edited by GottiBoi55; 08-16-2013 at 02:42 AM.
    GottiBoi55
    Asus
    G750JZ-DS71 Windows 10 Pro (x64)
    Intel® Core™ i7 4700HQ (2.40GHz)
    Samsung
    24GB Memory DDR3 1600 MHz SDRAM
    SanDisk
    M.2 SSD 2x128GB in Raid 0 / WD-HGST-1TB HDD 7500-RPM
    NVIDIA® GeForce® GTX 880M 4 GB GDDR5 VRAM
    Second Monitor: Shar
    p Aquos 32"

  6. #86
    ROG Enthusiast Array NiPeGun's Avatar
    Join Date
    Jul 2013
    Reputation
    10
    Posts
    32

    I have a G75VX

  7. #87
    ROG Enthusiast Array NiPeGun's Avatar
    Join Date
    Jul 2013
    Reputation
    10
    Posts
    32

    Well, after paying more atention, I realized that the notebook indeed DOES somthing when I started it pressing CRTL+HOME. Never noticed beforce, but if I don't press that combination the screen is black with no hdd led working. But when I power up with CTRL+HOME pressed, after a few seconds the screen remains black but the hdd led starts to light constantly. Weak but contantly. You have to look carefully to notice it. That shows me that CTRL+HOME seems to work. But it seems to never end the task. The notebook never shutsdown, like it supossed to do after flashing. There's no noise coming from the hdds but the spinning noise.

  8. #88
    ROG Enthusiast Array NiPeGun's Avatar
    Join Date
    Jul 2013
    Reputation
    10
    Posts
    32

    Oh s h i t. Wait! The flash worked. Cause the notebook reseted itself. It just took more time than I expected to. About 15 minutes. I went to the kitchen to prepare a sandwich, came to my room just in time to see it rebooting. But the screen is still black
    Last edited by NiPeGun; 08-20-2013 at 11:00 PM.

  9. #89
    New ROGer Array Zygomorphic's Avatar
    Join Date
    Mar 2012
    Reputation
    176
    Posts
    4,761

    @NiPeGun, if you saw it rebooting, how do you know that the screen is still black? I mean, how could you tell that it was rebooting? If the BIOS logo appears, then it should be fine. Windows 7 doesn't handle EFI boots very well sometimes (black screens are a common symptom).
    I am disturbed because I cannot break my system...found out there were others trying to cope! We have a support group on here, if your system will not break, please join!
    http://rog.asus.com/forum/group.php?groupid=16
    We now have 178 people whose systems will not break! Yippee!
    LINUX Users, we have a group!
    http://rog.asus.com/forum/group.php?groupid=23

  10. #90
    ROG Guru: Gold Belt Array dstrakele's Avatar
    Join Date
    Sep 2011
    Reputation
    89
    Posts
    4,437

    It's amazing what can be accomplished with a little patience....
    G74SX-A1 - stock hardware - BIOS 202 - 2nd Monitor VISIO VF551XVT

Page 9 of 16 FirstFirst ... 7 8 9 10 11 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •