Page 1 of 2 1 2 LastLast
Results 1 to 10 of 20
  1. #1
    New ROGer Array
    Join Date
    Feb 2013
    Reputation
    10
    Posts
    4

    Exclamation Internet/Ethernet Intermitancy - MVF 1604

    I've had a slight issue since I built my new rig.
    Occasionally upon starting up, I would have no internet connection whilst being connected to the router just fine.
    It wouldn't resolve itself, however a restart cured it first time 95% of the time.

    Recently I updated the BIOS to v1604. Since then the issue has continued as before.
    However now, on some start ups, seems to be every other. It connects just fine, stays connected for hours.
    Then out of the blue it drops and regains internet connectivity in a heartbeat. Like it just flashes off and on again.
    Usually again, a restart tends to sort it out. Although I'm usually by this point, well into my gaming session and its a pain to have to reboot and start up everything again right away.

    Any ideas on where to start looking or if anyone knows or thinks they may have a solution would be greatly appreciated, as I frankly don't know where to begin.

  2. #2
    ROG Guru: Brown Belt Array nikosa43's Avatar
    Join Date
    Jun 2012
    Reputation
    73
    Posts
    1,014

    Hi Bourne89, the problem may be caused by lots of things.
    I would start from Control Panel-->Administrative Tools--> Event Viewer-->Administative Events and check if there is some info in the Error Log.
    Another thing is your Antivirus (dont know what or if you use one), but it can give you a real hard time if somehow is corrupted or thinks there is a threat, (it can use Firewall to shut all connections).
    So you dont loose anything to uninstall it and use your computer a couple of days without one.

  3. #3
    Banned Array
    Join Date
    Sep 2012
    Reputation
    30
    Posts
    635

    same problem here, but only after I actually updated the NVM after I installed the latest gigabit driver 1.7.300 (which I did right after win8x64 OS install). magically it went away on its own after a CMOS Clear LOL which I had to do because of CMOS problems with multiplier lockup and unstable vcore ... Clear CMOS should help with lots of things we all currently stumble upon, until ASUS releases new fixed BIOS (in certification phase now as I hear).

    also, if you are running the latest intel gigabit driver then you also are supposed to have the latest NVM firmware from Intel. link to update instructions is now on ASUS Support/Download website, under the driver update link. ... just don't forget to Clear the CMOS later LOL.
    Last edited by feniks; 02-20-2013 at 04:04 AM.

  4. #4
    ROG Guru: Yellow Belt Array apocalypzez PC Specs
    apocalypzez PC Specs
    Laptop (Model)I would like to get a sexy 'LAP'top...;p
    MotherboardMaximus IX APEX
    ProcessorCore i7 7700K
    Memory (part number)G.Skill Trident Z RGB F4-3000C15D-16GTZR 2x8GB kits
    Graphics Card #1EVGA RTX 2080 Ti Black Edition
    Graphics Card #2Can't afford it
    Graphics Card #3!!!!
    Graphics Card #4!!!!!!!
    Sound CardMotherboard Built-in
    MonitorDell U3011
    Storage #1ADATA SX8200 Pro 1TB x 2 in RAID0 (trying to)
    Storage #2WD RED 3TB x 2
    CPU CoolerCorsair H150i Pro 360mm AIO
    CaseNZXT H700i
    Power SupplyCorsair AX1200i Platinum
    Keyboard Logitech G512 Carbon RGB Mech Keyboard
    Mouse Logitech G502 Hero Gaming Mouse (Wired)
    Headset Corsair Vengenace Pro 2000
    Mouse Pad Razer Vespula (2011 model)
    Headset/Speakers Logitech Z2300 (the king of all 2.1 PC Speakers)
    OS Windows 10 Pro x64
    Network RouterTP-Link C3150 AC Router
    apocalypzez's Avatar
    Join Date
    Jul 2012
    Reputation
    31
    Posts
    128

    .....huh???? I never seen this and mine working fine except sometimes it takes couple of seconds extra to connect during boot, which results in steam and origin offline. Anyways good to know,again, FENIKS, my man!!!! You seriously are all over asus/evga forum, eh??? Thx heaps bro!!

    Btw, your pet dragon looks kinda bored....hahaha...
    ASUS Maximus IX APEX || Core i7 7700K || Corsair H150i Pro || EVGA RTX 2080 Ti B.E. || G.Skill Trident Z RGB F4-3000C15D-16GTZR 16GB (2x8GB) DDR4 @ 15-16-16-35-2N || ADATA SX8200 Pro 1TB x 2 (RAID0) || WD RED 3TB x 2 || Corsair AX1200i || NZXT H700i (without the smart hub) || Dell U3011 || Windows 10 Pro x64 || Logitech Z2300 THX Certified 2.1 & Corsair Vengeance 2000 ||

  5. #5
    Banned Array
    Join Date
    Sep 2012
    Reputation
    30
    Posts
    635

    Quote Originally Posted by apocalypzez View Post
    .....huh???? I never seen this and mine working fine except sometimes it takes couple of seconds extra to connect, which results in steam and origin offline. Anyways good to know,again, FENIKS, my man!!!! You seriously are all over asus/evga forum, eh??? Thx heaps bro!!

    Btw, your pet dragon looks kinda bored....hahaha...
    haha, I must be a Royal PITA for both companies for finding and publishing those quirks wherever I go LOL ... or both should pay me for this haha!

    and yes, when I was running latest intel gigabit driver (from asus downloads, it's same) without NVM update and I had the same issue with internet taking much longer after logon to connect (few seconds), while now (after NVM update and Clear CMOS) it is near instant, it's usually already connected before I even get to desktop (win8x64 here) ...

  6. #6
    Banned Array
    Join Date
    Sep 2012
    Reputation
    30
    Posts
    635

    I honestly realized that I recently spend way too much time rebuilding and improving my system, then benchmarking, improving again, then finding some quirks, updating, overclocking higher, benchmarking, improving LOL I stopped playing games like over a month ago!
    now after you said it ... I need to catch up with my games and have a whole bunch waiting for me including some old series that I barely touched ... Starting with Crysis1 and STALKER ... I did find time to finish Metro 2033 and Rage though, was fun, but short nothing like my favorite Fallout series (still have some community DLCs to finish in both) ... ah ... and AvP still waiting LOL ... plenty to choose from I guess you guys soon won't see me for a while

  7. #7
    ROG Guru: Yellow Belt Array apocalypzez PC Specs
    apocalypzez PC Specs
    Laptop (Model)I would like to get a sexy 'LAP'top...;p
    MotherboardMaximus IX APEX
    ProcessorCore i7 7700K
    Memory (part number)G.Skill Trident Z RGB F4-3000C15D-16GTZR 2x8GB kits
    Graphics Card #1EVGA RTX 2080 Ti Black Edition
    Graphics Card #2Can't afford it
    Graphics Card #3!!!!
    Graphics Card #4!!!!!!!
    Sound CardMotherboard Built-in
    MonitorDell U3011
    Storage #1ADATA SX8200 Pro 1TB x 2 in RAID0 (trying to)
    Storage #2WD RED 3TB x 2
    CPU CoolerCorsair H150i Pro 360mm AIO
    CaseNZXT H700i
    Power SupplyCorsair AX1200i Platinum
    Keyboard Logitech G512 Carbon RGB Mech Keyboard
    Mouse Logitech G502 Hero Gaming Mouse (Wired)
    Headset Corsair Vengenace Pro 2000
    Mouse Pad Razer Vespula (2011 model)
    Headset/Speakers Logitech Z2300 (the king of all 2.1 PC Speakers)
    OS Windows 10 Pro x64
    Network RouterTP-Link C3150 AC Router
    apocalypzez's Avatar
    Join Date
    Jul 2012
    Reputation
    31
    Posts
    128

    PMed you, buddy!!
    ASUS Maximus IX APEX || Core i7 7700K || Corsair H150i Pro || EVGA RTX 2080 Ti B.E. || G.Skill Trident Z RGB F4-3000C15D-16GTZR 16GB (2x8GB) DDR4 @ 15-16-16-35-2N || ADATA SX8200 Pro 1TB x 2 (RAID0) || WD RED 3TB x 2 || Corsair AX1200i || NZXT H700i (without the smart hub) || Dell U3011 || Windows 10 Pro x64 || Logitech Z2300 THX Certified 2.1 & Corsair Vengeance 2000 ||

  8. #8
    New ROGer Array
    Join Date
    Feb 2013
    Reputation
    10
    Posts
    4

    Thanks for the replies guys!
    I'll give them a look and try out your suggestions tonight when I get home.
    I'll update with any progress I have, or lack of

  9. #9
    ROG Guru: Yellow Belt Array apocalypzez PC Specs
    apocalypzez PC Specs
    Laptop (Model)I would like to get a sexy 'LAP'top...;p
    MotherboardMaximus IX APEX
    ProcessorCore i7 7700K
    Memory (part number)G.Skill Trident Z RGB F4-3000C15D-16GTZR 2x8GB kits
    Graphics Card #1EVGA RTX 2080 Ti Black Edition
    Graphics Card #2Can't afford it
    Graphics Card #3!!!!
    Graphics Card #4!!!!!!!
    Sound CardMotherboard Built-in
    MonitorDell U3011
    Storage #1ADATA SX8200 Pro 1TB x 2 in RAID0 (trying to)
    Storage #2WD RED 3TB x 2
    CPU CoolerCorsair H150i Pro 360mm AIO
    CaseNZXT H700i
    Power SupplyCorsair AX1200i Platinum
    Keyboard Logitech G512 Carbon RGB Mech Keyboard
    Mouse Logitech G502 Hero Gaming Mouse (Wired)
    Headset Corsair Vengenace Pro 2000
    Mouse Pad Razer Vespula (2011 model)
    Headset/Speakers Logitech Z2300 (the king of all 2.1 PC Speakers)
    OS Windows 10 Pro x64
    Network RouterTP-Link C3150 AC Router
    apocalypzez's Avatar
    Join Date
    Jul 2012
    Reputation
    31
    Posts
    128

    Ok I just tried to update the NVM firmware that was downloaded from intel's download center but the report that was generated gives the following info:
    "Execution report for Intel(R) "LVDASKU" tool.
    Generated on Thu Feb 21 00:41:50 2013

    1 Intel(R) device(s) were discovered.
    1. Adapter #/Bus/Device/Function: (1, 0/25/0)
    1. ID: 8086/1503/1043/849C
    1. Branding: Intel(R) 82579V Gigabit Network Connection
    1. MAC Address: 3085A993CD72
    1. EEPROM size: 2048

    This device matches the [match] section.
    Value read from 776:20: C069
    This is an 82579V device.
    There are 1 device(s) that match the required inputs.
    Of these, 0 need(s) updating.
    This device's NVM/EEPROM will not be updated.

    This device's Flash will not be updated."

    So I am not sure how we supposed to do. I followed the exact process the readme file tells you.

    Anyways, I also found that there is an updated driver version out in the intel download center. here is the link if you would like to try it:

    http://downloadcenter.intel.com/Sear...&FamilyId=2280

    just select your respective OS.
    ASUS Maximus IX APEX || Core i7 7700K || Corsair H150i Pro || EVGA RTX 2080 Ti B.E. || G.Skill Trident Z RGB F4-3000C15D-16GTZR 16GB (2x8GB) DDR4 @ 15-16-16-35-2N || ADATA SX8200 Pro 1TB x 2 (RAID0) || WD RED 3TB x 2 || Corsair AX1200i || NZXT H700i (without the smart hub) || Dell U3011 || Windows 10 Pro x64 || Logitech Z2300 THX Certified 2.1 & Corsair Vengeance 2000 ||

  10. #10
    Banned Array
    Join Date
    Sep 2012
    Reputation
    30
    Posts
    635

    Quote Originally Posted by apocalypzez View Post
    Ok I just tried to update the NVM firmware that was downloaded from intel's download center but the report that was generated gives the following info:
    "Execution report for Intel(R) "LVDASKU" tool.
    Generated on Thu Feb 21 00:41:50 2013

    1 Intel(R) device(s) were discovered.
    1. Adapter #/Bus/Device/Function: (1, 0/25/0)
    1. ID: 8086/1503/1043/849C
    1. Branding: Intel(R) 82579V Gigabit Network Connection
    1. MAC Address: 3085A993CD72
    1. EEPROM size: 2048

    This device matches the [match] section.
    Value read from 776:20: C069
    This is an 82579V device.
    There are 1 device(s) that match the required inputs.
    Of these, 0 need(s) updating.
    This device's NVM/EEPROM will not be updated.

    This device's Flash will not be updated."

    So I am not sure how we supposed to do. I followed the exact process the readme file tells you.

    Anyways, I also found that there is an updated driver version out in the intel download center. here is the link if you would like to try it:

    http://downloadcenter.intel.com/Sear...&FamilyId=2280

    just select your respective OS.
    that sounds like your NVM was already up to date, hence the re-flash was not needed. I haven't even read that information for mine, but since something got changed after running the NVM updater, I assume it updated something LOL. might run it again and read it this time LOL.

    thanks for the heads up on the new driver! will check it out after work.
    will get to that PM soon, having a crazy day at work, bunch of crap ...

Page 1 of 2 1 2 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •