Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 26
  1. #1
    ROG Member Array
    Join Date
    Jan 2013
    Reputation
    10
    Posts
    20

    G46VW - Mic & Webcam not working

    I installed M4 msata drive and did a clean install of windows 8. Realized that the mic and the webcam does not work when I tried to use it yesterday.

    Any solutions?


    Notes:
    1. Uninstalling and Installing the audio driver package online
    2 I have checked Device manager and microphone drivers are installed.
    3. I don't see the webcam in device manager
    4. I have reopened the laptop to triple check that all the connectors are attached

  2. #2
    ROG Guru: White Belt Array JwPwns's Avatar
    Join Date
    Jan 2013
    Reputation
    22
    Posts
    106

    where did you find the drivers for your device? go to asus support G46 and download both audio drivers (via and realtek) I installed lifeframe on mine when I install window 7 on mine but i don't recall installing any drivers to get webcam to work.. however i did download all of them and installed most if not all drivers available
    Asus G46 vw
    3rd Gen Intel® Core™ i7-3820QM processor
    16GB-DDR Corsair Vengence 1600
    128GB Samsung 830 Msata SSD + 750 GB HDD
    GTX 660m + Windows 7 ultimate db Windows 8 pro


  3. #3
    ROG Member Array
    Join Date
    Jan 2013
    Reputation
    10
    Posts
    20

    I downloaded the drivers from Asus website. I guess I'll try again and do another clean install of windows 8 and see how it goes.

  4. #4
    New ROGer Array
    Join Date
    Oct 2012
    Reputation
    13
    Posts
    2,441

    please download and re-install again for audio driver and aslo check volum control manual setting, if asus have not provide driver at website, it is use windown driver, so please scan device in device manager.

  5. #5
    ROG Member Array
    Join Date
    Jan 2013
    Reputation
    10
    Posts
    20

    I did a clean install of windows 7, and same thing. Webcam doesn't work and mic does not work as well. Webcam is totally undetected where as the mic drivers ARE and installed.

    When i'm on windows 7, there is a "Universal Bus Controller" under device manager that is not installed. I wonder what it could be? My guess is the Asus Radio Controller...

    Can anyone chim in? I've already installed all the drivers on the website.




    Worst come to worst I will have to go back to Bestbuy to get this computer exchanged

  6. #6
    ROG Guru: Black Belt Array rewben PC Specs
    rewben PC Specs
    Laptop (Model)G55VW-3D
    MotherboardASROCK Z97 EXTREME 6
    ProcessorINTEL 4790K
    Memory (part number)G.SKILL RIPJAWZ 2400MHZ (F3-19200CL10Q-32GBZHD)
    Graphics Card #1ASUS STRIX-GTX980-DC2OC-4GD5
    Graphics Card #2ASUS STRIX-GTX980-DC2OC-4GD5
    MonitorDELL U2713HM
    Storage #1SAMSUNG SM843 480GB X2
    Storage #2WD GREEN 3TB X2
    CPU CoolerSWIFTECH H240-X
    CaseNZXT H440
    Power SupplyTHERMALTAKE TOUGHPOWER XT PLATINUM 1275W
    Keyboard CORSAIR K70 RGB
    Mouse STEELSERIES KINZU V3
    Headset STEELSERIES 9H
    Mouse Pad STEELSERIES QCK+
    Headset/Speakers LOGITECH Z506
    OS WINDOWS 10 PRO AU
    Network RouterASUS RT-AC66U

    Join Date
    Jun 2012
    Reputation
    178
    Posts
    2,229

    Quote Originally Posted by Ray Khouw View Post
    I did a clean install of windows 7, and same thing. Webcam doesn't work and mic does not work as well. Webcam is totally undetected where as the mic drivers ARE and installed.

    When i'm on windows 7, there is a "Universal Bus Controller" under device manager that is not installed. I wonder what it could be? My guess is the Asus Radio Controller...

    Can anyone chim in? I've already installed all the drivers on the website.

    Worst come to worst I will have to go back to Bestbuy to get this computer exchanged
    i suspect that unrecognized usb device is webcam. have you installed ASUS Virtual Camera Utility? can you run it?

  7. #7
    ROG Member Array
    Join Date
    Jan 2013
    Reputation
    10
    Posts
    20

    Yah, I installed the utility, but still no luck. From my understanding the utility doesn't carry any drivers

  8. #8
    ROG Member Array
    Join Date
    Jan 2013
    Reputation
    10
    Posts
    20

    Would someone be kind enough to take a screen capture of their device manager containing their webcam and mic. Another screen showing which version of the drivers as well ?

    Thanks in advance

  9. #9
    ROG Guru: White Belt Array JwPwns's Avatar
    Join Date
    Jan 2013
    Reputation
    22
    Posts
    106

    here mate, i attached the pictures of the device drivers, if u see any that u might be interested for the details shoot me a msg if i don't get back to you here

    Click image for larger version. 

Name:	device manager for webcam.jpg 
Views:	60 
Size:	207.6 KB 
ID:	17782Click image for larger version. 

Name:	device manager for webcam2.jpg 
Views:	28 
Size:	235.4 KB 
ID:	17783Click image for larger version. 

Name:	device manager for webcam3.jpg 
Views:	25 
Size:	226.4 KB 
ID:	17784
    Asus G46 vw
    3rd Gen Intel® Core™ i7-3820QM processor
    16GB-DDR Corsair Vengence 1600
    128GB Samsung 830 Msata SSD + 750 GB HDD
    GTX 660m + Windows 7 ultimate db Windows 8 pro


  10. #10
    ROG Member Array
    Join Date
    Jan 2013
    Reputation
    10
    Posts
    20

    Yeah, I don't have that webcam shown. Let me see if I can manually find driver to see if it will install. Weird thing is that when I was on windows 8, not a single thing was shown as unidentified in the device manager list.

Page 1 of 3 1 2 3 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •