Page 2 of 2 FirstFirst 1 2
Results 11 to 17 of 17
  1. #11
    New ROGer Array
    Join Date
    Mar 2014
    Reputation
    10
    Posts
    1

    I have the same problem with my noteboock, you link doesnt work

  2. #12
    ROG Guru: Gold Belt Array Clintlgm PC Specs
    Clintlgm PC Specs
    Laptop (Model)Asus G752VY DH72
    MotherboardAsus Z97 Pro WiFi and /Z97 Pro A
    ProcessorI7 4790K
    Storage #1512 GB M.2 Samsung 960 Pro
    Storage #21 TB Samsun 850 Pro
    CaseCool Master Haf
    OS Win 8.1 Pro and Win 10 Pro
    Clintlgm's Avatar
    Join Date
    Jul 2012
    Reputation
    105
    Posts
    4,108

    G752VY-DH72 Win 10 Pro
    512 GB M.2 Samsung 960 Pro
    1 TB Samsung 850 pro 2.5 format
    980m GTX 4 GB
    32GB DDR 4 Standard RAM

    Z97 PRO WiFi I7 4790K
    Windows 10 Pro
    Z97 -A
    Windows 10 Pro

  3. #13
    New ROGer Array
    Join Date
    Jul 2014
    Reputation
    10
    Posts
    3

    if you go to http://rog.asus.com/forum/showthread...pre-installed)

    and use the link bjurn puts at the bottom to get drivers here

    it asks you to first download AKAMI NET SESSION INTERFACE which then allows download of the PCE AC66 DRIVER

    having the akami interface must put some executable link in some way into the driver...i dont know but i know when i tried to update the driver from a flash drive without the akami software downlaoaded it kept saying it could not read the driver...once i tried it with the akami software on my system it loaded first time..... but also note that the akami software may be involved in creating system hiss on audio so you might want to remove akami when wifi stable

  4. #14
    ROG Guru: Gold Belt Array Clintlgm PC Specs
    Clintlgm PC Specs
    Laptop (Model)Asus G752VY DH72
    MotherboardAsus Z97 Pro WiFi and /Z97 Pro A
    ProcessorI7 4790K
    Storage #1512 GB M.2 Samsung 960 Pro
    Storage #21 TB Samsun 850 Pro
    CaseCool Master Haf
    OS Win 8.1 Pro and Win 10 Pro
    Clintlgm's Avatar
    Join Date
    Jul 2012
    Reputation
    105
    Posts
    4,108

    Yes you should download your drivers from Asus Support Downloads If you want the latest drivers that are not tested and approved by Asus, then go to the manufacture website and download the ones that are for your particular hardware. Remember you are installing drivers that have not be tested to work on your notebook and you may experience problems when you do roll back to the latest from the Asus Support Download. Always load drivers 1 at a time and check out you system to insure that driver is settled in and not causing any issues. Then go on to the next driver. Working this way you will save yourself a lot of aggravation and possible having to Clean install to get your system functioning correctly.

    Usually some one on here will test new drivers and report how they are working. I usually wait until I see several people have tried out a new driver and non of them are having issues. Sometimes having the latest driver is not a good thing.
    G752VY-DH72 Win 10 Pro
    512 GB M.2 Samsung 960 Pro
    1 TB Samsung 850 pro 2.5 format
    980m GTX 4 GB
    32GB DDR 4 Standard RAM

    Z97 PRO WiFi I7 4790K
    Windows 10 Pro
    Z97 -A
    Windows 10 Pro

  5. #15
    ROG Member Array
    Join Date
    Oct 2014
    Reputation
    10
    Posts
    20

    Just Wanted to say thank you so much for this!! I have been held back from moving by this wire for awhile now. After installing and uninstalling driver after driver and 2 clean installs I stumbled across this thread finally. The post worked fine for me and the only brain fart I had was not having an exe file in the drivers folder after unzip. Witch is easily fixed by manually browsing for and installing the driver through device manager. Again thank you!

  6. #16
    ROG Member Array
    Join Date
    Oct 2014
    Reputation
    10
    Posts
    20

    Sorry I said "The post worked fine for me" when I meant the link in the first post worked fine for me. Drivers are installed and working great thanks again

  7. #17
    ROG Guru: White Belt Array
    Join Date
    Mar 2013
    Reputation
    10
    Posts
    90

    Is anyone else having speed issues? I downgraded my computer to windows 7 and these drivers were the only drivers I could get to work (thank you!) but 2.4ghz speeds are pathetic and 5ghz speeds are "ok" but I'm maxing out at 15mbps on speakeasy.net when I should be 50mbps. It also takes about 30-45 seconds to start the test...which started instantly before I downgraded. I'd love to get this working again if anyone has fixed the "slow" issue.

Page 2 of 2 FirstFirst 1 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •