Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14
  1. #1
    ROG Member Array
    Join Date
    Nov 2012
    Reputation
    10
    Posts
    16

    G73JH Freeze and Shutdown

    Ok. Here is my story. I have an ASUS G73JH gaming notebook with an ATI Radeon Mobility HD 5870. I will post full system specs below. I bought Black Ops 2 a few days after release in November 2012. When I attempted to play, I either got the GSOD or just a simple system freeze upon playing the game for about 10 mins. I updated my video card drivers to the latest version which included catalyst control center 12.10. I downloaded this off of AMD's site using their automatic wizard finder bull****. The game also crashed when I used this driver as well. I tried many different drivers from other sites since AMD's piece of **** site doesnt have the old drivers for Mobility Cards. The only driver that will run the game is the Beta Driver.

    Beta Driver Details

    Driver Version: 9.10.8.0

    Driver Date: 11/15/12

    Catalyst Control Center: 12.11

    So now Black Ops 2 and Company of Heroes are the only games that are playable for more than 5 mins. They are only playable after an initial crash and then reboot and then I can play either of them (COH on max settings and Blops 2 settings fairly high) for around 3-4 hours at least without any crash at all.

    My other main game (Modern Warfare 3) ,which was perfectly playable on the old driver along with everything else, now crashes after 5 mins. So i tried to return to the old driver using Driver Sweeper and then reinstalling, all games still freeze and crash. I also used an additional driver which worked the same as the Beta in that both COH and Black Ops 2 were playable after rebooting after the initial crash but all other games crash after 5 mins (namely MW3).

    The problem is not the CCC because I have installed all the different drivers both with and without the CCC and I also tried allowing Windows to find the driver and still nothing. And I don't believe the problem is the driver since now the GPU behaves the same way with all three drivers. The CCC has never and still does not work. I dont think this is the issue b/c I used Driver
    Sweeper to change the driver each time and sometimes I installed the drivers without the CCC as mentioned above.

    I have also fully updated my VBIOS and BIOS which got rid of the GSOD but the games still crash with just a blank screen and I can still hear the game sound for a sec and then shutdown. I also considered it may be due to an overheating problem, but I have a cooling pad and plus I wouldnt be able to play COH or black ops 2 for 3-4 hours after the initial crash if it was overheating.

    I have also tested my memory using Memtest86 and all my RAM was completely fine. I also checked the hard drive for errors and no issues there either. And I dont think its the CPU because I have never overclocked it or anything like that. I also updated my NET Framwork to the latest version b/c some ppl said that the CCC wouldnt work right without it but again I dont think this is the issue as I mentioned above.

    I would greatly appreciate any help because I am at a loss at this point. Please let me know if you guys have any ideas or need any additional information from me.

    My video card is the ATI Radeon Mobility HD 5870 and it has 4 GB of Video RAM and I run the 64 bit version of Windows 7 which are both listed below in the dxdiag tool specs.

    Full System Specs

    Time of this report: 1/8/2013, 11:37:03
    Machine name: CATTER_ASUS
    Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.120830-0333)
    Language: English (Regional Setting: English)
    System Manufacturer: ASUSTeK Computer Inc.
    System Model: G73Jh
    BIOS: BIOS Date: 10/30/09 15:13:23 Ver: 08.00.10
    Processor: Intel(R) Core(TM) i7 CPU Q 720 @ 1.60GHz (8 CPUs), ~1.6GHz
    Memory: 8192MB RAM
    Available OS Memory: 8116MB RAM
    Page File: 2509MB used, 13721MB available
    Windows Dir: C:\Windows
    DirectX Version: DirectX 11
    DX Setup Parameters: Not found
    User DPI Setting: 96 DPI (100 percent)
    System DPI Setting: 120 DPI (125 percent)
    DWM DPI Scaling: Disabled
    DxDiag Version: 6.01.7601.17514 64bit Unicode

    ------------
    DxDiag Notes
    ------------
    Display Tab 1: No problems found.
    Sound Tab 1: No problems found.
    Sound Tab 2: No problems found.
    Sound Tab 3: No problems found.
    Sound Tab 4: No problems found.
    Input Tab: No problems found.

    --------------------
    DirectX Debug Levels
    --------------------
    Direct3D: 0/4 (retail)
    DirectDraw: 0/4 (retail)
    DirectInput: 0/5 (retail)
    DirectMusic: 0/5 (retail)
    DirectPlay: 0/9 (retail)
    DirectSound: 0/5 (retail)
    DirectShow: 0/6 (retail)

    ---------------
    Display Devices
    ---------------
    Card name: ATI Mobility Radeon HD 5800 Series
    Manufacturer: Advanced Micro Devices, Inc.
    Chip type: AMD Radeon Graphics Processor (0x68A0)
    DAC type: Internal DAC(400MHz)
    Device Key: Enum\PCI\VEN_1002&DEV_68A0&SUBSYS_1C021043&REV_00
    Display Memory: 716 MB
    Dedicated Memory: 1010 MB
    Shared Memory: 3802 MB
    Current Mode: 1680 x 1050 (32 bit) (60Hz)
    Monitor Name: Generic PnP Monitor
    Monitor Model: NS-L22X-10A
    Monitor Id: BBY2220
    Native Mode: 1920 x 1080(p) (60.000Hz)
    Output Type: HDMI
    Driver Name: aticfx64.dll,aticfx64.dll,aticfx64.dll,aticfx32,at icfx32,aticfx32,atiumd64.dll,atidxx64.dll,atidxx64 .dll,atiumdag,atidxx32,atidxx32,atiumdva,atiumd6a. cap,atitmm64.dll
    Driver File Version: 8.17.0010.1169 (English)
    Driver Version: 9.10.8.0
    DDI Version: 11
    Driver Model: WDDM 1.1
    Driver Attributes: Final Retail
    Driver Date/Size: 11/15/2012 12:39:16, 1137664 bytes
    WHQL Logo'd: n/a
    WHQL Date Stamp: n/a
    Device Identifier: {D7B71EE2-2BE0-11CF-6277-083CBEC2C535}
    Vendor ID: 0x1002
    Device ID: 0x68A0
    SubSys ID: 0x1C021043
    Revision ID: 0x0000

  2. #2
    ROG Guru: Gold Belt Array dstrakele's Avatar
    Join Date
    Sep 2011
    Reputation
    89
    Posts
    4,437

    What have you installed to your laptop? Perhaps there is a driver conflict. Antivirus, AntiMalware, Remote Administration, or Disk Management software are the usual suspects.

    You may also want to load up HWINFO64 and monitor your CPU and GPU temperatures, rather than guess.
    G74SX-A1 - stock hardware - BIOS 202 - 2nd Monitor VISIO VF551XVT

  3. #3
    ROG Member Array
    Join Date
    Nov 2012
    Reputation
    10
    Posts
    16

    Thanks for the quick response man.

    I know that I have not installed any software of that nature that would have caused it. And I do not understand even if I had, how would that cause a driver conflict with each of the three drivers since I am experiencing the same symptoms with all three.

    And I installed the HWINFO64 software and tested the temperatures of the CPU and GPU but neither seemed to be overheating so i dont think that's it either.

    Any other ideas?

  4. #4
    ROG Guru: Gold Belt Array dstrakele's Avatar
    Join Date
    Sep 2011
    Reputation
    89
    Posts
    4,437

    If the laptop shutting down is not due to overheating, I would be suspicious of the power supply. Can your laptop start and run successfully without a battery installed? Can you test with another 150W or greater power adapter? Confirm the outlet you're using is properly grounded.

    You could also examine the Windows System and Application Event Logs for any Warnings or Errors that may point to a troubleshooting direction.

    You could also enable Driver Verifier. That may provide a Memory Dump for analysis.

    Your Windows Installation may be corrupt in some fashion, but I still think it unlikely such corruption would result in a shutdown (unless you're actually getting a BSOD with the laptop display blacked out). You could try Windows System File Checker to possibly repair your current installation or a clean Windows 7 installation may be tried as a last resort to see if you can install one of the recent AMD video drivers and then attempt to reproduce a shutdown with one of the problem games.
    Last edited by dstrakele; 01-08-2013 at 08:19 PM.
    G74SX-A1 - stock hardware - BIOS 202 - 2nd Monitor VISIO VF551XVT

  5. #5
    ROG Member Array
    Join Date
    Nov 2012
    Reputation
    10
    Posts
    16

    I think you were right I think that it is the power adapter/supply. The computer runs fine when plugged in without the battery. But this is also when I am getting the crashes. I was able to play multiple games with no crashes after unplugging the computer and using battery power only until the battery died. So I guess I need to buy a new adapter right?

    I originally started to run the comp without the battery because I was having overheating issues many months ago and I used this as my solution before getting a cooling pad. Was this the wrong thing to do? Does the adapter break if plugged in all day and the computer isnt on? I have done this with other laptops in the past and never had any issues. Do I need a specific replacement from ASUS or will any adapter work? And how should I proceed going forward after I get the new adapter to make sure this doesnt happen again in the future? I do not think the outlet is the problem as I have used multiple outlets and had the same issue of crashes until recently switching to battery power only.

    Thanks for all of your help so far I appreciate it.

  6. #6
    No Longer Works at ASUS Array
    Join Date
    Jul 2012
    Reputation
    68
    Posts
    764

    If the unit is under warranty, I should be able to set up an RMA for just the AC adapter. It'll have to wait until Monday, since I'm out the door in about 30 minutes and not planning on coming back until 9AM Monday morning.

  7. #7
    ROG Guru: Gold Belt Array dstrakele's Avatar
    Join Date
    Sep 2011
    Reputation
    89
    Posts
    4,437

    I believe the GPU may be downclocked and the CPU is allowed to run at less than 100% when running on battery alone, as compared to plugged in on the High Performance power profile. That may be affecting your shutdown issue, as the laptop is under less stress and will run cooler on battery alone.

    Overheating is a common cause of unexpected shutdowns during gaming. Once you exceed 100 C, the laptop shuts down to save the GPU or CPU. A bad thermal paste job can result in abnormally high temperatures. The thermal paste also becomes less effective in heat transfer with age.

    What temps do you see when gaming plugged in as compared to when gaming on battery alone?

    Testing with another 150W or greater power adapter is a good idea, but it would be better if you didn't have to purchase it for the test.
    Last edited by dstrakele; 01-09-2013 at 02:41 AM.
    G74SX-A1 - stock hardware - BIOS 202 - 2nd Monitor VISIO VF551XVT

  8. #8
    New ROGer Array
    Join Date
    Oct 2012
    Reputation
    13
    Posts
    2,441

    please send RMA to check your cooling system when temp to high.

  9. #9
    New ROGer Array
    Join Date
    Jan 2013
    Reputation
    10
    Posts
    3

    yeah,You could also enable Driver Verifier. That may provide a Memory Dump for analysis.thank you

  10. #10
    ROG Member Array
    Join Date
    Nov 2012
    Reputation
    10
    Posts
    16

    After further analysis, I have determined that the shutdowns are due to the overheating of the graphics card. I am able to play the problem games (MW3 and another one Sleeping Dogs) with the power adapter plugged into the wall and the battery charging as long as the power options are turned down in the control panel to favor saving battery life over performance. This prevents the game from crashing for awhile but it eventually crashes a few hours later.

    Im not sure which of you guys are ASUS employees but I appreciate your help. My patience with ASUS is very thin since I have been treated like complete **** up until this point. I bought my original machine at Best Buy and the motherboard was defective within a couple months. I was still under full warranty at the time so I called ASUS and they told me to sent mine back and that I would receive a new one within around 2-3 weeks. Well, needless to say my new machine did not arrive for around 2 full months. This was a diaster as I need my machine on an everyday basis for school and work as I am a college student with a full time job as well.

    To make things worse, I was told I would be getting a fully new replacement as I thought was standard protocol when something breaks due to a manufacturer defect when under warranty. But the computer I received was actually a refurbished machine that had been used for a few years before being given to me which is complete bull**** since I didnt break the original one it was just defective. I have been a PC gamer for my entire lifetime and own about 10 computers and I buy a new one around every 2 years. So unless something changes or something is done for me to make this right, I will NEVER BUY another ASUS product or PC again especially b/c... I am now also having issues with this machine as well based on the fact that the GPU is either defective or the original pasting job was poor since I have never overclocked it or done anything harmful to it and trust me I have replaced many cards in my day so I know that they have a history of breaking but it should not happen this quickly.

    But anyway, this frustration is not directed at you guys since you have been kind enough to help me thus far and I am not sure as to which of you are actually ASUS employees.

    Either way, I dont know how long your warranties usually are but I have had this particular refurbished replacement machine for 2 years now. But if one of you guys would be kind enough to give me a direct number or extension to call so that I dont have to go through hours of waiting on hold before I get someone to actually help me, then I would greatly appreciate it.

    And thank you "Dstrakele" for all of your time and effort originally helping me to identify the problem

    The bottom LINE is this. I have identified the GPU as the issue. I had found a temporary and half-assed solution that makes the machine a little bit more useable (from around 5 mins to around 2 hours now). The GPU is going to get worse and worse as time goes on.

    So if someone could please set me in the right direction of who to call I would greatly appreciate it.
    Last edited by CATTER; 01-09-2013 at 08:33 PM.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •