Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1
    ROG Member Array
    Join Date
    Mar 2013
    Reputation
    10
    Posts
    8

    Unhappy G55VW - Instant On fails after Windows 8 upgrade

    After upgrading to Windows 8, there are no more gadgets so I had to download the Windows 8 instant on, but the installer says "Your computer doesn't have instant on support built in" and it won't install.

  2. #2
    ROG Guru: Black Belt Array rewben PC Specs
    rewben PC Specs
    Laptop (Model)G55VW-3D
    MotherboardASROCK Z97 EXTREME 6
    ProcessorINTEL 4790K
    Memory (part number)G.SKILL RIPJAWZ 2400MHZ (F3-19200CL10Q-32GBZHD)
    Graphics Card #1ASUS STRIX-GTX980-DC2OC-4GD5
    Graphics Card #2ASUS STRIX-GTX980-DC2OC-4GD5
    MonitorDELL U2713HM
    Storage #1SAMSUNG SM843 480GB X2
    Storage #2WD GREEN 3TB X2
    CPU CoolerSWIFTECH H240-X
    CaseNZXT H440
    Power SupplyTHERMALTAKE TOUGHPOWER XT PLATINUM 1275W
    Keyboard CORSAIR K70 RGB
    Mouse STEELSERIES KINZU V3
    Headset STEELSERIES 9H
    Mouse Pad STEELSERIES QCK+
    Headset/Speakers LOGITECH Z506
    OS WINDOWS 10 PRO AU
    Network RouterASUS RT-AC66U

    Join Date
    Jun 2012
    Reputation
    178
    Posts
    2,229

    have you installed atk package?

  3. #3
    New ROGer Array
    Join Date
    Oct 2012
    Reputation
    13
    Posts
    2,441

    please check all drivers and utilities are install complete and download from asus support site.

  4. #4
    ROG Member Array
    Join Date
    Mar 2013
    Reputation
    10
    Posts
    8

    Yes, I have installed the ATK package. All other drivers and utilities (such as P4G, Splendid, etc) work perfectly fine. But Instant on doesn't work.

  5. #5
    ROG Guru: Black Belt Array rewben PC Specs
    rewben PC Specs
    Laptop (Model)G55VW-3D
    MotherboardASROCK Z97 EXTREME 6
    ProcessorINTEL 4790K
    Memory (part number)G.SKILL RIPJAWZ 2400MHZ (F3-19200CL10Q-32GBZHD)
    Graphics Card #1ASUS STRIX-GTX980-DC2OC-4GD5
    Graphics Card #2ASUS STRIX-GTX980-DC2OC-4GD5
    MonitorDELL U2713HM
    Storage #1SAMSUNG SM843 480GB X2
    Storage #2WD GREEN 3TB X2
    CPU CoolerSWIFTECH H240-X
    CaseNZXT H440
    Power SupplyTHERMALTAKE TOUGHPOWER XT PLATINUM 1275W
    Keyboard CORSAIR K70 RGB
    Mouse STEELSERIES KINZU V3
    Headset STEELSERIES 9H
    Mouse Pad STEELSERIES QCK+
    Headset/Speakers LOGITECH Z506
    OS WINDOWS 10 PRO AU
    Network RouterASUS RT-AC66U

    Join Date
    Jun 2012
    Reputation
    178
    Posts
    2,229

    there is another similar thread about this, with no solution.

    what's your bios version?

  6. #6
    ROG Member Array
    Join Date
    Mar 2013
    Reputation
    10
    Posts
    8

    My bios version is: American Megatrends Inc. G55VW.206, 4/5/2012.
    So this problem happens not just here...
    Is there anyone here who upgraded to windows 8 and could successfully install instant-on? how did you do it?

  7. #7
    ROG Guru: Black Belt Array rewben PC Specs
    rewben PC Specs
    Laptop (Model)G55VW-3D
    MotherboardASROCK Z97 EXTREME 6
    ProcessorINTEL 4790K
    Memory (part number)G.SKILL RIPJAWZ 2400MHZ (F3-19200CL10Q-32GBZHD)
    Graphics Card #1ASUS STRIX-GTX980-DC2OC-4GD5
    Graphics Card #2ASUS STRIX-GTX980-DC2OC-4GD5
    MonitorDELL U2713HM
    Storage #1SAMSUNG SM843 480GB X2
    Storage #2WD GREEN 3TB X2
    CPU CoolerSWIFTECH H240-X
    CaseNZXT H440
    Power SupplyTHERMALTAKE TOUGHPOWER XT PLATINUM 1275W
    Keyboard CORSAIR K70 RGB
    Mouse STEELSERIES KINZU V3
    Headset STEELSERIES 9H
    Mouse Pad STEELSERIES QCK+
    Headset/Speakers LOGITECH Z506
    OS WINDOWS 10 PRO AU
    Network RouterASUS RT-AC66U

    Join Date
    Jun 2012
    Reputation
    178
    Posts
    2,229

    i'm running w8 with bios 209 (fresh install, limited set of drivers only); i don't run InstantOn. but i tried it just now. no issue.

    Click image for larger version. 

Name:	rbn_instanton.jpg 
Views:	3 
Size:	56.6 KB 
ID:	17778

    from what i've read, it might be related to bios. if you want you can try to upgrade your bios to see if it worked for you.

  8. #8
    ROG Member Array
    Join Date
    Mar 2013
    Reputation
    10
    Posts
    8

    Did you buy the laptop with W8 or did you upgrade?

  9. #9
    ROG Guru: Black Belt Array rewben PC Specs
    rewben PC Specs
    Laptop (Model)G55VW-3D
    MotherboardASROCK Z97 EXTREME 6
    ProcessorINTEL 4790K
    Memory (part number)G.SKILL RIPJAWZ 2400MHZ (F3-19200CL10Q-32GBZHD)
    Graphics Card #1ASUS STRIX-GTX980-DC2OC-4GD5
    Graphics Card #2ASUS STRIX-GTX980-DC2OC-4GD5
    MonitorDELL U2713HM
    Storage #1SAMSUNG SM843 480GB X2
    Storage #2WD GREEN 3TB X2
    CPU CoolerSWIFTECH H240-X
    CaseNZXT H440
    Power SupplyTHERMALTAKE TOUGHPOWER XT PLATINUM 1275W
    Keyboard CORSAIR K70 RGB
    Mouse STEELSERIES KINZU V3
    Headset STEELSERIES 9H
    Mouse Pad STEELSERIES QCK+
    Headset/Speakers LOGITECH Z506
    OS WINDOWS 10 PRO AU
    Network RouterASUS RT-AC66U

    Join Date
    Jun 2012
    Reputation
    178
    Posts
    2,229

    @unikunjerry, upgrade.

  10. #10
    ROG Member Array
    Join Date
    Mar 2013
    Reputation
    10
    Posts
    8

    Well, this is embarrassing.
    I decided to upgrade the bios to the newest version.
    But when I booted and tried to press "Esc" during the ROG splash screen... nothing happened.
    IT ALWAYS WORKED BEFORE!!!!!
    How can I access the Bios setup screen?
    Please help!!!!

Page 1 of 2 1 2 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •