Results 1 to 5 of 5
  1. #1
    ROG Enthusiast Array
    Join Date
    Jan 2013
    Reputation
    10
    Posts
    35

    gforce 6 series and phoebus

    anyone here running a gforce 6 series card with the asus phoebus. have been getting black screens with system lockups after about an hour of gameplay using the latest 314.07 nvidia drivers. if i have dolby enabled for the phoebus no lockups but disable dolby and the system crashes to black screen. only happens with the latest nvidia drivers if i go back to 310.70 phoebus and 660 sli behave :-)

  2. #2
    ROG Enthusiast Array
    Join Date
    Feb 2013
    Reputation
    10
    Posts
    68

    na mate sorry, I use 2x 680GTX an phoebus (but to be honest the phoebus is a piece of junk at best of times. I really regret paying the 300$ for it.

  3. #3
    ROG Guru: Orange Belt Array
    Join Date
    Jan 2011
    Reputation
    20
    Posts
    462

    Didn't have any issues with the 6XX series and black screens. If you can return the sound card, that would be the best interest at this point. As it wasn't that great of a sound card to begin with.


  4. #4
    Tech Marketing Manager HQ Array Raja@ASUS's Avatar
    Join Date
    Apr 2011
    Reputation
    164
    Posts
    7,454

    Quote Originally Posted by ozzydog153 View Post
    anyone here running a gforce 6 series card with the asus phoebus. have been getting black screens with system lockups after about an hour of gameplay using the latest 314.07 nvidia drivers. if i have dolby enabled for the phoebus no lockups but disable dolby and the system crashes to black screen. only happens with the latest nvidia drivers if i go back to 310.70 phoebus and 660 sli behave :-)

    Make sure there is sufficient airflow around the soundcard. I found running 3 X 570s in SLI with the card sandwiched in between in my Lian-Li case caused higher bitrates to drop out on the optical output - the airflow in my case is poor and the Phoebus gets damn hot. Card was fine when there was enough airflow. Might be unrelated to your case, but the fact your failures are after an hour of gameplay suggests it could be temp related.

    -Raja

  5. #5
    ROG Enthusiast Array
    Join Date
    Jan 2013
    Reputation
    10
    Posts
    35

    i think this patch fixed all my black screen crashes looks like it was a tdr problem

    patch
    http://support.microsoft.com/kb/2665946

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •