Page 1 of 8 1 2 3 ... LastLast
Results 1 to 10 of 72
  1. #1
    ROG Guru: Brown Belt Array HalloweenWeed's Avatar
    Join Date
    Dec 2011
    Reputation
    87
    Posts
    1,466

    Angry Asus fix your #*%#n servers!

    About a year ago this site was down for about a day, mods said the servers were moved. Well only a year is not long, to be having these kinds of problems. Friday the servers were down from about 11a-5p EST. Now all weekend, it's hit-or-miss, often I have to wait almost 5min. for a page to load. If I had a good alternative site to move to I would. Asus, please fix your servers.
    i7-3930K; Asus RIVE; G.SKILL Ripjaws Z 4x4GB DDR3 1866; MSI 7870 2GD5/OC; Crucial M4 SSD 256GB;
    Corsair 1000HX; Corsair H100, 4x Excalibur 120mm PWM CPU Fan p-p, AS5; SB X-Fi Titanium Fata1ity Pro;
    Dell U2412m IPS 1920x1200; Cooler Master HAF 932 case; Tripp-Lite OMNIVS1500 UPS fully Line-interactive.
    (EVGA site: ) And I have a second (wife's) computer, Eve.

    Overclocking is useless to me if it is not rock stable.

  2. #2
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    354
    Posts
    25,742

    Hehe missing your daily fix of ROG goodness my friend. The powers that be are aware of the issues that users are having and I can confirm two things.

    First this is not a planned interruption like last year, this is something that is between our servers and the end users. It is not impacting on all regions.

    Second it is as much a pain in the butt to the ROG traffic numbers and the staff at ROG as it is to you and me.


    So patience dear friend and it will be resolved.
    To help us help you - please provide as much information about your system and the problem as possible.

  3. #3
    ROG Guru: Brown Belt Array HalloweenWeed's Avatar
    Join Date
    Dec 2011
    Reputation
    87
    Posts
    1,466

    Quote Originally Posted by HiVizMan View Post
    It is not impacting on all regions.
    Well it must be impacting on all English speaking regions then, bc I checked the site immediately after the outage, and there were NO posts during the outage. What's more, there are durations where the forum index loads immediately, but the individual threads take minutes to load (I tested that repeatedly). This is an indicator of server problems, specifically the forum database server(s). Given this, I have a hard time buying that story, as a single cause of the problem; not saying it is not happening, just saying if so then there are two or more problems. I realize, HiVizMan, that you are just relaying the tight-lipped info that AsusTEK drizzles to you when they are pressured to do so; "god forbid" they actually tell you what you want to know.

    So, like I said, Asus fix your servers please.
    i7-3930K; Asus RIVE; G.SKILL Ripjaws Z 4x4GB DDR3 1866; MSI 7870 2GD5/OC; Crucial M4 SSD 256GB;
    Corsair 1000HX; Corsair H100, 4x Excalibur 120mm PWM CPU Fan p-p, AS5; SB X-Fi Titanium Fata1ity Pro;
    Dell U2412m IPS 1920x1200; Cooler Master HAF 932 case; Tripp-Lite OMNIVS1500 UPS fully Line-interactive.
    (EVGA site: ) And I have a second (wife's) computer, Eve.

    Overclocking is useless to me if it is not rock stable.

  4. #4
    AntiMatter Guru ROG Array chrsplmr's Avatar
    Join Date
    Jul 2011
    Reputation
    295
    Posts
    6,113

    It might not be a bad idea to have theViz OC those badBoys .. hahhaa .. then we may not even notice the outages ..
    not to take this light .. it is frustrat'n ................ Weed lovs him a big bowl of ROG .. he shall not be denied !!! .. hahha

    like HiViz says though ... they are rip'n their hair out over this as much as 'we' ... c.
    Last edited by chrsplmr; 01-17-2013 at 03:43 PM.

  5. #5
    ROG Outfielder Array Skull6's Avatar
    Join Date
    Oct 2012
    Reputation
    29
    Posts
    306

    Can I sell tickets to the "Viz-man v. Asus forum server" OC rumble?!
    "If it moves, salute it. If it doesn't move, pick it up. & if you can't pick it up...paint it RED & BLACK !!"
    G75VW-BBK5 {stock}

    ............ Macrium Reflect..................Full G55VW/G75VW model list!

  6. #6
    AntiMatter Guru ROG Array chrsplmr's Avatar
    Join Date
    Jul 2011
    Reputation
    295
    Posts
    6,113

    Quote Originally Posted by Skull6 View Post
    Can I sell tickets to the "Viz-man v. Asus forum server" OC rumble?!
    hahhahahhahahhahahahaa ... books says Viz by a Mile ... (Skull+).c.

  7. #7
    ROG Guru: Brown Belt Array HalloweenWeed's Avatar
    Join Date
    Dec 2011
    Reputation
    87
    Posts
    1,466

    LOL you guys are a riot. I love it.
    i7-3930K; Asus RIVE; G.SKILL Ripjaws Z 4x4GB DDR3 1866; MSI 7870 2GD5/OC; Crucial M4 SSD 256GB;
    Corsair 1000HX; Corsair H100, 4x Excalibur 120mm PWM CPU Fan p-p, AS5; SB X-Fi Titanium Fata1ity Pro;
    Dell U2412m IPS 1920x1200; Cooler Master HAF 932 case; Tripp-Lite OMNIVS1500 UPS fully Line-interactive.
    (EVGA site: ) And I have a second (wife's) computer, Eve.

    Overclocking is useless to me if it is not rock stable.

  8. #8
    ROG Guru: Brown Belt Array HalloweenWeed's Avatar
    Join Date
    Dec 2011
    Reputation
    87
    Posts
    1,466

    Angry

    Geez, it only took me two hours to load this page, and elements (background, formatting, & more) are missing. The ROG site has been down for all practical purposes for at least two hours now, along with the vip.asus.com/forum site; but the www.asus.com site (commercial sites) is fine, the usa.asus.com site loaded but took forever. Been getting things like "Bad gateway", 'upstream server not responding,' etc. C'me on, Asus, fix your servers. I want my ROG, not to mention all those ppl needing help. Grrrr!


    EDIT 2:10p.m 2/25/13 EST: FYI I checked all the ROG forums, and the only one that posted between 9a.m. and noon EST (it may have been earlier than that, longer than that too) was:
    kkn norway 10:25 a.m. EST
    ben02 10:59a.m. EST
    Last edited by HalloweenWeed; 02-25-2013 at 07:08 PM.
    i7-3930K; Asus RIVE; G.SKILL Ripjaws Z 4x4GB DDR3 1866; MSI 7870 2GD5/OC; Crucial M4 SSD 256GB;
    Corsair 1000HX; Corsair H100, 4x Excalibur 120mm PWM CPU Fan p-p, AS5; SB X-Fi Titanium Fata1ity Pro;
    Dell U2412m IPS 1920x1200; Cooler Master HAF 932 case; Tripp-Lite OMNIVS1500 UPS fully Line-interactive.
    (EVGA site: ) And I have a second (wife's) computer, Eve.

    Overclocking is useless to me if it is not rock stable.

  9. #9
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    354
    Posts
    25,742

    Pleased it is not just me that has a rubbish time getting onto the forum. Gave up Monday 25 Feb as a bad joke.

    HW how about you and me double team vs the servers???

    To help us help you - please provide as much information about your system and the problem as possible.

  10. #10
    AntiMatter Guru ROG Array chrsplmr's Avatar
    Join Date
    Jul 2011
    Reputation
    295
    Posts
    6,113

    The only interuption I saw was monday .. for about an hour in the morning .. I had no other
    trouble at any of the times listed ..
    I even posted a thread in this section amazed at how fast the turn around was compared to
    a year ago ..
    Sorry u guys are having issue .. and had no idea.
    Hope they get to the bottom of it.

Page 1 of 8 1 2 3 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •