Results 1 to 3 of 3
  1. #1
    New ROGer Array
    Join Date
    Jan 2013
    Reputation
    10
    Posts
    1

    Question AMD RAID5 issues

    Here's the short of it, I have a ROG Asus Crosshair V Formula-Z
    Build the system up fine, installed os/updates (win7-x64)
    I have a RAID-5 setup with 3 identical 1 TB Seagate Barracudas (SATA3)
    About once a WEEK I get a RAIDXpert alert that the logical drive goes "Critical" and I have to re-build the array because one of the drives has dropped.
    It rebuilds fine, then I'm good for about 3-7 days and then it does it again.
    I'm running 2 other boxes here, one with a RAID-5, the other with a RAID-1 and I've never seen this kind of instability before.
    Any ideas on how to fix this?

    Bios Flashed last week to latest version
    OS is up to date
    OS is installed on the RAID
    Drivers up to date

    AMD FX 8350 @ 4.0GHz
    16GB Ram
    Windows 7 x64, SP1
    FirePro V7800 (for 3D content creation)
    Total HD capacity: 2.97TB; 5 logical drives, 5 physical; 3 of those in the RAID

  2. #2
    ROG Guru: Blue Belt Array sectionate PC Specs
    sectionate PC Specs
    MotherboardAsus Crosshair V Formula
    Processor8350 - 1090T
    Memory (part number)G Skill Sniper F3-14900CL9-4GBSR
    Graphics Card #1Asus GTX660-DC2O-2GD5
    MonitorAcer GD235HZ - ViewSonic VX2439wm - SyncMaster P2350
    CPU CoolerCorsair H100i
    CaseHAF 932
    Power SupplyCorsair Professional HX850
    Mouse Zowie EC1 eVo
    OS Microsoft Windows 7 Enterprise 64bit
    sectionate's Avatar
    Join Date
    Feb 2012
    Reputation
    57
    Posts
    878

    I just googled "AMD RAID5 issues" and its filled with people having problems. you miget find a solution reading a few of those, gl
    Crosshair IV 1090T 4093.7 - Crosshair V FX - 8350 Batch # 1243PGT 4.422MHz - 4816.08 MHz 1.5v - GSKILL F3-14900CL9D-8GBSR(x2)1087.6 11-12-10 1.5volts - ViewSonic VX2439wm - Acer GD235HZ - SyncMaster P2350 - PowerColor Red Devil RX 480 8GBD5-3DH/OC - Current Mode: 5760 x 1080 - (retired) ASUS GTX660DC2O2GD5 - Nvidia 3D Vision Wired - HAF 932 - Corsair HX850 - Corsair H100i - latest quakelive.com - Day thirteen 60fps - as always I'm powered by Futurelooks.com

  3. #3
    imMortal Kombatant Array Myk SilentShadow PC Specs
    Myk SilentShadow PC Specs
    MotherboardASUS Rampage IV Formula
    ProcessorIntel i7 3930K
    Memory (part number)8GB Corsair XMS3 1600
    Graphics Card #1ASUS Radeon 7970 3GD5
    Sound CardROG Xonar Phoebus
    MonitorSamsung SyncMaster SA300
    Storage #1Corsair Neutron 128GB
    Storage #2Seagate 2TB
    CPU CoolerCorsair A50 Pro Air Cooler
    CaseBitFenix Merc Alpha
    Power SupplyThermaltake Litepower 700W
    Keyboard Alienware TactX Keyboard
    Mouse Tesoro Gandiva H1L
    OS Win7 Ultimate x64
    Myk SilentShadow's Avatar
    Join Date
    Jan 2012
    Reputation
    266
    Posts
    5,241

    Check your SATA cables, maybe one of them is slightly unplugged, or just plain iffy and killing your RAID.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •