Results 1 to 7 of 7
  1. #1
    ROG Enthusiast Array
    Join Date
    Feb 2013
    Reputation
    10
    Posts
    68

    How do I stop onboard sound from reinstalling itself on RoC maximus Formula

    I have it disabled in device manager, but everyone says that might be why my phoebus drivers crash when i try to update them. I want to stop it installing, but if I ever want it back in, I don't know how to re enable it either. At moment, I can not install or uninstall the phoebus because it instantly corrupts my Phoebus drivers, an does all sorts of horrible things to my system.

    (getting so sick of Asus problems with hardware).

  2. #2
    ROG Guru: White Belt Array
    Join Date
    Nov 2012
    Reputation
    10
    Posts
    102

    Did you try uninstalling the Phoebus driver from Control Panel->Uninstall a program and choose to uninstall "ASUS Phoebus Audio Sound Card"? It's not a good move to uninstall the Phoebus driver in Device Manager because it only uninstall the kernel mode driver, not other software that using it.

    When you choose "Update Driver Software" from Device Manager upon the Phoebus driver, Windows will search for the most updated WHQL'd driver for that device, which is not the beta driver you've installed. That's why it will replace the beta driver with the Windows default driver. I would guess this won't happen after ASUS release the WHQL'd driver but who knows when it will happen....

    I don't think enabling/disabling onboard audio device will make a difference here, but I might be wrong.

  3. #3
    ROG Enthusiast Array
    Join Date
    Feb 2013
    Reputation
    10
    Posts
    68

    Quote Originally Posted by WTC View Post
    Did you try uninstalling the Phoebus driver from Control Panel->Uninstall a program and choose to uninstall "ASUS Phoebus Audio Sound Card"? It's not a good move to uninstall the Phoebus driver in Device Manager because it only uninstall the kernel mode driver, not other software that using it.

    When you choose "Update Driver Software" from Device Manager upon the Phoebus driver, Windows will search for the most updated WHQL'd driver for that device, which is not the beta driver you've installed. That's why it will replace the beta driver with the Windows default driver. I would guess this won't happen after ASUS release the WHQL'd driver but who knows when it will happen....

    I don't think enabling/disabling onboard audio device will make a difference here, but I might be wrong.
    Yer, I did all that, but when I try to reinstall the Phoebus driver pack from the Zip file, it automatically trys to uninstall first. When it gets to 50% uninstalled, it freezes the PC completely. an I have to restart it. then I have to run recovery system restore to get back my sound.
    I did notice if I uninstall the onboard sound on the Maximus Formula, it corrupts the Dolby sound on the Phoebus card. I truly HATE this card now. it is a bloody millstone an I will never ever buy another .
    This has become a joke, an I am kicking myself for not doing some research first, because I would have never paid $300 for this POS.

    Whats frustrating is you never hear a word from Asus. We spend thousands of dollars on Asus gear, you would think they would bother to help their customers ..

    Signed Frustrated in Tasmania

    edit btw I dont use the beta driver, I use the one Asus automatically downloads.

  4. #4
    ROG Guru: Orange Belt Array
    Join Date
    Jan 2011
    Reputation
    20
    Posts
    462

    Simple, Disable the sound card in the bios. If you are having a lot of issues. You can use youruninstaller to remove the drivers and registry files. Or do a system restore before you was having issues. But you need to disable onboard in the bios and remove all the drivers.

    Also remove the Pheobus out the computer. Remove all traces of the driver. Clean out the %temp% folder and delete the asus folders also. Then put the sound card back in and then install the drivers. If it was me, I would leave the Pheobus out.
    Last edited by KILLER_K; 03-08-2013 at 01:54 AM.

  5. #5
    ROG Enthusiast Array
    Join Date
    Feb 2013
    Reputation
    10
    Posts
    68

    Yer, I am thinking of ripping it out today. Fed up to back teeth with it.

  6. #6
    ROG Member Array
    Join Date
    Jan 2013
    Reputation
    10
    Posts
    11

    Take a deep breath... disable the onboard audio in the bios. Sounds like you got off on the wrong foot. Try again.

  7. #7
    ROG Enthusiast Array
    Join Date
    Feb 2013
    Reputation
    10
    Posts
    68

    Possibly Dose, but all the reading I've done today, there are hundreds of people having major issues with Phoebus.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •