Results 1 to 8 of 8
  1. #1
    ROG Guru: Yellow Belt Array masterac's Avatar
    Join Date
    Mar 2013
    Reputation
    11
    Posts
    150

    maximus V extreme bluetooth not working

    hie, i bought a V extreme not long ago and i'm having some issue, i tried to contact asus, but so fare nothing they said work.

    first let me write the spec of the machine i use

    -maximus V extreme
    -i7 3770K
    -16giga corsaire DDR3
    -GTX 560ti
    -asus phoebus xonar
    -corsair AX 1200i
    -oxz vertex 4 256giga
    -windows 7 64

    the rest is irrelevant

    now for the description of my issue.

    i can't use the bluetooth of the maximus, the wifi work fine and i can connect my galaxy s3 to take control of the pc.

    the bluetooth of the maximus can't connect to any device, i can see it with the S3 or even with a laptop (asus ux31), but when i tried to connect to the maximus,the S3 tell me to enter the connection code on the pc, but no new windows appear,so i can't enter it.

    i just can't understand whats not working ?
    -i upgrade the maximus firmware to the last one (1604 as of 12/21/2012)
    -the bluetooth is enable in the bios
    -all bluetooth driver were re-install after being deleted

    is seem to me the issue is either with windows or with the hardware, i plan to reinstall windows because i have some issue with the phoebus anyway, but i wanted to put a post so you guys can maybe help or try to figure it out with me.
    i already spend many hours searching for solution, going to all dark corner of the web,looking in the reg about some number imput improperly.......... but it seem i am the only one with this problem.

    i don't like being "the one", in that case the "only" one with that crazy problem.


    o yes i have a bluetooth logitech MX5500 keyboard and mouse bundle but they work with their own bluetooth usb key...if they are the cause of the problem, some people have been lazy in the making of driver.

  2. #2

  3. #3
    ROG Guru: Yellow Belt Array masterac's Avatar
    Join Date
    Mar 2013
    Reputation
    11
    Posts
    150

    yes, i tried in windows, i get the bluetooth icone, can turn the bluetooth on and off, but can't connect to nothing

  4. #4
    ROG Guru: Blue Belt Array
    Join Date
    Apr 2012
    Reputation
    23
    Posts
    878

    Have you another bluetooth feature PC for testing again?
    Or another bluetooth device(EX:smart phone or PAD...) try to test it again?
    Did you have isnatlled any "Antivirus software"? maybe you can help to deiabled or remove first..

  5. #5
    ROG Guru: Yellow Belt Array masterac's Avatar
    Join Date
    Mar 2013
    Reputation
    11
    Posts
    150

    like i said, i have a galaxy s3 and an ultrabook ux31 asus.....none of them can connect to the maximus, they both see it,even when i change the name of the bluetooth, but every time i tried to connect they just can't.

  6. #6
    ROG Enthusiast Array
    Join Date
    Jan 2013
    Reputation
    14
    Posts
    50

    try to put your device as close as possible to the bluetooth module , very close , like 10cm close with case open .
    i found that the bt range on this board is poor , very poor - cant be used for anything .

  7. #7
    ROG Guru: Yellow Belt Array masterac's Avatar
    Join Date
    Mar 2013
    Reputation
    11
    Posts
    150

    how come them i can detect the maximus no problem if i have to be inside the case ? seing the device should be enought to connect no ? its just like has been in the water is enough to be wet....

  8. #8
    ROG Member Array
    Join Date
    Jan 2015
    Reputation
    13
    Posts
    9

    If your board comes with an external wifi antenna/adapter plug it in the bluetooth probably shares the antenna array with the wifi.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •