Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
  1. #1
    ROG Member Array
    Join Date
    Jan 2013
    Reputation
    10
    Posts
    13

    Flickering in UDK ( On Asus G75)..Please help

    Hello Guys,
    I've been working on UDK from the past month without any problems.

    Today, while working,i uninstalled asus live update ( Bloatware right? ) and i think since then this flickering problem started in UDK. My perspective viewport flickers when i zoom out . This is like the first time it happened. I thought it was a graphic card problem an immediately started to check the games i have and everything worked perfectly.Hopefully it is not a graphic card issue.

    1. I tried doing system restore. I have asus live update back again.
    2.Uninstalled UDK ( July version ) and reinstalled it.
    3.Upgraded to latest Nvidia drivers.

    But the issue still exists. It's driving me mad. I'm unable to work because its distracting. Please help !

    Regards,
    Shravan

  2. #2
    Super Moderator Array
    Join Date
    Jan 2013
    Reputation
    99
    Posts
    2,216

    Do you have an external monitor available to try and does the flickering also show up on the external monitor?
    It seems like the notebook screen should be okay if other games are working okay, so if the flickering is also showing up on the external monitor, there may be some software issue causing it?

  3. #3
    ROG Member Array
    Join Date
    Jan 2013
    Reputation
    10
    Posts
    13

    I don't have an external monitor.the weird thing is that this issue started around the time I uninstalled asus live update.any other suggestions apart from the external monitor? I upgraded to latest drivers and reinstalled.Udk as well please help guys..don't want to take it to the service centre right now because I'm hoping this might be software related and not a hardware issue.

  4. #4
    ROG Guru: Gold Belt Array dstrakele's Avatar
    Join Date
    Sep 2011
    Reputation
    89
    Posts
    4,437

    If uninstalling ASUS Live Update was truly the trigger for your "UDK flickering" issue, I find it worrisome that the System Restore that restored Live Update failed to resolve the problem. Is it possible to System Restore to an even earlier Restore Point to check if a prior update, install, or uninstall is the cause? Remember, you always have the option to UNDO a System Restore, so it's a good troubleshooting test. Otherwise, a hardware-related cause appears more likely

    Did ASUS Live Update perform a BIOS update to your system? That would also be resistant to a System Restore resolution. I'd probably try entering the BIOS and choosing to restore defaults, then Save & Exit. But be careful, some have reported ANY change saved to their BIOS resulted in a 'bricked' system (see http://rog.asus.com/forum/showthread...untry=&status=).

    I see you are not the only one experiencing this issue (see http://m.youtube.com/#/watch?v=Xtoo4...%3DXtoo4KPpRsA and http://forums.epicgames.com/threads/...r-and-DirectX- . It's possible that troubleshooting UDK first is a better strategy. Is turning OFF the Real Time Preview, as mentioned in the 2nd reference, a possible workaround?
    Last edited by dstrakele; 02-09-2013 at 06:32 AM.
    G74SX-A1 - stock hardware - BIOS 202 - 2nd Monitor VISIO VF551XVT

  5. #5
    ROG Member Array
    Join Date
    Jan 2013
    Reputation
    10
    Posts
    13

    Hello dstrakele ,
    The first thing i tried doing was to restore to an even earlier restore point than the one i restored to now.But the restore failed so i restored it to the next one and asus live update was installed again. A major concern : i noticed some games also have these flickering issues.I really hope its not my graphic card because this laptop model hasn't launched here in india and I don't know how efficient the guys the service center are going to be.

    Asus did not perform a bios update.and I've already tried turning off real time preview .But it didn't work. Thanks a lot though for taking time and searching . Will reinstalling windows work ?
    The thing is it was all fine till one morning when it suddenly starts flickering after i've uninstalled live update.Going mad here.

  6. #6
    ROG Member Array
    Join Date
    Jan 2013
    Reputation
    10
    Posts
    13

    Update : I think its the card...when I'm trying to move a window from position x to position y , a black border of the window first moves to position y and then the actual window moves..
    Trying to restore to a very early restore point..what do u guys think?

  7. #7
    ROG Guru: Gold Belt Array dstrakele's Avatar
    Join Date
    Sep 2011
    Reputation
    89
    Posts
    4,437

    I've seen uninstalled remnants of previous NVIDIA drivers cause problems. Users report the issue persists even if they backrev to earlier versions that did not have the video problem. They eventually report a clean Windows installation (which would eliminate the uninstalled NVIDIA remnants) resolves the issue. Of course, this is exactly the type of problem System Restore is designed to fix.

    If I were in your situation, I'd try booting into Windows Safe Mode to disable other running drivers (such as Antivirus) and perform a 'clean' NVIDIA install (launch the most recent NVIDIA installer, choose "Custom Install" and check the "Clean Installation" checkbox) to see if it resolves the problem.

    Booting into a Linux "LiveCD" distribution would help determine if the cause of your video issues is hardware or Windows software-related, since it will install a completely different Linux version of the NVIDIA driver. If the behavior moving a window persists, then the problem is likely the VGA. Since the entire OS is running off the CD, you don't need to modify your Windows installation for this test.

    If the video issue DOESN'T appear in Linux, it is likely a Windows NVIDIA driver problem.
    Last edited by dstrakele; 02-09-2013 at 02:28 PM.
    G74SX-A1 - stock hardware - BIOS 202 - 2nd Monitor VISIO VF551XVT

  8. #8
    ROG Member Array
    Join Date
    Jan 2013
    Reputation
    10
    Posts
    13

    RTI've restored to an earlier restore point.the issue with the window is gone but the flickering in Udk and games still remain .uninstalled my anti virus also..I'm not sure I understand the live cd part but one thing.that I'd like to do before giving it to service centre is do a clean install of Windows 8..

  9. #9
    ROG Guru: Gold Belt Array dstrakele's Avatar
    Join Date
    Sep 2011
    Reputation
    89
    Posts
    4,437

    You DEFINITELY want to exhaust all possible methods of testing and software resolution before you RMA your laptop to a Service Center. They don't have a lot of time to troubleshoot issues and it's not uncommon for them to teplace components (or just perform an ASUS Factory Recovery of Windows+Bloatware) and send it back to you with the issue unresolved.

    The Linux LiveCD is a small footprint OS that installs to a DVD or USB flash drive and runs off that media. You then attempt to reproduce your issue while running Linux. Your window moving issue would work for this test, but the flickering in UDK would be more complicated. You'd need to install a Linux port of UDK to attempt reproduction of the flickering issue.

    Testing with an external monitor or HDTV connected to your laptop via VGA or HDMI would help determine if the flickering results from the graphics card or video driver (it also occurs simultaneously on laptop display and HDTV) OR from a defective laptop display or LVDS cable (issue occurs only on the laptop display). Perhaps a friend will let you hook up to their HDTV for a test.

    A clean install of Windows 7 or 8 is a last resort attempt at resolution. You definitely want to do it if nothing else has helped.
    Last edited by dstrakele; 02-09-2013 at 09:43 PM.
    G74SX-A1 - stock hardware - BIOS 202 - 2nd Monitor VISIO VF551XVT

  10. #10
    ROG Member Array
    Join Date
    Jan 2013
    Reputation
    10
    Posts
    13

    Even if i wanted to do a clean installation of windows 8 again ,

    1. i do not have a recovery drive nor have i made recovery disks.
    2. I do not know my product key because its embedded in bios ( Windows 8 pre installed )

    How should i proceed ?
    Where can i get a windows 8 64 bit iso from ? ( I've checked numerous webpages and its all confusing)
    Even if i start installing after i burn the iso on to a dvd , will it read the embedded product key ? ( I've read posts saying it asks for the product key mid way of installation which i cannot give as it is unknown)

    Too many questions..

    I'm first waiting to connect to an external monitor like you said , but i wanted to know how you can reinstall windows that came preinstalled on my laptop without knowing the product key.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •