Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
  1. #1
    ROG Guru: White Belt Array
    Join Date
    Sep 2012
    Reputation
    10
    Posts
    85

    Windows Experience Index

    Am i going crazy???

    Have the latest Nvidia driver, My Index used to show 7.4 and now it's 5.6

    Any logical explanation? Anyone?

    Please find attached snapshots for more info.

    Thanks,
    Miniatura de Adjuntos Miniatura de Adjuntos Capture.PNG  

    Capture1.PNG  


  2. #2
    ROG Guru: Orange Belt Array Apexing's Avatar
    Join Date
    Aug 2012
    Reputation
    15
    Posts
    306

    shut down, boot back up.
    close programs you dont need, then redo the scan.
    seems like something was hogging the stuff in the background

  3. #3
    ROG Guru: White Belt Array
    Join Date
    Sep 2012
    Reputation
    10
    Posts
    85

    Done,

    Thanks mate

  4. #4
    New ROGer Array Zygomorphic's Avatar
    Join Date
    Mar 2012
    Reputation
    176
    Posts
    4,761

    Quote Originally Posted by StereoROG View Post
    Done,

    Thanks mate
    What is your "score" now? I don't really trust the windows experience index, to be honest with you.
    I am disturbed because I cannot break my system...found out there were others trying to cope! We have a support group on here, if your system will not break, please join!
    http://rog.asus.com/forum/group.php?groupid=16
    We now have 178 people whose systems will not break! Yippee!
    LINUX Users, we have a group!
    http://rog.asus.com/forum/group.php?groupid=23

  5. #5
    ROG Enthusiast Array dparish2's Avatar
    Join Date
    Jan 2013
    Reputation
    10
    Posts
    46

    Quote Originally Posted by Zygomorphic View Post
    What is your "score" now? I don't really trust the windows experience index, to be honest with you.
    Very true, I use to use this to see how my laptop ran, use a real benchmark if you want to see how your computer runs. You can honestly modify the text file to make them all 7.9, 9.9, or 124554.56465 haha.

  6. #6
    ROG Guru: Orange Belt Array
    Join Date
    Feb 2013
    Reputation
    11
    Posts
    265

    try the lastest beta driver from Nvidia site, they recognize our VGA! (also install Geforce experienc would be nice)

    Click image for larger version. 

Name:	gtx.PNG 
Views:	3 
Size:	125.8 KB 
ID:	18394

  7. #7
    ROG Guru: White Belt Array
    Join Date
    Sep 2012
    Reputation
    10
    Posts
    85

    Click image for larger version. 

Name:	Capture1.PNG 
Views:	3 
Size:	62.8 KB 
ID:	18409

    After the re assessment i got a 7.4 , it just gives me comfort after paying this much for the laptop it's good to see a high number accurate or not
    :P

    by the way when i got it the first time it was showing 7.3 after the first update it went to 7.4 it was like a big achievement at that time

  8. #8
    New ROGer Array Zygomorphic's Avatar
    Join Date
    Mar 2012
    Reputation
    176
    Posts
    4,761

    Occasionally a driver update will do that. It doesn't usually affect anything in reality, since the WEI is such an arbitrary benchmark. I will admit that I was proud of my 3.1/3.4 graphics score on my 2007 Toshiba gaming laptop . Everything else was 4.5 to 4.8
    I am disturbed because I cannot break my system...found out there were others trying to cope! We have a support group on here, if your system will not break, please join!
    http://rog.asus.com/forum/group.php?groupid=16
    We now have 178 people whose systems will not break! Yippee!
    LINUX Users, we have a group!
    http://rog.asus.com/forum/group.php?groupid=23

  9. #9
    ROG Guru: Orange Belt Array
    Join Date
    Feb 2013
    Reputation
    11
    Posts
    265

    Quote Originally Posted by StereoROG View Post
    Click image for larger version. 

Name:	Capture1.PNG 
Views:	3 
Size:	62.8 KB 
ID:	18409

    After the re assessment i got a 7.4 , it just gives me comfort after paying this much for the laptop it's good to see a high number accurate or not
    :P

    by the way when i got it the first time it was showing 7.3 after the first update it went to 7.4 it was like a big achievement at that time
    O.o do you have G75....Vw ?

  10. #10
    ROG Guru: Orange Belt Array Vicodin's Avatar
    Join Date
    Jan 2013
    Reputation
    18
    Posts
    320

    Here is my G55 Windows Experience Rating

    Click image for larger version. 

Name:	MyIndex.png 
Views:	4 
Size:	133.1 KB 
ID:	18410

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •