Results 1 to 9 of 9
  1. #1
    Blade
    Guest

    Loud beeps Followed by Freeze/Lagg

    I've had this computer for a while and It oftens beeps loudly and freezes I've looked over many websites and still can't find a solid fix for this.. some say It's because of audio others say It's because It's overheating.. I just want to fix It asap and have It running smoothly.. It happend when I use ventrilo sometimes I use my ALT key for push to talk button, and also when I'm playing World of Warcraft. I can send pics of anything that's needed just please help me thanks.

  2. #2
    Blade
    Guest
    Also Looks like my Bios Is V 209 should I upgrade to the 213?

  3. #3
    TeamROG Notebook Member Array Chastity@ASUS's Avatar
    Join Date
    Oct 2010
    Reputation
    18
    Posts
    1,334

    I would update to 213 + ATK 1.0.00010 for starters. I would also mute your internal mic to see if the noises go away. If that's the case, maybe you can use some sort of headset or BT mic.
    Kicking Ass Since Today

  4. #4
    Blade
    Guest
    Just Flashed Bios to 213... What's ATK 1.0.00010? I already use a external headset.

  5. #5
    Blade
    Guest
    How do I go about Installing the new ATK this is keyboard drivers right?? When I go to Install them It says I have to remove them from the controll panel.. so i went and removed the old drivers for the Keyboard and It's still not working.

  6. #6
    Blade
    Guest
    Does anyone know this^?

  7. #7
    Blade
    Guest
    Quote Originally Posted by Chastity View Post
    I would update to 213 + ATK 1.0.00010 for starters. I would also mute your internal mic to see if the noises go away. If that's the case, maybe you can use some sort of headset or BT mic.
    Flashed Bios to 213 and Installed the ATK 1.0.00010 dirvers... Still doing the same thing beeping and freezing/lagging, I've seen some people mention It's a chinese language package?

  8. #8
    TeamROG Notebook Member Array Chastity@ASUS's Avatar
    Join Date
    Oct 2010
    Reputation
    18
    Posts
    1,334

    Ok, next step is to make sure the USB ports are properly updated. Do you have SP1 installed? If so, see this hotfix:

    http://support.microsoft.com/kb/2529073

    Then download the current Intel INF and update that. I suggest using "infinst_autol.exe -overall" command to force a full update. (You'll need to run it from a command prompt)
    Kicking Ass Since Today

  9. #9
    New ROGer Array
    Join Date
    Aug 2014
    Reputation
    10
    Posts
    1

    You were asking about ATK, that's the ACPI instructions for motherboard's power bios for resource power management. Maybe the Rogue boards require the ATK ACPI driver to operate correctly.

    I don't have the ATK Driver installed atm on my ASUS Rogue Rampage II Gene.

    I have a total system freeze up under cpu/ gpu load resulting in 5 random sounding beeps from the computer. It's in no particular order fast or slow just 5 crappy beeps to a total freeze up.

    I'm running SLI 460s on a 1000W 84Amps x 12v dc = 1008W, i7 930 at 4.2ghz, heavy overclocked 900mhz video cards it could see 650W on the 460s. The 470s do about 850W i've seen with both at 851mhz in sli.

    Anyway install the ATK driver and intel chipset driver for your chipset, mine is Intel X58. Keep an eye on the "motherboard" temps and "northbridge" temps. You may need to pull the board and pull both heatsinks and actually buy some new thermal interface material about 2.5mm thick across all the VREGS for the cpu and the northbridge. If you have the room they sell tower northbridge heatsinks that perform much better at cooling.

    Asus should have designed all their boards with active cooling on high end boards using all copper and no alluminum. These boards need extra cooling because of there epic levels of performance.

    Good Luck

    This calculator helps http://www.rapidtables.com/calc/elec...Calculator.htm

Similar Threads

  1. Plz help. Loud Noise!
    By etnieus in forum ROG Gaming Notebooks
    Replies: 7
    Last Post: 05-09-2011, 04:25 PM
  2. No post, no error beeps
    By maestr0 in forum Other Series Motherboards
    Replies: 2
    Last Post: 05-07-2011, 03:41 PM
  3. No POST, no beeps: help!
    By ebenweb in forum Other Series Motherboards
    Replies: 4
    Last Post: 04-25-2011, 03:52 PM
  4. bsod and random freeze with loud noise
    By imdapro in forum ROG Gaming Notebooks
    Replies: 5
    Last Post: 03-01-2011, 04:22 PM
  5. Loud fan noise coming from right side of vent
    By billybobo325 in forum ROG Gaming Notebooks
    Replies: 6
    Last Post: 02-16-2011, 07:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •