Page 1 of 2 1 2 LastLast
Results 1 to 10 of 16
  1. #1
    ROG Guru: Yellow Belt Array rog-classified's Avatar
    Join Date
    Jan 2013
    Reputation
    17
    Posts
    135

    Modified the rig and add water cooling to asus gtx 680 D2 top two cards.

    Hi bros and sis ( If any). At last i make it happened. My new rig is up and running again with out a volcano inside:.
    For a long time i was suffering with the issue, How to make 3 slot VGA cards( In my case Asus GTX 680 D2T 3 slot cards ) run native in MVE With a mounted sound card.

    First problem i got is when i try to mount 2 cards in MVE PCIE 1 slot and PCIE 2B slot(2 native slots) you cant mount any sound card to any other PCIE X8 or X16 slots. if we mount a card to any other slot (except PCIE X4) slot PCIE 2B will be disable. The thing is if i mount cards to PCIE "1" and "2B" i cant mount my sound card to PCIE X4 because 3 slot card block the X4 port.
    The second problem i got when we run a 3 slot card in sli the first card get over heat. This let me no choice but go water cool.

    This is my first real custom water cooling rig build by my self. The box I made by my self. Tubes may be too long but cant help. I think 2 Pumps can handle it. After water cooling, Temperatures drop from 45 to 26 in top card and 33 to 28 in second card. It was a hard day yesterday but after all it looks cool. At first i was having tons of questions. I was lucky to be a part of ROG family. I got all the answers and guiding in very quick time. Save me of making mistakes. Special thanks to Zka17 and KKn for The help . For all others who help me "thanks".
    Miniatura de Adjuntos Miniatura de Adjuntos 01.JPG  

    02.JPG  

    06.JPG  

    07.JPG  

    08.JPG  

    03.JPG  

    11.JPG  

    13.JPG  

    15.JPG  

    18.JPG  

    16.JPG  

    19.JPG  

    It ain't over till the fat lady sings ...

  2. #2
    iron man Array kkn's Avatar
    Join Date
    Aug 2011
    Reputation
    243
    Posts
    6,119

    real nice
    turned out great i say

  3. #3
    ROG Guru: Diamond Belt Array Zka17's Avatar
    Join Date
    Mar 2012
    Reputation
    199
    Posts
    8,359

    Good job, rog-classified!

    I really like your "cooling box" idea! Later on you can even improve it...

    How are your temps now?

  4. #4
    ROG Guru: Yellow Belt Array rog-classified's Avatar
    Join Date
    Jan 2013
    Reputation
    17
    Posts
    135

    Thanks guys. Yes its cool. Temperatures are grate too. 26 to 29. starting summer now. Room temperature is about 24 to 26. Lord temp is about 47 to 49 when burn in frumark. Before it go up to 70 something. Really cool and love it. Not a single leak yet. NF F12 Fans are so silent. cant here a thing. i use fan control to control pumps, is it ok? when it in 3/5 speed pumps are silent as well. Thanks again for help.
    It ain't over till the fat lady sings ...

  5. #5
    ROG Guru: Yellow Belt Array rog-classified's Avatar
    Join Date
    Jan 2013
    Reputation
    17
    Posts
    135

    Hi guys. After 2 days of test run water cooling rig i found the one of the EK water block is leaking . I contact EK and return the bad block to retailer. I`m disappointed, Water did not leak form fittings but from the VRM side of water block. have to wait another 2 week to get a new one.Attachment 0Click image for larger version. 

Name:	01.JPG 
Views:	2 
Size:	179.9 KB 
ID:	18779Click image for larger version. 

Name:	04.JPG 
Views:	1 
Size:	836.8 KB 
ID:	18780Click image for larger version. 

Name:	05.JPG 
Views:	1 
Size:	351.3 KB 
ID:	18781Click image for larger version. 

Name:	06.JPG 
Views:	1 
Size:	246.2 KB 
ID:	18782Click image for larger version. 

Name:	07.jpg 
Views:	1 
Size:	363.4 KB 
ID:	18783
    It ain't over till the fat lady sings ...

  6. #6
    ROG Guru: Diamond Belt Array Zka17's Avatar
    Join Date
    Mar 2012
    Reputation
    199
    Posts
    8,359

    Ooops, that is very unfortunate!

    Is your card OK? How did you observed the leak?

  7. #7
    ROG Guru: Yellow Belt Array rog-classified's Avatar
    Join Date
    Jan 2013
    Reputation
    17
    Posts
    135

    Card is fine. i was lucky, the bottom card leaks. If it was the upper card story will be different. Fortunately i found the leak before it leak to the sound card. Is this a common situation, have you seen water block leaks like this or I got really unfortunate.
    It ain't over till the fat lady sings ...

  8. #8
    ROG Guru: Yellow Belt Array rog-classified's Avatar
    Join Date
    Jan 2013
    Reputation
    17
    Posts
    135

    HI. Can i use this EK SLI connector to connect 2 GTX 680 DC2TOP water blocks. 3 slot. I`m using MVE - PCIE 1 and PCIE 2B for cards. Black one or transparent one ? little help please.
    http://www.frozencpu.com/products/17...73&id=SD49HPxd

    http://www.frozencpu.com/products/16...73&id=SD49HPxd
    It ain't over till the fat lady sings ...

  9. #9
    ROG Guru: Yellow Belt Array rog-classified's Avatar
    Join Date
    Jan 2013
    Reputation
    17
    Posts
    135

    Hi guys. At last i got a new water block from EK with two back plates and a water bridge. Wait two week for a replacement. mount it and test for a 6 hours, no leak so far. Back plates are really strong and Bridge mount it solid...Click image for larger version. 

Name:	mod 1.JPG 
Views:	1 
Size:	340.6 KB 
ID:	19597Click image for larger version. 

Name:	mod2.JPG 
Views:	1 
Size:	365.9 KB 
ID:	19598Click image for larger version. 

Name:	mod3.JPG 
Views:	1 
Size:	220.5 KB 
ID:	19599Click image for larger version. 

Name:	mod4.JPG 
Views:	1 
Size:	298.9 KB 
ID:	19600
    Last edited by rog-classified; 04-22-2013 at 03:32 AM. Reason: error
    It ain't over till the fat lady sings ...

  10. #10
    iron man Array kkn's Avatar
    Join Date
    Aug 2011
    Reputation
    243
    Posts
    6,119

    nice sir

Page 1 of 2 1 2 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •