Page 3 of 3 FirstFirst 1 2 3
Results 21 to 25 of 25
  1. #21
    ROG AirWays Captain Array TenBlade's Avatar
    Join Date
    Oct 2012
    Reputation
    45
    Posts
    815

    GPU came today, and it´s plugged in. Still waiting for my new keyboard, would be here later this week.

    Click image for larger version. 

Name:	IMG_6625.jpg 
Views:	1 
Size:	598.1 KB 
ID:	19187
    Click image for larger version. 

Name:	IMG_6629.jpg 
Views:	0 
Size:	823.2 KB 
ID:	19188
    Click image for larger version. 

Name:	IMG_6630.jpg 
Views:	0 
Size:	756.9 KB 
ID:	19189
    Click image for larger version. 

Name:	IMG_6633.jpg 
Views:	0 
Size:	820.8 KB 
ID:	19190
    Click image for larger version. 

Name:	IMG_6635.jpg 
Views:	0 
Size:	777.0 KB 
ID:	19191
    Click image for larger version. 

Name:	IMG_6637.jpg 
Views:	0 
Size:	805.1 KB 
ID:	19192

  2. #22
    ROG AirWays Captain Array TenBlade's Avatar
    Join Date
    Oct 2012
    Reputation
    45
    Posts
    815

    Powered up, looking nice there. The wiring going to the GPU are to be arranged further later on.

    Click image for larger version. 

Name:	IMG_6643.jpg 
Views:	0 
Size:	570.8 KB 
ID:	19196
    Click image for larger version. 

Name:	IMG_6647.jpg 
Views:	0 
Size:	692.0 KB 
ID:	19197
    Click image for larger version. 

Name:	IMG_6649.jpg 
Views:	0 
Size:	393.4 KB 
ID:	19198
    Click image for larger version. 

Name:	IMG_6650.jpg 
Views:	0 
Size:	462.1 KB 
ID:	19199
    Click image for larger version. 

Name:	IMG_6653.jpg 
Views:	0 
Size:	505.7 KB 
ID:	19200

  3. #23
    ROG AirWays Captain Array TenBlade's Avatar
    Join Date
    Oct 2012
    Reputation
    45
    Posts
    815

    Hmmm, got some cyclic humming from vibrations. Most likely from the push-pull fans, I see one of them is not spinning at the same rate as all the others. But I´m only at post right now, haven´t come into BIOS yet, so I wouldn´t expect it to run all four fans in sync just yet. I´ll see once I get Corsair Link up and running, see if I can make it work.

    Anyhoo, spent the whole morning rearranging the wiring for a cleaner look on both sides, got the 840 PRO SSD velcro´d, but with the back side out (...that came out wrong, sorry) because the SATA cable is angled. I got the two SATA 3 cables plugged inversely concerning the straight and the angled end to make them fit in the board and curve out the back nicely.

    This is before, notice the exit of the cable bunch, not as neat as it is now.
    Click image for larger version. 

Name:	IMG_6637.jpg 
Views:	1 
Size:	805.1 KB 
ID:	19217
    Click image for larger version. 

Name:	IMG_6667.jpg 
Views:	0 
Size:	651.7 KB 
ID:	19219

    Orderly chaos...
    Click image for larger version. 

Name:	IMG_6661.jpg 
Views:	0 
Size:	512.3 KB 
ID:	19218


    OS and Stewie just arrived, which thing to do first...
    Click image for larger version. 

Name:	IMG_6668.jpg 
Views:	1 
Size:	576.4 KB 
ID:	19220

  4. #24
    ROG AirWays Captain Array TenBlade's Avatar
    Join Date
    Oct 2012
    Reputation
    45
    Posts
    815

    K, Corsair Link seems to make only minor adjustments to my push-pull fans, they are PWM. I´ll try to remove Link, hook rad fans onto the case fan controller. The front case fans run at constant speed anyways, so I can just hook them up directly to psu.
    And theeen I can remove the usb cable from H100i and free up some usb ports, got a lot of peripherals to plug in. If I get ThunderFX to work (it takes up two usb ports!) I´ll probably need a powered hub in the end, but I think this will help. Got the pump LED set to ROG red, and according to MeanBruce, it stays red after you remove the usb connection.
    Got my Cyborg V5 keyboard and RAT 7 mouse today , awesome mouse. My whole desk is a complete mess, as I´m transitioning monitors to the new gpu and fiddling to get the fourth monitor to run on iGPU simultaneously. I will need a longer DVI-cable for the monitor farthest from the rig, got both that monitor and the tower angled towards each other to make them reach. Plus I got the 23" cramped in between it all, connected to my old rig. I forgot my pw for the forums, assistance pending, so I need the old rig for now

  5. #25
    ROG AirWays Captain Array TenBlade's Avatar
    Join Date
    Oct 2012
    Reputation
    45
    Posts
    815

    RATs! The Cyborg mouse won't work properly on my cool hard surface Steelseries mat, so I ordered a new one that just happens to look very "Hothy"
    Had a display port-to-DVI converter that didn't work well, looking for a more slim one I found the display port-DVI cable. Why didn't I think of that before...?
    Got clocking first time today, 4.3 GHz, Prime95 running for a couple of hours now, temp.s mostly in the mid 60s, spinking to 72 on one core. One of the cores on RealTemp seems to be a little hotter than the others all the time.
    I set a fixed voltage of 1.3 for now.

Page 3 of 3 FirstFirst 1 2 3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •