Page 1 of 2 1 2 LastLast
Results 1 to 10 of 17
  1. #1
    ROG Enthusiast Array
    Join Date
    Jun 2012
    Reputation
    10
    Posts
    58

    Your graphic settings for Bioshock infinite!!

    Hi guys!I'm just got this awesome game.But I can't keep the fps stable, Dropping from 60 to 30 very frequently.
    My settings: everything ultra except shadow high, post processing (don't know what it is?) and ambient occlusion off
    Running on my OC 660m. (1200/300)

  2. #2
    ROG Member Array HollowMan's Avatar
    Join Date
    Feb 2013
    Reputation
    10
    Posts
    10

    I'm running everything on ULTRA except Post Processing on NORMAL, Ambient Oclusion on HIGH and AA ON.

    Ran the benchmark and had the average of 29.09FPS at 1920x1080. Overclocked it by 135mhz core and 1000mhz ram and i got 39.5FPS with the above settings. With absolutely everything on ULTRA and OC-ed i managed to score 29.33FPS and with a min FPS of 11.05

    For the record this was achieved on a G75VX running Windows 8 and the 311.00 Drivers from ASUS.

  3. #3
    ROG Member Array
    Join Date
    Dec 2012
    Reputation
    10
    Posts
    21

    Hi guys;

    Bioshock infinite is not playable on my G75vx. Frame rate is very bad. At first my graphic driver version was 314.22 but with this version i couldnt play. Game was freezing. After that i downgraded my driver version to Asus's officaly driver 311.00 but the results were same. Bad and not playable because of frame rate and mouse sensivity.

    I tried to OC my graphic card with MSI AB but results again was same.

    What should i do for better performance.

    G75vx user please send your graphic settings to me for Bioshock Infinite.
    Asus G75VX

  4. #4
    ROG Guru: Orange Belt Array Apexing's Avatar
    Join Date
    Aug 2012
    Reputation
    15
    Posts
    306

    Nakretyn.
    It would help if you said what settings you were playing at, and what frame rates you are getting.

  5. #5
    ROG Member Array
    Join Date
    Dec 2012
    Reputation
    10
    Posts
    21

    I tried lowest settings also but frame rates were not playable.
    Asus G75VX

  6. #6
    ROG Member Array
    Join Date
    Jan 2013
    Reputation
    10
    Posts
    20

    Running on pretty much high/ultra (minus AA) on my g75, GPU overclocked 100 core and 500 memory / 314.22

    Running great 30+ fps at 1600x900 while streaming to twitch at the same time.

  7. #7
    ROG Guru: Green Belt Array mrwolf's Avatar
    Join Date
    Jun 2012
    Reputation
    21
    Posts
    657

    Yea great game, running it on my G75vw OC'd, everything Ultra settings 1080p except for shadows on medium. Have also injected SMAA, Lumasharpen, Vibrance, Tonemapping and other goodies Looks absolutley awesome now and runs at 30+ fps.. without injectors 35+fps..

    I highly highly reccomend you use sweetfx for this game, really sharpens the textures and also with the SMAA you dont need anti-aliasing..

    Heres a really good link, there are a few tweaks and ofcorse sweetfx 1.4 + bioshock preset

    http://www.dayonepatch.com/index.php...-steam-forums/

    heres a nice link too on performance analysis - http://www.dsogaming.com/pc-performa...ance-analysis/
    Last edited by mrwolf; 03-30-2013 at 05:30 PM.


  8. #8
    ROG Enthusiast Array
    Join Date
    Jun 2012
    Reputation
    10
    Posts
    58

    Guys! There is something wrong with the Lock frame rate ( vsync ) of this game. It automatically drop to 30fps when your fps's under 60. I did try to use the vsync of Nvidia control panel,too.
    And good new, I've found the way to fix it by using another vsync software:

    d3doverrider

    Here is the link: http://www.guru3d.com/content_page/rivatuner.html
    How to use: http://www.youtube.com/watch?v=3DM1f87YOPA

    Now my fps is solid from 50 to 60 fps, rarely drop to 40. And believe me, this game's may be the best one of this year, don't pass it.

  9. #9
    ROG Guru: Green Belt Array mrwolf's Avatar
    Join Date
    Jun 2012
    Reputation
    21
    Posts
    657

    I personally dont think you guys should use v-sync at all lol.. causes hiccups and adds input lag.. Best thing to do is disable in game v-sync and set Nvidia control panel to Adaptive vsync.. So it automatically disables it but turns it on when needed in game..


  10. #10
    New ROGer Array
    Join Date
    Mar 2013
    Reputation
    10
    Posts
    3

    I had been getting 30 fps on high/ultra settings then i changed the vsync in nvidia to adaptive. running 55-60 fps. on a g75vx. no overclock on the gpu

    Quote Originally Posted by mrwolf View Post
    I personally dont think you guys should use v-sync at all lol.. causes hiccups and adds input lag.. Best thing to do is disable in game v-sync and set Nvidia control panel to Adaptive vsync.. So it automatically disables it but turns it on when needed in game..

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •