Results 1 to 3 of 3
  1. #1
    ROG Enthusiast Array el terrible PC Specs
    el terrible PC Specs
    MotherboardASUS Maximus X Hero
    Processori7-8700K
    Memory (part number)G.Skill Trident Z 3200mhz cl14 RGB
    Graphics Card #1ASUS GTX 1080 Ti Poseidon
    MonitorBenQ XL2546 1080p 240hz
    Storage #1Samsung 960 EVO 1TB
    CPU CoolerEKWB Supremacy EVO
    CaseFractal Design R6 Gunmetal TG
    Power SupplyCorsair HX850 Platinum
    Keyboard ASUS ROG Claymore
    Mouse Steelseries Sensei 310
    Headset Steelseries Arctis Pro GameDAC
    Mouse Pad Steelseries QcK Heavy
    OS Windows 10 Home

    Join Date
    Jul 2011
    Reputation
    12
    Posts
    43

    Exclamation My card got downclocked hard over night...

    Hi

    Click image for larger version. 

Name:	Uten navn.jpg 
Views:	1 
Size:	100.8 KB 
ID:	18858

    all of a sudden when I turned on the computer today GPU Tweak is not working anymore, the GPU slider now only goes to maximum 405mhz (used to be 816mhz) and my memory clock goes to maximum 648 (used to 4008)... it also set my GPU voltage to 800-something but that I could change back to the normal 1063. and this is even WITH "overclocking range enhancement" ticked.. I've found out that if i exit GPU Tweak and start it again I can slide the sliders to higher, but in reality this does nothing, it's still like playing with a really bad card.. I used to be able to play skyrim on ultra with 50 mods enabled..


    I have tried rolling back my Nvidia drivers, I have tried 5 different GPU Tweak versions.. I did NOTHING, all I did last night was playing Heart of the Swarm before going to bed and now I can't play anything with these ****ty settings.. all games laggs..

    I have never overclocked my card, the only thing I've ever used GPU Tweak for is tweaking the Fan settings, setting them to higher than normal to keep my card cooler.

    My hardware:
    Asus Maximus IV Extreme motherboard
    Asus GTX 580 Matrix Platinum 1.5gb
    Intel i-2600k
    16 gb corsair ram
    1200w corsair gold psu
    Last edited by el terrible; 03-28-2013 at 12:52 PM.

  2. #2
    ROG Enthusiast Array el terrible PC Specs
    el terrible PC Specs
    MotherboardASUS Maximus X Hero
    Processori7-8700K
    Memory (part number)G.Skill Trident Z 3200mhz cl14 RGB
    Graphics Card #1ASUS GTX 1080 Ti Poseidon
    MonitorBenQ XL2546 1080p 240hz
    Storage #1Samsung 960 EVO 1TB
    CPU CoolerEKWB Supremacy EVO
    CaseFractal Design R6 Gunmetal TG
    Power SupplyCorsair HX850 Platinum
    Keyboard ASUS ROG Claymore
    Mouse Steelseries Sensei 310
    Headset Steelseries Arctis Pro GameDAC
    Mouse Pad Steelseries QcK Heavy
    OS Windows 10 Home

    Join Date
    Jul 2011
    Reputation
    12
    Posts
    43

    Nevermind, it solved itself. I have no idea how but all of a sudden it just works again after having this problem for 3 hours...

  3. #3
    ROG Guru: White Belt Array viking's Avatar
    Join Date
    Jan 2013
    Reputation
    15
    Posts
    111

    Vêr.2.3.6.0 is out?

    Edit: never mind. Found it
    Last edited by viking; 03-28-2013 at 05:23 PM.
    MB: Asus Rampage IV Extreme CPU: 3960X Extreme Edition
    RAM: G.Skill RipJaw Z (4x4GB 2133 Mhz) GPU: 2 x Asus Geforce GTX 680 Direct CU II TOP Ed. SLI
    SSD: 2 x Intel 520 Series 240GB PSU: Corsair AX1200 CHA.: Cooler Master Cosmos II
    COOL.: Corsair Hydro H100 KEYB.: Logitech G19 MOU.: Mad Catz Cyborg M.M.O.7 OPT.: Asus BW-12B1LT
    HDD: 2 x WD Caviar Black Edition 2TB MON. 1: Samsung Syncmaster S23A700D
    MON. 2 + 3: Samsung Syncmaster XL2370

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •