Results 1 to 7 of 7
  1. #1
    ROG Member Array
    Join Date
    Aug 2011
    Reputation
    10
    Posts
    8

    g74 3de stereoscopic, red green

    I have had the g74 3de running win 7 for about a year now and not had too many problems with it.

    i often use the 3D function to play games without any trouble until recently it has changed itself from stereoscopic 3D to Red green 3D. Im sure there is a setting in there somewhere to change this but i cant seem to find it.

    I cant see any reason why this has happened, i have not updated any drivers or anything

    when i first got the g74 it had issues with the 3d emitter and had the emitter and motherboard replaced under warranty, and it has been 100% since then. I just hope this is not another hardware problem.

  2. #2
    ROG Enthusiast Array ThatsBS PC Specs
    ThatsBS PC Specs
    Laptop (Model)Gl502VSK 7700HQ
    MotherboardMAXIMUS XI EXTREME
    ProcessorINTEL I9 9900K
    Memory (part number)CORSAIR VENGEANCE LPX DDR4 3200MHZ
    Graphics Card #1ASUS STRIX GTX 1070 8GB
    MonitorAsus PG279Q
    Storage #1CORSAIR FORCCE GT 130GB
    Storage #2SAMSUNG 970 EVO 512GB m.2 nmve
    CPU CoolerCORSAIR H100I (V2)
    CaseCorsair 550 xt
    Power SupplyCorsair ax860i
    Keyboard Corsair k70
    OS Win 10 64bit
    ThatsBS's Avatar
    Join Date
    Mar 2012
    Reputation
    10
    Posts
    36

    Hi,

    You do have the latest BIOS version?? Because that one is a fix for the 2d-3d function. It you haven't I would suggest you flash your Bios. I did a long time ago and have not had any troubles since.

  3. #3
    ROG Member Array
    Join Date
    Aug 2011
    Reputation
    10
    Posts
    8

    no i dont have the latest bios but that shouldnt b the problem as it has been working fine with its current bios.
    i just hope it is not a hardware problem, hopefully just a setting that needs changing

  4. #4
    New ROGer Array
    Join Date
    Oct 2012
    Reputation
    13
    Posts
    2,441

    how about install new vga driver?

  5. #5
    ROG Guru: Blue Belt Array PILGRIM's Avatar
    Join Date
    Oct 2011
    Reputation
    46
    Posts
    763

    Quote Originally Posted by jeffrey668 View Post
    I have had the g74 3de running win 7 for about a year now and not had too many problems with it.

    i often use the 3D function to play games without any trouble until recently it has changed itself from stereoscopic 3D to Red green 3D. Im sure there is a setting in there somewhere to change this but i cant seem to find it.

    I cant see any reason why this has happened, i have not updated any drivers or anything

    when i first got the g74 it had issues with the 3d emitter and had the emitter and motherboard replaced under warranty, and it has been 100% since then. I just hope this is not another hardware problem.
    Go to nVidia Control Panel and check if "Stereoscopic 3D display type" is set as "ASUS 3D Vision Laptop".
    The 3D display type being mistakenly set as "3D Vision discover" might produce that red-green color display.
    ASUS G74SX-3DE

  6. #6
    ROG Member Array
    Join Date
    Aug 2011
    Reputation
    10
    Posts
    8

    Thanks Pilgrim that has fixed it.
    not sure how that got changed in the first place but its all good now

    Cheers.

  7. #7
    ROG Guru: Blue Belt Array PILGRIM's Avatar
    Join Date
    Oct 2011
    Reputation
    46
    Posts
    763

    Good to know your 3D display is okay now. Cheers!
    ASUS G74SX-3DE

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •