Results 1 to 1 of 1
  1. #1

    Question USB Boot? - bios in Asus Laptop n82jq

    Hi RoG forums,
    I'm trying to get a version of linux to boot from usb on my Asus n82jq laptop.
    Specifically I put ubuntu on a usb drive using unetboot. I have also tried puppyLinux But anyway, the problem is in the bios.

    When I enter setup after the laptop powers on, I have two default boot options, the DVD drive and the HDD. I have the manual for it, and it has one page about usb boot in the bios, but doesnt say anything about changing boot options.

    The Bios screen, when I select "Add New Boot Option", gives me three fields to fill out:
    Add Option: This is a title of the option. example, P1: DVD-drive (and a bunch of numbers)
    Choose option: 'USB FlashPMAP' is an option, so i believe this indicates built - in bios support for the USB Boot.
    Designate path: says "designate path in the format: '\path\filename.efi' <----- I don't know what this means

    I have tried specifying several different paths, but neither Ubuntu nor PuppyLinux nor any other distro I have tried has an EFI file on the USB stick after I use unetboot to put it on a USB drive from an ISO image.
    Is there a work around? Can I only boot OS's that have EFI files? Is there a way to make an EFI file for an existing distribution?

    Thanks for your time.

Similar Threads

  1. M4Ep67 Second Bios wont boot
    By JairoM70 in forum Other Series Motherboards
    Replies: 1
    Last Post: 07-04-2011, 08:07 PM
  2. BIOS problem. G53 won't boot
    By Gatsby in forum ROG Gaming Notebooks
    Replies: 0
    Last Post: 04-25-2011, 06:45 PM
  3. Asus G51j update BIOS 208 Black Screen dont boot
    By dtillmann in forum ROG Gaming Notebooks
    Replies: 4
    Last Post: 03-28-2011, 03:51 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts