Results 1 to 5 of 5
  1. #1
    ROG Enthusiast Array SentineL_VDXi PC Specs
    SentineL_VDXi PC Specs
    Laptop (Model)Dell Precision M7510
    MotherboardMaximus X Formula
    ProcessorIntel i7 8086K @5Ghz
    Memory (part number)Corsair Domi. Plat. 4x8GB (CMD16GX4M2B3200C16)
    Graphics Card #1EVGA 2080 FTW3 Elite Gaming
    Sound CardSupreme FX S1220a
    MonitorDell S2409W
    Storage #1Samsung 970 Pro 512GB
    Storage #22x256GB SSD RAID0
    CPU CoolerCorsair H150i Pro
    CaseCorsair Crystal 570X Mirror Black
    Power SupplyCorsair AX1200i
    Keyboard Corsair K95 Platinum
    Mouse Cyborg R.A.T. Pro X
    Headset Corsair VOID RGB
    Mouse Pad Razer Destructor 2
    Headset/Speakers Edifier R451
    OS Windows 10 Pro x64
    Network RouterASUS RT-AC88U
    Accessory #1 QNAP TS-251+

    Join Date
    Jul 2012
    Reputation
    10
    Posts
    67

    Question [Question] Wake On LAN not Working when PC is completely Off

    Hi,

    I was using WoL over internet for some time when it stopped working.
    After making some tests I've found that when it's on sleep mode I can turn it on, but when it's completely turned off I can't.

    Also I'd noticed that when I turn off my PC, the LAN port stops blinking (which on sleep mode didn't happen).
    Because of that I went into BIOS settings and ensure the EuP was disabled to let me have enabled the PCIE Wake Mode, and it was just perfect.

    Is there any other setting in BIOS that I should check to make it work back again?

    Thanks,

    PS: I didn't try downgrading BIOS as suggested by ASUS because I don't want to loose stability improvements and performance.
    PS2: I'm currently using BIOS 3510 for the Maximus IV Extreme rev. B3
    ASUS Products: Maximus X Formula - RT-AC87U/AC88U

  2. #2
    AntiMatter Guru ROG Array chrsplmr's Avatar
    Join Date
    Jul 2011
    Reputation
    295
    Posts
    6,113

    Try this:
    Right-click Computer, click Properties > Device Manager (in the left pane). Expand Network Adapters > double-click the wireless adapter > Power Management Tab and make sure the check box is cleared against ‘Allow the computer to turn off this device'.

    Also try: control panel>power settings>change advanced power settings>wireless adapter settings>power saving mode> maximum performance .[[[if you are wireless]]]

    right click monitor in lower right task bar>open network and file sharing>locar area connections>properties>
    configure>advanced>> scroll through to .. wake on magic packet,Enable

    ill keep reading .. give those a shot.c.

  3. #3
    ROG Enthusiast Array SentineL_VDXi PC Specs
    SentineL_VDXi PC Specs
    Laptop (Model)Dell Precision M7510
    MotherboardMaximus X Formula
    ProcessorIntel i7 8086K @5Ghz
    Memory (part number)Corsair Domi. Plat. 4x8GB (CMD16GX4M2B3200C16)
    Graphics Card #1EVGA 2080 FTW3 Elite Gaming
    Sound CardSupreme FX S1220a
    MonitorDell S2409W
    Storage #1Samsung 970 Pro 512GB
    Storage #22x256GB SSD RAID0
    CPU CoolerCorsair H150i Pro
    CaseCorsair Crystal 570X Mirror Black
    Power SupplyCorsair AX1200i
    Keyboard Corsair K95 Platinum
    Mouse Cyborg R.A.T. Pro X
    Headset Corsair VOID RGB
    Mouse Pad Razer Destructor 2
    Headset/Speakers Edifier R451
    OS Windows 10 Pro x64
    Network RouterASUS RT-AC88U
    Accessory #1 QNAP TS-251+

    Join Date
    Jul 2012
    Reputation
    10
    Posts
    67

    chrplmr thanks!

    What I've checked was these:
    -Windows LAN adapters settings: All OK with all Magic Packets checked, and power saving unchecked.
    -Windows Power Saving settings: Full Performance (LAN/PCI/Related goes to standby)
    -BIOS settings: EuP Disabled, PCIE Wake Enabled

    What I've found:
    -Normal Windows Shutdown: When performing a normal windows shutdown from "Shutdown" button, LAN card turns completely off (stops blinking/reporting to router)
    -PC Monitor App: When sending from my phone the shutdown command from this app. the PC turns off the same way than pressing the button BUT LAN card keeps alive (blinking and reporting to router), allowing me to wake up from my network or through internet.

    So it seems the shutdown button has some different command that kills my card when I press it to turn of my PC.



    UPDATE: Think I've found it... is because Windows "Fast Boot" - http://support.microsoft.com/kb/2776718/en-us
    Last edited by SentineL_VDXi; 04-05-2013 at 01:32 PM.
    ASUS Products: Maximus X Formula - RT-AC87U/AC88U

  4. #4
    AntiMatter Guru ROG Array chrsplmr's Avatar
    Join Date
    Jul 2011
    Reputation
    295
    Posts
    6,113

    So this is a card? not the onboard? very strange.

    when you boot .. and go into device manager .. can you see the card ?
    have you tried a different slot?

  5. #5
    ROG Enthusiast Array SentineL_VDXi PC Specs
    SentineL_VDXi PC Specs
    Laptop (Model)Dell Precision M7510
    MotherboardMaximus X Formula
    ProcessorIntel i7 8086K @5Ghz
    Memory (part number)Corsair Domi. Plat. 4x8GB (CMD16GX4M2B3200C16)
    Graphics Card #1EVGA 2080 FTW3 Elite Gaming
    Sound CardSupreme FX S1220a
    MonitorDell S2409W
    Storage #1Samsung 970 Pro 512GB
    Storage #22x256GB SSD RAID0
    CPU CoolerCorsair H150i Pro
    CaseCorsair Crystal 570X Mirror Black
    Power SupplyCorsair AX1200i
    Keyboard Corsair K95 Platinum
    Mouse Cyborg R.A.T. Pro X
    Headset Corsair VOID RGB
    Mouse Pad Razer Destructor 2
    Headset/Speakers Edifier R451
    OS Windows 10 Pro x64
    Network RouterASUS RT-AC88U
    Accessory #1 QNAP TS-251+

    Join Date
    Jul 2012
    Reputation
    10
    Posts
    67

    Quote Originally Posted by chrsplmr View Post
    So this is a card? not the onboard? very strange.

    when you boot .. and go into device manager .. can you see the card ?
    have you tried a different slot?
    I was always talking about the OnBoard LAN Cards.

    It seems to be a Windows 7/8 feature that affects the WoL on LAN cards, I've found it happens to many people.
    To solve it you have to do what it's on this article: http://support.microsoft.com/kb/2776718/en-us
    ASUS Products: Maximus X Formula - RT-AC87U/AC88U

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •