Results 1 to 9 of 9
  1. #1
    ROG Member Array
    Join Date
    Apr 2013
    Reputation
    10
    Posts
    5

    Getting Blue Screen Once in a while

    Hi again, seeking help.

    I just finish building a PC:

    MB: Rampage Extreme IV
    GPU: Radeon 7870 x 1 GHZ edition
    OS: WIN7 64bit

    Once in while i get a blue screen. This happens only when i click on an application (not the same one though).

    In the manual, it states that EZ_Pluz_1 should be connected when installing 4 PCIx16 slots. I only have one.

    My graphics card only has only 1x6pin power plug. I notice most graphics card do have 2x6pin plugs. i am wondering if this could be the reason.

    Many thanks in advance.

    Cheers

  2. #2
    ROG Guru: Grand Master Array
    Join Date
    Oct 2012
    Reputation
    339
    Posts
    15,247

    Please list your complete system specs as detailed a possible especially the RAM.

  3. #3
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    354
    Posts
    25,742

    What is the error code with the BSOD and if you look in the windows event viewer what does the system suggest your error is.

    List all hardware please.

    Run memtest86+ see my sig for how I want you to run the a memtest86+ please.
    To help us help you - please provide as much information about your system and the problem as possible.

  4. #4
    ROG Member Array
    Join Date
    Apr 2013
    Reputation
    10
    Posts
    5

    Thanks for trying to help out.

    Specs:

    MB: Rampage Extreme IV
    1 x GPU: Diamond Multimedia Radeon 7870 GHZ edition
    OS: WIN7 64bit
    RAM: Corsair Vengence DDR3 32GB 1866MHZ
    CoolerMaster Seidon 120M
    Antec 1200W
    Intel 120GB HD


    It seem that the problem is on the Open GL and OpenCL issuse.

    It happens all the time when I run Geeks3D GPU Caps Viewer to test on its OpenGl and Open CL demos.

    I have not tried on any games yet.
    Miniatura de Adjuntos Miniatura de Adjuntos GPU.jpg  


  5. #5
    ROG Member Array
    Join Date
    Apr 2013
    Reputation
    10
    Posts
    5

    hi HiVizMan,

    No message on the BSOD....just blue.

  6. #6
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    354
    Posts
    25,742

    BSOD always have a lot of text.

    Look in your OS event viewer then and tell me the reason why your system shut down.
    To help us help you - please provide as much information about your system and the problem as possible.

  7. #7
    ROG Member Array
    Join Date
    Apr 2013
    Reputation
    10
    Posts
    5

    Hi,

    I changed my graphics card....not issue after.

    Definitely is the card issue when i run OpenGL program.

    Thanks for helping out.

  8. #8
    ROG Enthusiast Array
    Join Date
    Feb 2013
    Reputation
    11
    Posts
    44

    Quote Originally Posted by S_thian View Post
    Hi,
    I changed my graphics card ... not issue after. Definitely is the card issue when i run OpenGL program. Thanks for helping out.
    Thanks for letting us know. I like to build a new system and run them with nothing for awhile to find out what is stable and what is not. Not always possible, but it does help to narrow things down.
    i5-3570k | V Gene | HD 4000 | Crucial M4 256GB | Fractal Design Mini | NEC 2490WUXi2

  9. #9
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    354
    Posts
    25,742

    Many thanks for posting back the cause and the solution.

    Enjoy your system.
    To help us help you - please provide as much information about your system and the problem as possible.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •