Results 1 to 5 of 5
  1. #1
    ROG Guru: Yellow Belt Array
    Join Date
    Jun 2012
    Reputation
    10
    Posts
    126

    howto disable touchpad?

    the item to check and disable the touchpad device is greyed on the PS/2 mouse device ( i'm thinking that is the touchpad).
    Fn+F9 doesn't work either

    besides going into BIOS what's the zen way to disable this freakin device while me usb wireless mouse is operating?

    driving me a bit nutz when typing and the cursor flys off to jupiter and such.
    tiz

  2. #2
    ROG Enthusiast Array
    Join Date
    Mar 2013
    Reputation
    11
    Posts
    64

    If you go in to your mouse settings there is an option to turn off the mouse pad when it detechs another pointer or mouse being used i asked the same question to myself of course but then i noticed the option i my mouse settings it works great and when evsr it dtechs it always gives a little pop up when you first boot or everytime you turn on you laptop kinda like a reminder
    Asus G75VW-DS71
    i7-3740qm
    Nvidia GTX 660m
    16gb ddr3 1866mhz Corsair Vengeance
    x2 128gb SSD Vertex 4 Raid 0
    Windows 7 Ultimate

  3. #3
    Recognized Troll Array
    Join Date
    Aug 2012
    Reputation
    21
    Posts
    316

    Fn + F9 will completely disable it, also the BIOS has a Disable Internal Pointing Device option...
    Last edited by Quasimodem; 04-18-2013 at 10:35 PM.
    G75VW-DS73-3D | 670m 3GB | 32GB RAM | 1TB RAID-0 2 x 830 512GB SSD DualBoot | Killer-N 1103 WiFi

  4. #4
    ROG Guru: Yellow Belt Array
    Join Date
    Jun 2012
    Reputation
    10
    Posts
    126

    hmmm, didnt see that option. i'll try that again.

    thx

  5. #5
    New ROGer Array
    Join Date
    Oct 2012
    Reputation
    13
    Posts
    2,441

    did you install atk driver?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •