Results 1 to 4 of 4

Thread: Cant OC at all

  1. #1
    ROG Enthusiast Array mikejustis PC Specs
    mikejustis PC Specs
    MotherboardRIVE

    Join Date
    Sep 2012
    Reputation
    10
    Posts
    62

    Cant OC at all

    Do you see anything in my system that would point out why I cant OC? Even on the XMP settings I eventually get a hit F1 b/c overclock failed message at boot. I ran memtest all night w/o errors. PSU?
    Cosmos Ultra II
    Asus RIVE
    Intel Core i7 3930K
    Thermalright True Black Ultra 120 Extreme Edition
    G.SKILL RipjawsZ 16GB F3-17000CL9Q-16GBZH
    GTX 970SC
    EVGA SuperNOVA 1200 P2 psu
    Samsung 850 PRO 256gb Boot
    Crucial M4 128gb Programs
    Windows 10 Home 64 Bit
    BIOS 4206

  2. #2
    ROG Guru: White Belt Array mrmojorisin's Avatar
    Join Date
    Jun 2012
    Reputation
    26
    Posts
    121

    Try using just one of the RAM kits. You can never count on two kits working together even though they're the same model.
    ASUS Rampage IV Formula; 4930K @ 3.9GHz; Corsair Dominator GT (CMT16GX3M4X2133C9) @ 2133; Corsair H100 Cooler; 2 x AMD Radeon 7970 @1100/1500; Samsung 840 EVO 1TB SSD; Corsair AX 1200 PSU; Sound Blaster Titanium HD; Corsair Carbide 500R Case; Win7 64-bit

  3. #3
    ROG 師傅 Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH EXTREME
    ProcessorTHREADRIPPER 1920X
    Memory (part number)F4-3200C14Q-32GVK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Phobya Bench...let it all hang out man!
    Power SupplySeasonic SS-1200XP3
    Keyboard Logitech G810 or Fender Rhodes Electric Piano (MKI 73)
    Mouse G502 or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    498
    Posts
    13,501

    Yes, that is likely your problem...especially if you are running XMP.

    Your best bet of running them is separating the two kits one on red one on black and setting them up entirely manually

    http://rog.asus.com/forum/showthread...untry=&status=

  4. #4
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    354
    Posts
    25,742

    Do you get this situation on both BIOS of your board. If you have not tried switch to the B bios and see if that makes any difference.
    To help us help you - please provide as much information about your system and the problem as possible.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •