Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
  1. #1
    New ROGer Array
    Join Date
    Dec 2012
    Reputation
    10
    Posts
    4

    Unhappy Seemingly Dead Maximus V Extreme: No Q-Codes

    Hello to my fellow Maximoids! Name's Bryan. I'm new to posting but not to lurking. Love the community here as well as my Maximus V Extreme, so I hope I can get a little advice. :)

    I've had my system running fine with no major problems since I got the parts in November of last year (http://pcpartpicker.com/user/avalonstar/saved/Z8Y). However, all of a sudden after playing a round of Dota 2, my system suddenly shut off. I pressed the case's power button a few times with no avail. I then pulled the case's side cover off and tried to press the Power button, which was still illuminated (along with the BIOS light and reset button) also to no avail.

    Startled, I perused the forums and landed upon this post by HiVizMan: http://rog.asus.com/forum/showthread...l=1#post181089

    That user was experiencing the same failure as I did, so I'm following the instructions that are in that post. Other than that, are there any other precautions or solutions I should be thinking about before I sadly and ultimately RMA the board? This happened so suddenly that I'm really not sure what the problem could be.

    I guess we'll see what happens when I attempt to power it on tomorrow.

  2. #2
    ROG Guru: Orange Belt Array WeRNothiNg's Avatar
    Join Date
    Mar 2013
    Reputation
    31
    Posts
    379

    I'm afraid motherboard or PSU, or at least that would be my thoughts. If tomorrow shows no improvement, see if you can find a loaner PSU. I have had some power supplies get weak before dying and cause some weird happenings.
    **i7 3770k @ 4.5GHz~ Cooler Master V8 ~ Asus Maximus V Formula ~ G Skill Sniper Gaming Series 16GB DDR3-1600 ~ Thermaltake Black Widow 850W 80+ Bronze ~ Kingston HyperX 3K 120G SSD ~ 2x WD Caviar Black 1TB
    ~ WD 500GB ~ 2x ASUS GeForce GTX 660 Ti TOP 2GB ~ Philips 1080p 39"**

    [IMG][/IMG]

  3. #3
    ROG Guru: Blue Belt Array
    Join Date
    Apr 2012
    Reputation
    23
    Posts
    878

    So,if you try to do once "CLRTC" setting have no change?
    Did you try to simply the hardware device? only installed 1pcs memory,cpu,and graphic card...
    Then,re-start the motherboard for test it again

    If still can't sloved the issue,maybe you can plan to sent the motherboard to reapir and detail check by asus service center

    under the link is asus contact service center information for your reference:
    http://support.asus.com/Hotlines.aspx?SLanguage=en

  4. #4
    New ROGer Array
    Join Date
    Dec 2012
    Reputation
    10
    Posts
    4

    Quote Originally Posted by SUKARA@ASUS View Post
    So,if you try to do once "CLRTC" setting have no change?
    Did you try to simply the hardware device? only installed 1pcs memory,cpu,and graphic card...
    Then,re-start the motherboard for test it again
    Unfortunately none of that helps. The power and reset button illuminates as well as the BIOS LED, but pressing the buttons does nothing.

  5. #5
    New ROGer Array
    Join Date
    Dec 2012
    Reputation
    10
    Posts
    4

    Quote Originally Posted by WeRNothiNg View Post
    I'm afraid motherboard or PSU, or at least that would be my thoughts. If tomorrow shows no improvement, see if you can find a loaner PSU. I have had some power supplies get weak before dying and cause some weird happenings.
    You could be right about the PSU, considering the way it shut off on me.

  6. #6
    ROG Guru: Grand Master Array
    Join Date
    Oct 2012
    Reputation
    339
    Posts
    15,247

    Please post your complete system specs as detailed as possible for us. Thanks.

  7. #7
    New ROGer Array
    Join Date
    Dec 2012
    Reputation
    10
    Posts
    4

    Thanks WeRNothiNg, it was the PSU. Couldn't wait so I grabbed a loaner and tried it out. IT'S ALIVE AGAIN!

  8. #8
    ROG Enthusiast Array
    Join Date
    Jun 2012
    Reputation
    10
    Posts
    32

    So nice to see a happy ending!
    LOL

  9. #9
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    354
    Posts
    25,742

    Gotto to love SDS for power supplies.

    Sudden Death Syndrome.
    To help us help you - please provide as much information about your system and the problem as possible.

  10. #10
    ROG Enthusiast Array
    Join Date
    Feb 2013
    Reputation
    11
    Posts
    44

    Quote Originally Posted by HiVizMan View Post
    Gotto to love SDS for power supplies.

    Sudden Death Syndrome.
    Sudden Infant Death Syndrome is the best kind.
    i5-3570k | V Gene | HD 4000 | Crucial M4 256GB | Fractal Design Mini | NEC 2490WUXi2

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •