Results 1 to 6 of 6
  1. #1
    ROG Member Array
    Join Date
    Apr 2013
    Reputation
    10
    Posts
    18

    Maximus V Formula - Cant Install Windows 8.

    I just purchased a Maximus V Formula mobo to replace my V Gene.

    - Started to install windows 8. Hangs on Black screen after the setting up devices page.
    - Tried 2 different psu's, 2 different video cards, 1 stick of ram, ssd install, hd install, reseating everything. Still hangs.
    - Put my V gene back in. Zero issues.
    - Installed the V Formula. Hangs on Win 8 install.
    - Windows 7 installs fine with Zero issues.

    Help?

  2. #2
    ROG Guru: Brown Belt Array NemesisChild PC Specs
    NemesisChild PC Specs
    MotherboardASUS Maximus X Hero (WI-FI AC)
    ProcessorIntel i7 8700K
    Memory (part number)G.Skill F4-3600C16D-16GTZR
    Graphics Card #1Nvidia GTX 1070 Ti FE
    Graphics Card #2Nvidia GTX 1070 Ti FE
    MonitorASUS ROG Swift PG278Q
    Storage #1Samsung 970 PRO 512GB NVMe M.2
    Storage #2WD Black 2TB 7200 RPM 64MB Cache
    CPU CoolerNZXT Kraken X42
    CaseCooler Master HAF 932 Advanced
    Power SupplyEVGA SuperNova 1200 P2
    Keyboard Logitech G910 Orion Spark
    Mouse Logitech G703 Wireless
    Headset Logitech G Pro
    Mouse Pad SteelSeries
    OS Windows 10 Home x64 (UEFI)
    Network RouterLinksys WRT1900AC
    NemesisChild's Avatar
    Join Date
    Sep 2011
    Reputation
    89
    Posts
    1,788

    Is it a D/L copy of Win 8 or a legit copy on a DVD disc?
    Intel i7 8700K@ 5.2GHz (Delidded)
    ASUS Maximus X Hero (Bios 1801)
    NZXT Kraken X42
    G.Skill TridentZ@ 4000MHz CL16 2x8GB
    SLI: 2x Nvidia GTX 1070 Ti FE@ 2025/2025MHz
    OS: Samsung 970 PRO 512GB NVMe M.2
    Storage: Samsung 960 EVO 500GB NVMe M.2
    Storage: 2x Samsung 850 EVO 500GB
    Storage: WD Black 7200 RPM 64MB Cache 2TB
    EVGA SuperNova 1200 P2
    Cooler Master HAF 932 Advanced

  3. #3
    ROG Member Array
    Join Date
    Apr 2013
    Reputation
    10
    Posts
    18

    I have a TechNet membership. So it's legit. Never had an issue installing on my V gene.

  4. #4
    ROG Enthusiast Array
    Join Date
    Feb 2013
    Reputation
    11
    Posts
    44

    I installed Windows 8 on a Maximus V Gene without issue. BIOS 1604.
    i5-3570k | V Gene | HD 4000 | Crucial M4 256GB | Fractal Design Mini | NEC 2490WUXi2

  5. #5
    ROG Member Array
    Join Date
    Apr 2013
    Reputation
    10
    Posts
    18

    I also had no trouble installing windows 8 on the gene. It was the formula I was having the issue with.

    FYI. The setting that was causing me the issues was SECURE BOOT.

    Disable secure boot, ran the win 8 install again, no problems this time.

  6. #6
    ROG Member Array
    Join Date
    Apr 2013
    Reputation
    10
    Posts
    18


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •