Results 1 to 4 of 4
  1. #1
    ROG Guru: Yellow Belt Array skywalker311's Avatar
    Join Date
    Dec 2012
    Reputation
    11
    Posts
    158

    Need help with getting intel HD 4000 graphic to display on MVF

    I need help to enable intel hd 4000 graphics on my maximus v formula. I have a i7-3770k and I've went and download the newest intel hd graphic driver and the virtu mp. I went into bios and enable igpu and save. I plug my hdmi cable in the back and I get nothing.
    I know my hdmi cable is good cause when I pug it into my 680 it working. I'm running on a vizio 32"led razor tv and it has the vga port in the back so I got a dvi adapter and plug it in on the 680 and plug my hdmi on the motherboard and I go to display and here a pic of what it says. Can someone please help me get it up and running. I'm getting ready to not have my 680graphic card hookup for a week while I get my water cooling blocks on. Plus if something should ever go wrong with my card I'll still have the hd 4000 as a backup till I could get a new card.
    Click image for larger version. 

Name:	no hd 4000.PNG 
Views:	1 
Size:	77.4 KB 
ID:	20320
    Phanteks enthoo primo, i7-4770k, ASUS MVIF, 16GB G.Skill Trident X Ram, ASUS 780 Ti DC2O, Samsung 120GB and crucial M500 480gb SSD, 1TB Western Digital Hard Drive, NZXT 850W power supply
    EK Supremacy, EK ASUS MVIF Water Block, EK Monarch Series X4 Ram, EK ASUS 780 Ti DCII, EK 420 Cool Stream Rad, XPSC 240mm RAD,Monsoon Series Two Dual Bay Reservoir, Swiftech MCP655-PWM-Water Pump, Monsoon Compression Fittings & Tubbing, Mayhems Pastel Red with Mayhems ultra pure h20.

  2. #2
    ROG Guru: Blue Belt Array
    Join Date
    Apr 2012
    Reputation
    23
    Posts
    878

    Please help to set the bios option for test it again!!
    detail bios location as followers:
    Advanced-->Graphics confguration-->iGPU mulit-monitor-->enabled

  3. #3
    ROG Guru: Yellow Belt Array skywalker311's Avatar
    Join Date
    Dec 2012
    Reputation
    11
    Posts
    158

    I already did that.
    Phanteks enthoo primo, i7-4770k, ASUS MVIF, 16GB G.Skill Trident X Ram, ASUS 780 Ti DC2O, Samsung 120GB and crucial M500 480gb SSD, 1TB Western Digital Hard Drive, NZXT 850W power supply
    EK Supremacy, EK ASUS MVIF Water Block, EK Monarch Series X4 Ram, EK ASUS 780 Ti DCII, EK 420 Cool Stream Rad, XPSC 240mm RAD,Monsoon Series Two Dual Bay Reservoir, Swiftech MCP655-PWM-Water Pump, Monsoon Compression Fittings & Tubbing, Mayhems Pastel Red with Mayhems ultra pure h20.

  4. #4
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    354
    Posts
    25,742

    There have been a number of threads about that TV and HDMI iPGU not working with it. Not sure what to suggest
    To help us help you - please provide as much information about your system and the problem as possible.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •