Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 26
  1. #11
    AntiMatter Guru ROG Array chrsplmr's Avatar
    Join Date
    Jul 2011
    Reputation
    295
    Posts
    6,113

    I must respectfully disagree.
    Thousands??? Really???
    I guess I've had the only 3 that worked..

    If it was 'piece of ....' none of them would work.

    How can you be so sure and pass final judgement
    on a board that the cpu for it still is in the future???
    Changed it to what? Another V, that worked???
    (Please, no cursing in here, if isn't an Asus..please
    no M-word or E-word. or..they makes me itch a little.thnx)

    hehhehe..and...BOOM is usually a bad thing..best of luck, Sir.c.

  2. #12
    julien2
    Guest
    Quote Originally Posted by coldblooded View Post
    I think the real problem is that ASUS Motherboard (Crosshair V Formular) is a big fail. Look around the internet, there are thousand of problems, all kinds.
    And no, i really don't think it's a RAM problem. Try shifting out the MB and then it will work i'm almost sure about it. The worst thing i ever did was to buy this
    MB. I was having alot of problems, shifted out stuff, bought new stuff. Then i changed the MB. BOOM! It was working. ASUS im sorry to tell you but the new Crosshair V is a pice of crap.
    I can Explain the logic ! People that have a problem come to forums to help each other out mainly starts because they are having a problem.. i think it would be a wierd post "OMG HELP my pc is running perfect". All Products will have someone having a problem, I think theres a serious problem to the way ram is made rather than boards. is so easy to damage ram and most problems are due to it. And i agree i was f'n and Cursing the board, but you gotta love it.

  3. #13
    TangoVulture
    Guest
    There's also a a matter of experience. How many times do purchasers of components own anti static mats or workbenches set up with the proper grounding. I'll bet almost everyone here has grabbed a RAM stick and handled it without considering what could happen as they walk across the carpet.

    I ground myself and my components. But I've worked with boards that cost tens of thousands of dollars each, not just a couple hundred, so couldn't afford to cause myself hours of troubleshooting and repair time.

  4. #14
    ROG Guru: Yellow Belt Array EVIL_CONSERVATIVE's Avatar
    Join Date
    Aug 2011
    Reputation
    9
    Posts
    195

    Quote Originally Posted by MarkedOne View Post
    Hi, this look like a memory problem, can you try with only 1 stick , and if you have the same problem try with the other stick
    yup it sounds like a memory problem .... seems like every thing with these boards is a memory problem from everybody that reposts here.. Dont get me wrong it most likely is ... but why dont ASUS tell us WHAT FRIGGIN MEMORY ACTUALLY WORKS !
    THe QVL list in the manual is apparently the same list from a former board and they didnt update the manual ?
    Why Doesnt AMD / ASUS do a thing like Intel and NVIDEA did with the SLI arraingement ? If you bought what they said worked it WORKED !
    Dude Ive been down for over a month ..how would you feel ..

  5. #15
    ROG Guru: Yellow Belt Array EVIL_CONSERVATIVE's Avatar
    Join Date
    Aug 2011
    Reputation
    9
    Posts
    195

    I'm Leaning toward this guys thoughts .. I hate to say it but Enough is Enough .. The Board has all the bells and whistles its a great perceived conception but if I cant install an operating system it reminds me of my Wife .. Great to look at but dont do much. ..... You just cant polish a turd.

  6. #16
    iron man Array kkn's Avatar
    Join Date
    Aug 2011
    Reputation
    243
    Posts
    6,128

    im using 2 ram that's not even suport the mobo and those run more stabile then the suported ones but i had to downgrade them to make it work...............
    and if i add 2 more "BOOOOMMMM" instant bsod or reboot and there we go again whit the problems........

  7. #17
    ROG Member Array
    Join Date
    Aug 2011
    Reputation
    10
    Posts
    14

    Honestly i wish more people would post CVF Runs perfectly, sadly I recieved my first board DOA. Now I am in ASUS high heaven, I would be more then glad to start a success post... But were do i start... there is just so much to talk about
    MOBO: CVF
    CPU: AMD Phenom II 1100T
    Cooler: COOLER MASTER Hyper N 520
    RAM: CORSAIR Vengeance 8GB (2 x 4GB) CMZ8GX3M2A1600C8
    GPU: 2x XFX HD-695X-CDFC Radeon HD 6950 2GB(Crossfire) .
    SSD: Corsair Force Series 3 CSSD-F120GB3-BK 2.5" 120GB SATA III
    HDD: 1TB 7200 SATA
    OS: Windows 7 Home Premium
    PSU: Thermaltake Black Widow 850W
    Case: Antec Nine Hundred MID - 6 Excalibur R4-EXBB-20PK-R0 120mm Case Fans + 200mm top fan.

  8. #18
    Banned Array
    Join Date
    Aug 2011
    Reputation
    40
    Posts
    712

    My CVF Runs perfectly I had a few issues with ram and the 8 pin and 4 atx. Those are all better now. Running 4.063 Ghz and my ram is @1866 9-10-9-27 2T and it ran intel burn 10 times in high with no issues.

  9. #19
    ROG Guru: Yellow Belt Array 69_Goat's Avatar
    Join Date
    Jul 2010
    Reputation
    10
    Posts
    145

    All these problem posts are making me real anxious to get my hands on the CHVF board.

    I have half a dozen sets of ram now that I want to test on this board and some more on the way.

    A couple more posts and I can put my name in for the review board that is circulating.
    i7-980X | EVGA 762 Classified | 6GB Dom GT 2000C7 | GTX580 SLI
    i7-2600K | Asus MIVE-Z68 | 4GB Dom GT 2000C8 | GTX580 Martix




  10. #20
    ROG Guru: Black Belt Array Area 66's Avatar
    Join Date
    Jun 2011
    Reputation
    49
    Posts
    2,276

    Something tell me the review board have been tasted first . lol

Page 2 of 3 FirstFirst 1 2 3 LastLast

Similar Threads

  1. Crosshair V Formular hard drive problem
    By coldblooded in forum Other Series Motherboards
    Replies: 25
    Last Post: 02-28-2012, 11:35 AM
  2. Crosshair V Formula (weird problem)
    By john2k in forum Other Series Motherboards
    Replies: 12
    Last Post: 08-03-2011, 11:22 PM
  3. Help. The problem with the Crosshair V Formula
    By Semer in forum Other Series Motherboards
    Replies: 19
    Last Post: 08-03-2011, 07:07 AM
  4. Jusy finished Crosshair IV extreme build with moded Lian Li case.
    By T man in forum Case Modding & PC Builds
    Replies: 5
    Last Post: 03-01-2011, 01:52 PM
  5. Rampage Formula extreme boot problem
    By dittopb in forum Other Series Motherboards
    Replies: 2
    Last Post: 11-26-2010, 05:04 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •