Results 1 to 6 of 6
  1. #1
    ROG Member Array
    Join Date
    Oct 2012
    Reputation
    10
    Posts
    11

    Unhappy Code AE - Rampage IV Ex with 4004 Bios

    I don't have my book with me, but my computer tower has been having issues as of late. I Flashed 4004 to my RIVEX today hoping to even be able to get to my desktop or even install Windows. On the little LED display in the upper right corner of the motherboard I get 'AE'. Before that it was code '34'. I've done both bios chips to 4004- beyond that- my tower doesn't display on my monitor which I had no problems with on 3301 Nodens for the last 8 months. I have no overclock on, or anything at the moment because my computer tower crashed on Windows 8- with a Watchdog Error. I've tried fixing it, reinstalling Windows 8 I still get Watchdog Errors. So I tried to go back to Windows 7- and its a constant loop getting to 69 before going back through the numbers on to 67 before getting to 69 and recycling. I need some helpful advice or suggestions. Please and Thank you.

    Xerozen
    PANDORICA
    ASUS RAMPAGE IV EXTREME Noden's 3301 x64 (intel ME & GBE FW 8.1.20.1336) Win8Pro x64 MCE
    intel Core i7 3930K C2 @1.2-4.7, 0.88-1.32V OffsetVCore +0.025V MedLLC H/T Disabled 200GFlops
    Corsair H100 Intake Push with IC Diamond (idle at 26C, load at 81C)
    Corsair Vengeance Memory 32GB 1866 (8-9-8-24-96-1.55V) MEMScore 115652 Red
    EVGA GTX 580 Superclock x3 in SLI (Stock) with EVGA Powerboost
    Corsiar ForceGT 180GB x2 in R0 (11.6.0.1702) (1045R/1004W) on 6GB SATA III (C600 11.7.0.1013)

  2. #2
    ROG 師傅 Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH EXTREME
    ProcessorTHREADRIPPER 1920X
    Memory (part number)F4-3200C14Q-32GVK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Phobya Bench...let it all hang out man!
    Power SupplySeasonic SS-1200XP3
    Keyboard Logitech G810 or Fender Rhodes Electric Piano (MKI 73)
    Mouse G502 or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    498
    Posts
    13,501

    Hmmm sorry you've got troubles Xerozen

    Maybe you should try starting kind of fresh. Unplug all power and remove the battery for a few hours to reset the board. Maybe flash the BIOS to the last known working version and try a fresh install at stock settings with only one stick of ram in the correct slot one GPU and no connections except key board and mouse. See if you can get up and running that way and then if you're stable add more Ram and then the other GPUs

    Maybe just to be double sure Memtest86 your RAM before install...

  3. #3
    ROG Guru: Blue Belt Array
    Join Date
    Apr 2012
    Reputation
    23
    Posts
    878

    Did you have try to do once "CLRTC" setting?

  4. #4
    Super Moderator - Coderat Array Nodens PC Specs
    Nodens PC Specs
    Laptop (Model)ASUS GL702VW-GC004T
    MotherboardRampage V Extreme Edition 10
    ProcessorIntel 3930K C2
    Memory (part number)CMZ16GX3M4X2133C11
    Graphics Card #1ASUS STRIX-GTX970-DC2OC-4GD5
    MonitorASUS VG278H
    Storage #13x OCZ Vertex 3 240 (RAID5 - LSI 9361-8i)
    Storage #23x WD2003FYYS (RAID5 - LSI 9361-8i)
    CPU CoolerCorsair H100i + 4x Noctua NF-P12
    CaseCoolermaster HAF-X
    Power SupplySeasonic X-1250
    Keyboard Razer Anansi
    Mouse Logitech G502
    OS Windows 10 Pro x64
    Network RouterLinksys E4200v2 (running TomatoUSB/Toastman firmware)
    Nodens's Avatar
    Join Date
    Mar 2012
    Reputation
    266
    Posts
    4,389

    If you flashed my patched 4004, revert to a previous version or flash the stock one. There is an issue with the patched 4004 and I'm currently investigating it.
    RAMPAGE Windows 8/7 UEFI Installation Guide - Patched OROM for TRIM in RAID - Patched UEFI GOP Updater Tool - ASUS OEM License Restorer
    There are 10 types of people in the world. Those who understand binary and those who don't!

    RealBench Developer.

  5. #5
    ROG Guru: Yellow Belt Array
    Join Date
    May 2011
    Reputation
    18
    Posts
    198

    Do flashback with newest stock BIOS . Rename the BIOS files to RIVE.CAP or ERALL.CAP (you can read about that on the forums) and see if it works properly ; )

  6. #6
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    354
    Posts
    25,742

    Good advice izajasz.
    To help us help you - please provide as much information about your system and the problem as possible.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •