Page 2 of 6 FirstFirst 1 2 3 4 ... LastLast
Results 11 to 20 of 56
  1. #11
    ROG Guru: White Belt Array Metaltoby's Avatar
    Join Date
    Jan 2012
    Reputation
    10
    Posts
    119

    I have Coretemp, HWmonitor and Corsair link but the AREXIV BIOS gives also high temps. Maybe i have to uninstall HWmonitor and corsair link.
    l Asus Rampage 4 Extreme l intel 3960X@ 4800Mhz (1.4 volt) 24/7 l 3x Sapphire HD 7970 1200Mhz/1600Mhz Corsair Dominator GT 16GB DDR3 2133 CL9 l Enermax Max Revo 80+ 1500W l OCZ Vertex 3 Max Iops 120Gb l l OCZ Vertex 4 128GB l Samsung F1 1Tb l Samsung F1 500GB l Corsair H100 l CM Storm Trooper l Dell Ultra Sharp U2711 l 2x Verbatim Store N' Go 2 TB USB 3 l Dell Ultra Sharp U2711 l Logitech X-230 l

  2. #12
    ROG Guru: Grand Master Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH II EXTREME
    ProcessorTHREADRIPPER 3960X
    Memory (part number)TXBD48G4000HC18FBK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 970/960/950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB/Samsung 1TBSSDs
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Dimastech Easy XL...let it all hang out man!
    Power SupplySeasonic 1000 Platinum
    Keyboard Corsair Strafe MK2 ROG Claymore... or Fender Rhodes Electric Piano (MKI 73)
    Mouse Corsair M65Pro or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    498
    Posts
    13,533

    It might be a good step..... just to eliminate the possibility of some weird sensor readings....Does the CPU or that area feel hot to the touch? I mean don't poke the board with a finger but you know....is it radiating heat?

  3. #13
    ROG Guru: White Belt Array Metaltoby's Avatar
    Join Date
    Jan 2012
    Reputation
    10
    Posts
    119

    Quote Originally Posted by Arne Saknussemm View Post
    It might be a good step..... just to eliminate the possibility of some weird sensor readings....Does the CPU or that area feel hot to the touch? I mean don't poke the board with a finger but you know....is it radiating heat?
    it was reasonably hot but i was not convinced if it was a sensor issue so i reinstalled the H100I and i clocked the 3960X back to 3,7Ghz and the only sensor program is core temp for now.

    the temps are quit good.

    20C min 47C Max

    Tomorrow i will try to OC again and i hope the temps will not run hot!
    l Asus Rampage 4 Extreme l intel 3960X@ 4800Mhz (1.4 volt) 24/7 l 3x Sapphire HD 7970 1200Mhz/1600Mhz Corsair Dominator GT 16GB DDR3 2133 CL9 l Enermax Max Revo 80+ 1500W l OCZ Vertex 3 Max Iops 120Gb l l OCZ Vertex 4 128GB l Samsung F1 1Tb l Samsung F1 500GB l Corsair H100 l CM Storm Trooper l Dell Ultra Sharp U2711 l 2x Verbatim Store N' Go 2 TB USB 3 l Dell Ultra Sharp U2711 l Logitech X-230 l

  4. #14
    ROG Guru: White Belt Array Metaltoby's Avatar
    Join Date
    Jan 2012
    Reputation
    10
    Posts
    119

    Unfortunately the high temps remain high... I What could it be?
    l Asus Rampage 4 Extreme l intel 3960X@ 4800Mhz (1.4 volt) 24/7 l 3x Sapphire HD 7970 1200Mhz/1600Mhz Corsair Dominator GT 16GB DDR3 2133 CL9 l Enermax Max Revo 80+ 1500W l OCZ Vertex 3 Max Iops 120Gb l l OCZ Vertex 4 128GB l Samsung F1 1Tb l Samsung F1 500GB l Corsair H100 l CM Storm Trooper l Dell Ultra Sharp U2711 l 2x Verbatim Store N' Go 2 TB USB 3 l Dell Ultra Sharp U2711 l Logitech X-230 l

  5. #15
    ROG Guru: Diamond Belt Array Zka17's Avatar
    Join Date
    Mar 2012
    Reputation
    199
    Posts
    8,358

    I can not remember if the 3960X comes with an Intel stock cooler or not, but at this point I would try that... or any other air-cooler you may have around... - I'm suspecting that for some reason your H100 isn't working correctly...

    Also, looking at your signature, I see that you have 3xHD7970s... - which is their exact model? Are they exhausting inside the case?
    If you have set the H100i's fans as exhaust and those HD7970s are dumping the heat inside your case, then that warm/hot air is going through your radiator - will rather heat then cool... You could do a simple experiment... just take off the side panel of the case and see if the temps are going down...

    But I still suspect the CPU cooler...

  6. #16
    ROG Guru: White Belt Array Metaltoby's Avatar
    Join Date
    Jan 2012
    Reputation
    10
    Posts
    119

    The air of the H100I is blown inside the case since i made this system. If i will suck the air out of the case the temps are higher. 've tried another H100 and the problem remains the same!?????

    I remembered that i was altering Msconfig services and maybe the cpu temp sensor is dependable of a service i do not know of?
    Last edited by Metaltoby; 05-20-2013 at 02:34 PM.
    l Asus Rampage 4 Extreme l intel 3960X@ 4800Mhz (1.4 volt) 24/7 l 3x Sapphire HD 7970 1200Mhz/1600Mhz Corsair Dominator GT 16GB DDR3 2133 CL9 l Enermax Max Revo 80+ 1500W l OCZ Vertex 3 Max Iops 120Gb l l OCZ Vertex 4 128GB l Samsung F1 1Tb l Samsung F1 500GB l Corsair H100 l CM Storm Trooper l Dell Ultra Sharp U2711 l 2x Verbatim Store N' Go 2 TB USB 3 l Dell Ultra Sharp U2711 l Logitech X-230 l

  7. #17
    ROG Guru: Diamond Belt Array Zka17's Avatar
    Join Date
    Mar 2012
    Reputation
    199
    Posts
    8,358

    Hm, an another H100 didn't help the high temps either... - are you still at BIOS defaults? What is your Vcore and the LLC settings?

    What is your ambient temperature (in the room, where you have your system)? Where exactly your system is located? Does the case have enough room around it for a correct airflow?

  8. #18
    ROG Guru: White Belt Array Metaltoby's Avatar
    Join Date
    Jan 2012
    Reputation
    10
    Posts
    119

    Yhe ambient temp is 20C
    The system is standing alone nearby a window on a desk with more than a meter space between the obstacles.
    I'm at bios default with 0,84V Vcore
    Last edited by Metaltoby; 05-20-2013 at 03:42 PM.
    l Asus Rampage 4 Extreme l intel 3960X@ 4800Mhz (1.4 volt) 24/7 l 3x Sapphire HD 7970 1200Mhz/1600Mhz Corsair Dominator GT 16GB DDR3 2133 CL9 l Enermax Max Revo 80+ 1500W l OCZ Vertex 3 Max Iops 120Gb l l OCZ Vertex 4 128GB l Samsung F1 1Tb l Samsung F1 500GB l Corsair H100 l CM Storm Trooper l Dell Ultra Sharp U2711 l 2x Verbatim Store N' Go 2 TB USB 3 l Dell Ultra Sharp U2711 l Logitech X-230 l

  9. #19
    ROG Guru: Diamond Belt Array Zka17's Avatar
    Join Date
    Mar 2012
    Reputation
    199
    Posts
    8,358

    Then, the cooler is not working, that sure!

    It could be 2 things: it isn't mounted correctly or it's not working...

    Double-check videos about mounting that particular cooler on the RIVE... maybe you forgot something...

  10. #20
    ROG Guru: White Belt Array Metaltoby's Avatar
    Join Date
    Jan 2012
    Reputation
    10
    Posts
    119

    I check the mounting H100i video and i did it like that. Now i reinstalled the H100i again but maybe i have to update the bios.
    l Asus Rampage 4 Extreme l intel 3960X@ 4800Mhz (1.4 volt) 24/7 l 3x Sapphire HD 7970 1200Mhz/1600Mhz Corsair Dominator GT 16GB DDR3 2133 CL9 l Enermax Max Revo 80+ 1500W l OCZ Vertex 3 Max Iops 120Gb l l OCZ Vertex 4 128GB l Samsung F1 1Tb l Samsung F1 500GB l Corsair H100 l CM Storm Trooper l Dell Ultra Sharp U2711 l 2x Verbatim Store N' Go 2 TB USB 3 l Dell Ultra Sharp U2711 l Logitech X-230 l

Page 2 of 6 FirstFirst 1 2 3 4 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •