Results 1 to 2 of 2
  1. #1
    New ROGer Array
    Join Date
    May 2013

    Angry Issues w/ Raid, onboard devices, and ESXi


    I tried searching for any issues w/ RAID and ESXi on the forum before posting this but I couldn't find any references. Hopefully somebody on here can help me or has seen the same issue.

    I'm running an ASUS Rampage IV Extreme motherboard w/ an i7 3820 3.6Ghz chip. All of my attempts were performed w/ ESXi 4.0, ESXi 5.0, and ESXi 5.1 w/ 4.0 being the preferred version that I wanted to install.

    ESXi kept failing w/ version 4 which appears to be an issue related to Hardware Compatibility which I can live with as I wasn't expecting that to work.

    Versions 5.0 / 5.1 behaved exactly the same. When I attempted this w/ the original BIOS version (1202) it was unable to read the onboard NIC. I added a physical NIC and it was then able to proceed past that portion of the install, and then failed upon not being able to read any hard drives (there were 2x 1.5 TB drives set up w/ the onboard RAID in a RAID 1 / Mirrored configuration). I was getting frustrated at this point because it looked like it couldn't detect the onboard devices of the motherboard.

    I then upgraded the BIOS to be read .cap files using the Asus converter utility which also upgraded it to version 2105. I reviewed the BIOS settings and re-enabled RAID as it seemed to lose that after the upgrade. I attempted to install 5.0/5.1 and it was still unable to read the hard drives. I then upgraded the BIOS to 4004 and it was still unable to see any hard drives present.

    Frustration really kicking in, getting desperate, I removed the RAID settings set it for AHCI. That worked! Slightly happy that it worked and it can now read the drives. Being still irritated as I noticed it still cannot read the onboard NIC and now I'm limited with how I can configure everything regarding the RAID.

    ARE THERE LIMITATIONS W/ THE ONBOARD RAID CONTROLLER AND NIC W/ ESXi??? Has anybody else seen this? thank you!

  2. #2
    ROG Enthusiast Array
    Join Date
    Jul 2012

    I would guess that ESXi does not have the drivers for the Intel C600 controller. Its typically on server platform environment, whereas the RIVE is workstation/consumer board.

    From what I have seen, there might be a way you can do it by modding the install image, but unsure if you will get it to work successfully.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts