Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 27
  1. #11
    Super Moderator Array
    Join Date
    Jan 2013
    Reputation
    99
    Posts
    2,134

    Quote Originally Posted by broken pixel View Post
    7 more days and they still have not sent me a board back They have both of my boards now . chrsplm I can't find the Albert guy to PM?
    Broken pixel, wanted to apologize again for the delay and problems as well as give you an update.
    Unfortunately, it will take some time to set up, but we are planning to cross-ship a brand new board from our end this time instead of a refurbished board, and still waiting for all the details to be sorted out.
    Jolene should be contacting you again when everything is ready to go.

    We work separately from the call center, so check with Jolene or I for updates about this arrangement. Thanks.

  2. #12
    ROG Guru: Yellow Belt Array broken pixel's Avatar
    Join Date
    Aug 2012
    Reputation
    10
    Posts
    157

    Great news! Thank you for the support and the update. I hope they can overnight the board since I did pay for overnight shipping and received a dead board the first time. I was also told the second board was going to be overnight shipping but it was not.
    Thanks again,
    Jason
    R4BE BIOS 0701 3930K @ 4.7GHz +0.005 XSPC Raystorm H20 block 16GB Corsair Dominator GT @ 2133MHz 9-11-10-27-1N SuperNOVA 1600 G2 XFX 290x XFX 290x 2x CL4100 240GB Intel RAID 0 Revo3 240GB XFI Win10 Enterprise TM HOTAS Warthog Slaw device BF-109 pedals TrackIR 5X270OC @ 2560x1440 @ 100Hz



  3. #13
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    354
    Posts
    25,742

    Progress - pleased to see this.
    To help us help you - please provide as much information about your system and the problem as possible.

  4. #14
    ROG Guru: Yellow Belt Array broken pixel's Avatar
    Join Date
    Aug 2012
    Reputation
    10
    Posts
    157

    Quote Originally Posted by HiVizMan View Post
    Progress - pleased to see this.
    There seems to be bad service from the Pegatrongroup call center and whatever company refurbishes ASUS mainboards. I am sure they do not get paid well after seeing first hand there handy work, or there QA department is in desperate need of prescription glasses.

    So basically when ASUS split into three different subsidiary company's they messed up.

    And the almost one month grueling RMA process is still grinds away. At least it seems to be getting some oil and refurbished cogs.

    Sucks for me as I have lost 2x 4GB sticks of my 16GB triple ch dominator kit during the first board death and I lost about 500.00 in cryptographic currency profit.
    R4BE BIOS 0701 3930K @ 4.7GHz +0.005 XSPC Raystorm H20 block 16GB Corsair Dominator GT @ 2133MHz 9-11-10-27-1N SuperNOVA 1600 G2 XFX 290x XFX 290x 2x CL4100 240GB Intel RAID 0 Revo3 240GB XFI Win10 Enterprise TM HOTAS Warthog Slaw device BF-109 pedals TrackIR 5X270OC @ 2560x1440 @ 100Hz



  5. #15
    ROG Guru: Yellow Belt Array broken pixel's Avatar
    Join Date
    Aug 2012
    Reputation
    10
    Posts
    157

    Finally a new board that works, thanks everyone for all the help.
    R4BE BIOS 0701 3930K @ 4.7GHz +0.005 XSPC Raystorm H20 block 16GB Corsair Dominator GT @ 2133MHz 9-11-10-27-1N SuperNOVA 1600 G2 XFX 290x XFX 290x 2x CL4100 240GB Intel RAID 0 Revo3 240GB XFI Win10 Enterprise TM HOTAS Warthog Slaw device BF-109 pedals TrackIR 5X270OC @ 2560x1440 @ 100Hz



  6. #16
    ROG Guru: Yellow Belt Array djdelirius's Avatar
    Join Date
    Jun 2013
    Reputation
    20
    Posts
    155

    Quote Originally Posted by broken pixel View Post
    ...I even spoke with the manager of the cubical slave center in Indiana..
    JmA
    Hahah, cubical slave center...

  7. #17
    ROG Enthusiast Array
    Join Date
    Jun 2013
    Reputation
    10
    Posts
    25

    Quote Originally Posted by djdelirius View Post
    Hahah, cubical slave center...
    Haha, it's way to late for me to read this! Im cracking up here.
    OT: Glad to see it all worked out for you, broken pixel!
    |Chassi:Temjin TJ08B-E |MOBO:ASUS MAXIMUS VI GENE
    |CPU: i7-4770K @ 3,50GHz |RAM:16GB 1600mhz Corsair Vengeance Pro Black
    |GPU: ASUS GeForce GTX780 |PSU: Corsair AX860
    |SystemDrive: Intel 520 240GB |HDD1:WD Red 3TB
    |Monitor: LG IPS277L

  8. #18
    ROG Guru: Green Belt Array KPRage PC Specs
    KPRage PC Specs
    MotherboardMaximus V Gene
    Processor3570k
    Memory (part number)Vengance 1866 8Gb Ram
    Graphics Card #1Zotac GTX 1070 Mini
    Graphics Card #2ASUS R9 280 DC2
    Graphics Card #3Radeon 5850 HD
    MonitorASUS VZ27AQ
    Storage #1Samsun EVO 850 Pro
    Storage #23 1TB HDDs
    CPU CoolerH80
    CaseMerc Alpha
    Power SupplyTX 650 80 plus Gold
    OS Win 7/ Win 8.1/ Win 10
    KPRage's Avatar
    Join Date
    Aug 2012
    Reputation
    26
    Posts
    572

    Broken Pixel, may be now, you can change the title of the Thread eh!? :P Welcome to REAL ASUS.. He he..

    Glad it worked out mate.. Please keep us posted on how its going for you.. Sorry for your loses.. Hope the board will now make it up to you..

    Cheers,
    KP
    CPU: Intel i5 3570k OC'd to 4.6GHz @1.170V; Mobo: MVG; GPU: Zotac 1070 mini OC'd to +210MHz/+205MHz; Memory: 8GB (2X4GB dual channel) Corsair Vengeance 1333Mhz 9-10-9-T2; SSD: Samsung 840 pro; HDD: 1TB WD Green 6Gbps; PSU: Corsair GS 600w; Case: Bitfenix Merc Alpha:Hybrid Octane in progress; Cooler: Corsair H80 closed loop cooling @ high profile;

    Pre & Post Build Guide

    A lot of epic FAIL videos are made before one epic WIN video is made

  9. #19
    ROG Guru: Yellow Belt Array
    Join Date
    May 2011
    Reputation
    28
    Posts
    224

    Yep, I have post around here that tells the horrors of my RMA. I got two bad boards in a row from the RMA service. The third board was an advanced RMA and that took about two weeks. Of which, they lost my first Advanced RMA form.

    I am in the market for a GTX 780 and after my motherboard debacle, I will be headed back to EVGA for the card instead of Asus...god forbid the 780 goes belly up I'd be SOL. :-/

    If Asus would just throw a little more effort behind their RMA service they would do really well. Look at EVGA and Apple for guidance on these things and Asus would have a more loyal following.
    Intel Core 3930K at 4.25GHz
    Asus Rampage IV Extreme BIOS 1404
    Crucial M4 SSD 256GB
    EVGA GTX 570 SC 2-Way SLI @ 822/2000/1.038V 24/7 Drivers: WHQL 301.42
    2 Caviar Black 1TB HDD
    Asus XONAR Phoebus
    Corsair H100 (p/p)
    Corsair Vengance RAM 16GB @1600MHz
    Enermax 1350W PSU
    Windows 7 Professional 64-bit

  10. #20
    AntiMatter Guru ROG Array chrsplmr's Avatar
    Join Date
    Jul 2011
    Reputation
    295
    Posts
    6,113

    If the competitors had the sales volume that Asus enjoys they would be happy to contend
    with the minuscule, yet unfortunate, number of RMA issues endured by the Asus loyal. imho.
    I have witnessed first hand the efforts by Asus to remedy this as it continues to improve
    customer satisfaction and cl-
    .c.
    Last edited by chrsplmr; 07-10-2013 at 04:06 PM.

Page 2 of 3 FirstFirst 1 2 3 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •