Results 1 to 2 of 2
  1. #1
    ROG Guru: Yellow Belt Array martyn's Avatar
    Join Date
    Jan 2013

    RealBench Test Glitch?

    I ran RealBench 1.1 tonight on three occasions. The first two ran fine, i posted the result from the first run. On the third run on the last test there was no displayed video although i had sound for it. Just a heads up for whomever needs to know these things. There was no change to the result on the third test to the result on the second, both of which i ran with the anti virus turned off to see if it slowed things down at all.
    Rampage iv Extreme.....3930 i7.....32gb Corsair Vengeance....Thermaltake Water 2.0 Extreme....Matrix HD 7970 x 2 in crossfire....Creative Fatality Champion Soundcard - With front drive bay....Themaltake Toughpower XT Gold 1475 watt power supply.....Samsung SSD 830 512gb...Samsung 1TB HD x 2....Samsung Blu Ray drive....Samsung DVD drive...Windows 7 Ultimate....Thermaltake Overseer RX-1 case

  2. #2
    ROG Guru: Diamond Belt Array Zka17's Avatar
    Join Date
    Mar 2012

    I think, it's not a glitch... at the 4th or 5th run your system would have crashed... - 32GB Vengeance series RAM is pretty hard on the 3930k's IMC...

    As an alternative test for your RAM kit, I would try to run at least 4 cycles of memtest86+...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts