Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    Oct 2015

    Asus Z170 Pro Gaming motherboard problem

    I have the MB mentioned in the title. Few days ago I decided to upgrade the drivers and I saw on the support site that my BIOS is behind too.

    I had the 231 version and from BIOS using a USB Stick a update it to 803. All was good, install was successful but after restart the screen was black.

    After a bit of tinkering I managed to load the bios from the USB stick and somehow it booted normally. A day passed without problems but now after a restart I got the black screen again.

    What should I do? Any ideas? Please post here if you had a similar problem or maybe you know a fix.
    I don't know what else to try.

  2. #2
    ROG Guru: Brown Belt Array NemesisChild PC Specs
    NemesisChild PC Specs
    MotherboardASUS Maximus X Hero (WI-FI AC)
    ProcessorIntel i7 8700K
    Memory (part number)G.Skill F4-3600C16D-16GTZR
    Graphics Card #1Nvidia GTX 1070 Ti FE
    Graphics Card #2Nvidia GTX 1070 Ti FE
    MonitorASUS ROG Swift PG278Q
    Storage #1Samsung 970 PRO 512GB NVMe M.2
    Storage #2WD Black 2TB 7200 RPM 64MB Cache
    CPU CoolerNZXT Kraken X42
    CaseCooler Master HAF 932 Advanced
    Power SupplyEVGA SuperNova 1200 P2
    Keyboard Logitech G910 Orion Spark
    Mouse Logitech G703 Wireless
    Headset Logitech G Pro
    Mouse Pad SteelSeries
    OS Windows 10 Home x64 (UEFI)
    Network RouterLinksys WRT1900AC
    NemesisChild's Avatar
    Join Date
    Sep 2011

    Welcome to the forum!

    Please list your other system components.
    Did you revert back to bios to 231 and did you ever clear the CMOS?
    What error code are you getting?
    Intel i7 8700K@ 5.2GHz (Delidded)
    ASUS Maximus X Hero (Bios 1801)
    NZXT Kraken X42
    G.Skill TridentZ@ 4000MHz CL16 2x8GB
    SLI: 2x Nvidia GTX 1070 Ti FE@ 2025/2025MHz
    OS: Samsung 970 PRO 512GB NVMe M.2
    Storage: Samsung 960 EVO 500GB NVMe M.2
    Storage: 2x Samsung 850 EVO 500GB
    Storage: WD Black 7200 RPM 64MB Cache 2TB
    EVGA SuperNova 1200 P2
    Cooler Master HAF 932 Advanced

  3. #3
    New ROGer Array
    Join Date
    Oct 2015

    The rest of the componets are :

    CPU : i5 6600K
    Cooler: Be Quiet! Dark Rock 3
    RAM : 2x8 Gb Kingston 2666 Mhz DDR4
    SSD : Crucial BX100 250 Gb
    HDD : WD Blue 1 TB
    PSU : EVGA SuperNova G2 750 W
    Case : Corsair Vengeance C70
    Monitor: LG 23EA63-V 23" Full HD

    I cleared the CMOS once. Yesterday I reverted to 231 I had on the Asus Support DVD. Now everything looks ok, at least for now, but I still can't understand what happened.
    I get no error codes. Screen goes blank. After inserting the USB stick, the PC shuts down, then it starts again and then I get blank screen or it boots normally. Really weird.
    Last edited by TimAhKin; 10-18-2015 at 08:38 AM.

  4. #4
    New ROGer Array
    Join Date
    Oct 2015

    I found the 0803 upgrade strange as well. I thought I broke it until I realized that since the cmos cleared it defaults to using the PCIE card which I have installed but I'm not using for my monitors since I use it for GPU passthrough to a windows VM with qemu. Needless to say I was quite scared for a while there.

    Deviating off the topic slightly, for whatever reason I can't post my own thread so I did complete the 0803 upgrade from 0231 but now when I set my overclock of 4.7GHz on my 6700k to adaptive voltage I get less than stock! I even tried upping the voltage but still doesn't go past 39. I'm not convinced that i7z reads the core voltage correctly because I have it set to 1.38 with the offset on auto. But as you can see, multiplier is set to 47, but I'm at 100% and not going past 39 and temps are great at below 60 degrees. If I set voltage to manual or auto I have no issues (but obviously I don't want to leave it on auto or manual). With it the same but set to 45 I get even lower, 37x.

    Socket [0] - [physical cores=4, logical cores=8, max online cores ever=4]
    TURBO ENABLED on 4 Cores, Hyper Threading ON
    Max Frequency without considering Turbo 4107.18 MHz (100.18 x [41])
    Max TURBO Multiplier (if Enabled) with 1/2/3/4 Cores is 47x/47x/47x/47x
    Real Current Frequency 3900.07 MHz [100.18 x 38.93] (Max of below)
    Core [core-id] :Actual Freq (Mult.) C0% Halt(C1)% C3 % C6 % Temp VCore
    Core 1 [0]: 3900.07 (38.93x) 100 2.69 0 0 56 1.1393
    Core 2 [1]: 3900.07 (38.93x) 100 2.69 0 0 58 1.1393
    Core 3 [2]: 3900.07 (38.93x) 100 2.69 0 0 57 1.1393
    Core 4 [3]: 3900.07 (38.93x) 100 2.69 0 0 56 1.1393

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts