Page 2 of 7 FirstFirst 1 2 3 4 ... LastLast
Results 11 to 20 of 63
  1. #11
    Super Moderator Array
    Join Date
    Jul 2011
    Reputation
    95
    Posts
    764

    what speakers are you using and how are they connected to the MB?

  2. #12
    ROG Member Array
    Join Date
    Jun 2013
    Reputation
    10
    Posts
    24

    Hi

    Got the same problem as well. Shut down from windows sounds just like the one luridis video. Shutting down from bios is shorter. Using Creative labs 5.1 speakers connecting by using 3.5mm jack (black,green,pink) to back of motherboard.

    My spec
    I7 4770k
    Asus Maximus VI Gene
    KFA2 GTX670 OC
    Crucial Ballistix Sport 16GB 1600MHz CL9 DDR3 VLP
    Samsung 830GB 256GB SSD
    WD 1TB black
    Corsair AX860i

  3. #13
    ROG Enthusiast Array
    Join Date
    Oct 2012
    Reputation
    10
    Posts
    29

    I'm using a set of Logitech 2.1 speakers at the moment. I didn't experience the sound with the Maxiumus IV Gene-Z. 3.5mm green jack.

  4. #14
    Helium Chilled Array _ PC Specs
    _ PC Specs
    Laptop (Model)G46VW
    MotherboardRampage IV Gene
    ProcessorIntel Core i7-3930K
    Memory (part number)Corsair Dominator Platinum 32GB (CMD32GX3M4A2133C9)
    Graphics Card #1ROG Matrix GTX 780 Ti
    Sound CardROG SupremeFX III
    MonitorASUS VG248QE with GSync mod
    Storage #1Plextor PX-M2 SSD 120GB
    Storage #2G.Skill Phoenix Blade 480GB PCIe SSD
    CPU CoolerCooler Master Seidon 240M
    CaseCooler Master HAF-X
    Power SupplySeasonic X-750
    Keyboard Corsair K90
    Mouse ROG Gladius
    Headset ROG Orion
    OS Windows 8.1 Update 1
    Network RouterASUS RT-AC66U
    _'s Avatar
    Join Date
    Dec 2011
    Reputation
    119
    Posts
    5,750

    For those having issues could you let me know where you are from and where you bought the board from, thanks!

  5. #15
    ROG Enthusiast Array
    Join Date
    Oct 2012
    Reputation
    10
    Posts
    29

    United States... The board was purchased from Newegg. The "Check Number" on the box is 3913, if that's a lot number of some kind. The revision number silkscreened onto the board is 1.02.
    Last edited by Luridis; 06-26-2013 at 01:29 AM. Reason: Added Rev #

  6. #16
    Super Moderator Array
    Join Date
    Jul 2011
    Reputation
    95
    Posts
    764

    hi we tried Creative labs 5.1 speakers + Logitech 2.1 speakers here but could not replicate
    please provide full model details of Creative labs 5.1 speakers + Logitech 2.1 speakers

  7. #17
    ROG Enthusiast Array
    Join Date
    Oct 2012
    Reputation
    10
    Posts
    29

    Logitech X230, they're old. They're not digital, I could have plugged headphones in and heard that sound. It was plugged into the rear 3.5mm green jack.

  8. #18
    ROG Member Array
    Join Date
    Jun 2013
    Reputation
    10
    Posts
    24

    Bought from UK, dabs.com, check number 9935.

    Speaker use is CREATIVE DESKTOP SPEAKER 5.1 DTT2200, they are very old speakers. I'm trying to get my hand on another set of speakers for testing.

  9. #19
    ROG Guru: Yellow Belt Array Feklar PC Specs
    Feklar PC Specs
    MotherboardAsus Maximus XIII Apex
    Processori9 11900k
    Memory (part number)G.SKILL Trident Z Royal F4-3600C15D-16GTRS
    Graphics Card #1EVGA GeForce RTX 3090 Ti FTW3 ULTRA w/ Ek Waterblock
    MonitorLG38gl950g
    Storage #1Samsung 870 Evo 2TB
    Storage #2850 Evo 1TB and 2TB
    CPU CoolerCustom Water Cooling
    CasePhanteks Enthoo 719
    Power SupplyEVGA SuperNOVA 1000 T2
    Keyboard Logitech G513 Carbon
    Mouse Logitech G502 Hero
    Headset Ultrasone Pro 750
    Headset/Speakers Schiit Gungnir DAC w/Violectric V100 Headphone Amp
    OS Windows 10 Professional
    Accessory #1 Mo-Ra 3 Pro 4x180 Radiator
    Accessory #2 Koolance Fittings and QDC's
    Accessory #3 Tech N CPU block w/EVGA Hydro Copper GPU block
    Feklar's Avatar
    Join Date
    May 2012
    Reputation
    11
    Posts
    153

    I have the MVIG also from Newegg here is the U.S. for 2 days now. I have Sennheiser headphones plugged in to the green jack and do not have any unusual sounds on startup or shutdown.

    Specs:
    MVIG
    4770k
    Samsung 840 Pro
    2 x Spinpoint F3
    Corsair Dom Plats 1866 2x8gb
    Corsair 860i
    Custom watercooling

  10. #20
    ROG Member Array
    Join Date
    Jun 2013
    Reputation
    10
    Posts
    24

    Done more testing on the green jack.
    XMI X-mini II Ultra Portable speakers: faint "pop" sound when power down, but no "squealing" sound afterwards
    Micro hi-fi system: "pop" sound when powered on, shutdown thumb then squealing afterwards.
    CREATIVE DESKTOP SPEAKER 5.1 DTT2200: shutdown thumb then squealing afterwards.
    in the ear headphones: very faint beep, hardly noticeable in shutdown.

    Additional notes:
    The thumbing and squealing sound only comes right after the PC is completely powered down.
    The louder the volume of the speakers, the louder the sound makes.
    No thumbing or squealing if the speaker is off.

    Its not really a big deal since it doesnt affect my normal use (playing game, music, streaming etc). I turn off the speaker before I shutdown to avoid hearing it.
    Last edited by killrog; 06-26-2013 at 07:41 AM.

Page 2 of 7 FirstFirst 1 2 3 4 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •