Results 1 to 1 of 1
  1. #1
    New ROGer Array
    Join Date
    Jul 2013
    Reputation
    10
    Posts
    2

    Crosshair V Formula-Z with RAID/SATA expansion cards

    Hi. I have been trying, without much success, to expand the storage capacity of my Crosshair V Formula-Z by adding an expansion card to the unused PCI-e slots on my board. I am running the latest bios (1403) and I have one graphics card plugged into the first PCI-e slot.

    My question is: Is there a setting in the bios or a procedure for installation of expansion cards which allows for their use on the Crosshair V Formula-Z?

    I have two expansion cards on hand that I have been using for testing: a Rocketraid 640 from Highpoint and a Rosewill RC-218. Neither card works correctly however they exhibit different behavior.

    The Rockeraid 640 is not recognized by the system. I am not presented with the 40 seconds of blue screened awesomeness as the card scans all the empy sockets for the drives that aren't there and the card does not appear in the list of attached hardware once the OS has booted.

    The Rosewill RC-218 exhibits three behaviors. I have not been able to deduce a pattern and so the behaviors appear random. They are: 1) causes hang on post (most common code is 66 but that isn't consistant either). 2) posts and boots normally but hardware does not appear in the list of attached hardware. or 3) posts and boots and hardware appears but will not recognize attached drives.

    Both of these cards work as expected in most of my other systems (ASUS P8Z68-Pro, Crosshair III, etc.). I see similar behavior in a 990xa-ud3 board from Gigabyte but I haven't tested it as extensively.

    Thank you kindly for your wisdom and insight.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •