Page 3 of 3 FirstFirst 1 2 3
Results 21 to 26 of 26
  1. #21
    ROG Member Array
    Join Date
    Apr 2012
    Reputation
    10
    Posts
    12

    Hi Henk,

    Have you monitored the CPU utilization during the Firestrike Physics test?

    I have identified that CPU utilization in my i7 2600k @ 4.6Ghz won't pass 84% utilization.

    My framerate when i used a ASUS Maximus IV Gene-Z was 37 FPS but after a problem i have replaced the mobo to a new Maximus V Gene and formated the PC with Win7 64bit and now the score never pass 33 fps, except....

    During some tests i have discovered that enabling vsync specifically for firestrike physics my fps goes up to 36.7 fps (without any hardware change)

    My gpu is an AMD R9 290 and i have tested all drivers from AMD but all of them has the same results.

    Did you see the same behavior in your tests? (CPU utilization, vsync on/off)?

  2. #22
    ROG Guru: Green Belt Array Henkenator68NL PC Specs
    Henkenator68NL PC Specs
    MotherboardRampage V Extreme
    ProcessorIntel Core i7 5960X
    Memory (part number)G.Skill Ripjaws V
    Graphics Card #1R9-290X
    Graphics Card #2R9-290X Matrix Platinum
    Graphics Card #3HD 6970
    Graphics Card #4HD 5970
    MonitorAcer Predator XB720H 144herz 1ms
    Storage #1Samsung EVO 850 1TB
    Storage #2Seagate 2TB
    CPU CoolerCustom Watercooled loop
    CaseCooler Master HAFX and Storm Stryker
    Power SupplySeasonic Gold 1250W
    Keyboard Logitech G19
    Mouse RAT 7
    Headset Logitech G35
    Mouse Pad Steel series
    Headset/Speakers Logitech X 5.1 Surround
    OS Windows 10 Pro 64bit
    Henkenator68NL's Avatar
    Join Date
    Nov 2011
    Reputation
    118
    Posts
    744

    Hi Dr-Manhattan,

    I did some testing to see if the CPU usage goes to 100% during the Physics test. I have done the tests with win 8.1 installed, the settings all to stock (-> in BIOS F5 loaded optimal settings). So no overclocking what so ever to keep the results clean.

    The first results prove your point! The Physics test does indeed not use the CPU to its full potential, something I did not notice before. The highest (average) CPU usage I saw was 90%. However this is all done with all power saving options in the BIOS in place, so maybe the fact that the CPU has to ramp up, it doesn't reach the 100% usage. I will do some more testing.

    As for Vsync, this setting is indeed know to cause differences in Benchmark Results, so its Always a good idea to try it with both Vsync on as off and see the results. For the Physics test this setting increased the score by about 900 points.

    Here are the results from 6 independent 3DMark Firestrike Extreme Physics tests, all sensors are logged by AIDA64.


    Click image for larger version. 

Name:	2014-02-17_CPU_usage_3DMFirestrikeExtreme_PhysicsTest.png 
Views:	5 
Size:	67.9 KB 
ID:	33466
    Click image for larger version. 

Name:	2014-02-17_SystemSettings_3DMFSextreme_PhysicsTest.png 
Views:	2 
Size:	13.9 KB 
ID:	33467

  3. #23
    ROG Member Array
    Join Date
    Apr 2012
    Reputation
    10
    Posts
    12

    Hi Henk,

    Good to hear that i´m not the only one with this behavior.
    I have analyzed the 3dmark process during the tests and i see a lot of ContextSwitch from the startup thread and the other threads.
    This means that startup thread or mother thread need to wait the processing of all other threads to send the result to the output, this could be the problem of not fully utilizing the CPU during the test.
    But the most weird behavior is the vsync on be faster than vsync off.
    As vsync-on means the process wait for a specific screen refresh a vsync-off should be faster as the process don´t need to wait for a screen refresh or at least the driver don´t need.
    Why this is happing?

    Anyway, thanks for the tests!

    Now will be a good idea to see if NVIDIA users has the same behavior. :-)

  4. #24
    ROG Member Array
    Join Date
    Apr 2012
    Reputation
    10
    Posts
    12

    Hi Henk,

    Navigating i found some people with the same problems and they reported that disabling powerplay the have solved the problem.
    What look like some problem related with the 2D clocks with AMD GPUs that when running Physics test can interfere with the results.
    I have made some tests and really when the Physics test is running the GPU lower the clock to 300Mhz.
    But now i need to configure the GPU to run the clock 947Mhz all the time and test again to see if the score increases.

    This could be a bug in the AMD drivers that when running powersave mode the latency increases and this is impacting the results in Firestrike Physics.

  5. #25
    ROG Member Array
    Join Date
    Apr 2012
    Reputation
    10
    Posts
    12

    Hi Henk,

    Futuremark has replyied my thread about this problem.
    They got a programmer to deep dive into this bug.
    If you are interested in participate in the tests, send an e-mail to info [at] futuremark.com and inform the thread Physics.
    More info: http://community.futuremark.com/foru...98#post1815298

  6. #26
    ROG Guru: Green Belt Array Henkenator68NL PC Specs
    Henkenator68NL PC Specs
    MotherboardRampage V Extreme
    ProcessorIntel Core i7 5960X
    Memory (part number)G.Skill Ripjaws V
    Graphics Card #1R9-290X
    Graphics Card #2R9-290X Matrix Platinum
    Graphics Card #3HD 6970
    Graphics Card #4HD 5970
    MonitorAcer Predator XB720H 144herz 1ms
    Storage #1Samsung EVO 850 1TB
    Storage #2Seagate 2TB
    CPU CoolerCustom Watercooled loop
    CaseCooler Master HAFX and Storm Stryker
    Power SupplySeasonic Gold 1250W
    Keyboard Logitech G19
    Mouse RAT 7
    Headset Logitech G35
    Mouse Pad Steel series
    Headset/Speakers Logitech X 5.1 Surround
    OS Windows 10 Pro 64bit
    Henkenator68NL's Avatar
    Join Date
    Nov 2011
    Reputation
    118
    Posts
    744

    Hey! Thanks for sharing I will have look. I was doing some testing, and indeed powerplay seems to help. But I am still testing some things.

Page 3 of 3 FirstFirst 1 2 3

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •