Results 1 to 2 of 2
  1. #1
    ROG Member Array SammeyC PC Specs
    SammeyC PC Specs
    Laptop (Model)Asus G73JW-A1
    MotherboardRampage 4 Extreme
    ProcessorIntel i7-3960X
    Memory (part number)Patriot Intel Extreme 4x 4gb
    Graphics Card #1Asus GTX680 OC
    Storage #1Sandisk Ultra II @480gb
    Storage #2Seagate Barracuda @ 3tb
    CPU CoolerIntel Stock water cooler
    CaseNZXT Phantom 820
    Mouse Roccat Kone XTD
    Mouse Pad Razor Mouse Matt
    OS Windows 10 Pro

    Join Date
    Jul 2013
    Reputation
    10
    Posts
    19

    My G73 JW-A1 is making some weird sounds

    Hello fellow ROGers I want to thank you for taking time looking at this thread.

    I have been using my Asus G73 laptop for 2 years now, I'm really happy with my laptop my first ever computer I purchased, and how it has performed for the last 2 years.

    But just after the Asus 2 year warranty ran out in May 2013 I have noticed a weird "static" sound coming from my left fan, the left when facing the screen, it sounds as though something is caught in the fan and when the "zzzzsssssip" sound is heard the fan on the left side would throttle up to full speed, after 20-30 minutes as if trying to remove dirt from the system, or whatever it is, it would start "pulsing" (throttling up, down, up, down and up again) and then nothing just like that as if nothing was in it at all.

    It doesn't effect productivity or enjoyment of using my computer but I get quite worried about it due to the sound and because it was my first computer I purchased with my own money in March 2011 I've grown somewhat attached to it haha

    If anyone can help I'm open to ideas on what to do or even speculation on what it could be

    Kind Regards
    Sam

  2. #2
    New ROGer Array
    Join Date
    Oct 2012
    Reputation
    13
    Posts
    2,441

    please try to clean cooling system, if still occur, i thing you will open back coever to check what is happen, also you can bring to computer store to chech it, if your warranty is void, but i still suggest send to asus service center lol.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •