Page 1 of 2 1 2 LastLast
Results 1 to 10 of 15
  1. #1
    ROG Member Array
    Join Date
    Jul 2013
    Reputation
    10
    Posts
    10

    g46vw stuttering on world of warcraft?

    Freshly reformatted g46vw, nothing else installed, just asus apps and drivers. Every few minutes or so it will lag for a second then disappear. Its extremely annoying. Any suggestions?

  2. #2
    imMortal Kombatant Array Myk SilentShadow PC Specs
    Myk SilentShadow PC Specs
    MotherboardASUS Rampage IV Formula
    ProcessorIntel i7 3930K
    Memory (part number)8GB Corsair XMS3 1600
    Graphics Card #1ASUS Radeon 7970 3GD5
    Sound CardROG Xonar Phoebus
    MonitorSamsung SyncMaster SA300
    Storage #1Corsair Neutron 128GB
    Storage #2Seagate 2TB
    CPU CoolerCorsair A50 Pro Air Cooler
    CaseBitFenix Merc Alpha
    Power SupplyThermaltake Litepower 700W
    Keyboard Alienware TactX Keyboard
    Mouse Tesoro Gandiva H1L
    OS Win7 Ultimate x64
    Myk SilentShadow's Avatar
    Join Date
    Jan 2012
    Reputation
    266
    Posts
    5,241

    Only one suggestion, don't unplug your charger while doing anything intensive on your laptop

    Welcome to the ROG Forums

  3. #3
    ROG Guru: Yellow Belt Array Djask's Avatar
    Join Date
    Feb 2013
    Reputation
    10
    Posts
    129

    Welcome.

    Are you sure your laptop's plugged in? Otherwise, try rebooting to see if the problem is solved.
    Asus G46VW
    i7 3630QM | 750GB Hard Drive | 1080p Full HD Display | Corsair Vengeance 16GB | GTX 660m | Windows 7 Ultimate

  4. #4
    ROG Guru: Green Belt Array Dreamonic PC Specs
    Dreamonic PC Specs
    Laptop (Model)ASUS GX800VH-XS79K
    MotherboardASUS GX800VHK (Intel CM238/IDA154) w/Custom BIOS
    ProcessorIntel Core i7-7820HK @ 4.8Ghz (+150mV) FCBGA 1440
    Memory (part number)64GB (PC4-22400) @ 18-18-18-38-53 (76.D305G.D060B)
    Graphics Card #1NVIDIA GeForce GTX 1080 8GB (GP104) OC @ +200/+800 w/Custom VBIOS
    Graphics Card #2NVIDIA GeForce GTX 1080 8GB (GP104) OC @ +200/+800 w/Custom VBIOS
    MonitorASUS PG348Q 34" 3440x1440 @ 100Hz w/G-SYNC (mDP-to-DP)
    Storage #13x Samsung 512GB NVMe SSD RAID0 (S316NY0HA00959)
    CPU CoolerASUS GX800VHK Water Cooling Dock
    CaseASUS GX800VHK Chassis
    Power SupplyASUS 2x 330W Power Adapter (AC 100~240V, 50/60Hz, 16.9A/19.5V)
    Keyboard ASUS ROG Claymore
    Mouse ASUS ROG Spatha
    Headset ASUS STRIX 7.1 Gaming Headset
    Mouse Pad ASUS ROG Whetstone
    OS Windows 10 Pro x64 / Arch Linux w/KDE Plasma
    Network RouterAsus ROG Rapture GT-AX11000 + GT-AC5300
    Accessory #1 Kensington 4 Port USB 3.0 Hub (K33978WW)
    Dreamonic's Avatar
    Join Date
    Dec 2012
    Reputation
    65
    Posts
    618

    I'll give you something else as you've already been asked if it's plugged in or not.

    I believe WoW has an issue when "Adaptive" is set in NVIDIA control panel for Power management mode (which is driver default.) So try setting it to "Prefer maximum performance" and see if that resolves the issue. The reason being is that WoW GPU utilization runs all over the place, so when in "Adaptive" mode it keeps fluctuating clocks with it as well.

    What NVIDIA driver are you using?


    Heh, check your HDD activity light when you notice the 'lag' ..just saying

    I have to ask this, are you sure it's nothing to do with your connection?


    That's all I got based on what you posted us with.
    Last edited by Dreamonic; 07-11-2013 at 08:49 AM.

  5. #5
    ROG Enthusiast Array dogfart's Avatar
    Join Date
    Apr 2013
    Reputation
    10
    Posts
    64

    Quote Originally Posted by Dreamonic View Post
    I'll give you something else as you've already been asked if it's plugged in or not.

    I believe WoW has an issue when "Adaptive" is set in NVIDIA control panel for [I]Power management mode[/I] (which is driver default.) So try setting it to "Prefer maximum performance" and see if that resolves the issue. The reason being is that WoW GPU utilization runs all over the place, so when in "Adaptive" mode it keeps fluctuating clocks with it as well.

    What NVIDIA driver are you using?


    Heh, check your HDD activity light when you notice the 'lag' ..just saying

    I have to ask this, are you sure it's nothing to do with your connection?


    That's all I got based on what you posted us with.
    I believe ur right. I had a stuttering issue with another game until I changed from "adaptive" to "prefer max performance". The downside to this setting is that before when set to Adaptive my gpu idled about 37c, now that Im using the "prefer max performance" setting my gpu idles at about 49c and the cooling fan keeps comming on.

  6. #6
    ROG Member Array
    Join Date
    Jul 2013
    Reputation
    10
    Posts
    10

    Thanks for the responses everyone. Yes the laptop is plugged in. I know its not the connection because my bad laptop that I used before had no such stuttering problem. Its a split second of frame rate lag that happens every few minutes. The drivers I use are the GEFORCE R320 GAME READY DRIVER 320.49.

    Where can I find the power management tab in the nvidia control panel? All I see is stuff like 3d configuration and physX configuration and a bunch of other tabs. No "power management" tab though.

  7. #7
    ROG Guru: Green Belt Array Dreamonic PC Specs
    Dreamonic PC Specs
    Laptop (Model)ASUS GX800VH-XS79K
    MotherboardASUS GX800VHK (Intel CM238/IDA154) w/Custom BIOS
    ProcessorIntel Core i7-7820HK @ 4.8Ghz (+150mV) FCBGA 1440
    Memory (part number)64GB (PC4-22400) @ 18-18-18-38-53 (76.D305G.D060B)
    Graphics Card #1NVIDIA GeForce GTX 1080 8GB (GP104) OC @ +200/+800 w/Custom VBIOS
    Graphics Card #2NVIDIA GeForce GTX 1080 8GB (GP104) OC @ +200/+800 w/Custom VBIOS
    MonitorASUS PG348Q 34" 3440x1440 @ 100Hz w/G-SYNC (mDP-to-DP)
    Storage #13x Samsung 512GB NVMe SSD RAID0 (S316NY0HA00959)
    CPU CoolerASUS GX800VHK Water Cooling Dock
    CaseASUS GX800VHK Chassis
    Power SupplyASUS 2x 330W Power Adapter (AC 100~240V, 50/60Hz, 16.9A/19.5V)
    Keyboard ASUS ROG Claymore
    Mouse ASUS ROG Spatha
    Headset ASUS STRIX 7.1 Gaming Headset
    Mouse Pad ASUS ROG Whetstone
    OS Windows 10 Pro x64 / Arch Linux w/KDE Plasma
    Network RouterAsus ROG Rapture GT-AX11000 + GT-AC5300
    Accessory #1 Kensington 4 Port USB 3.0 Hub (K33978WW)
    Dreamonic's Avatar
    Join Date
    Dec 2012
    Reputation
    65
    Posts
    618

    Quote Originally Posted by dogfart View Post
    I believe ur right. I had a stuttering issue with another game until I changed from "adaptive" to "prefer max performance". The downside to this setting is that before when set to Adaptive my gpu idled about 37c, now that Im using the "prefer max performance" setting my gpu idles at about 49c and the cooling fan keeps comming on.
    Quote Originally Posted by kpxmanifesto View Post
    Thanks for the responses everyone. Yes the laptop is plugged in. I know its not the connection because my bad laptop that I used before had no such stuttering problem. Its a split second of frame rate lag that happens every few minutes. The drivers I use are the GEFORCE R320 GAME READY DRIVER 320.49.

    Where can I find the power management tab in the nvidia control panel? All I see is stuff like 3d configuration and physX configuration and a bunch of other tabs. No "power management" tab though.

    It will be under "Manage 3D settings" and you can apply this mode directly to the program itself rather than defining it globally as their are 2 tabs to define it in. This will allow your idle temperature to remain as low as it was previously when exiting an application as "Adaptive" mode would still be set Globally.
    Last edited by Dreamonic; 07-11-2013 at 04:16 PM.

  8. #8
    ROG Member Array
    Join Date
    Jul 2013
    Reputation
    10
    Posts
    10

    Sounds good. I'll give this a shot during lunchtime. Thanks

  9. #9
    ROG Enthusiast Array dogfart's Avatar
    Join Date
    Apr 2013
    Reputation
    10
    Posts
    64

    Quote Originally Posted by Dreamonic View Post
    It will be under "Manage 3D settings" and you can apply this mode directly to the program itself rather than defining it globally as their are 2 tabs to define it in. This will allow your idle temperature to remain as low as it was previously when exiting an application as "Adaptive" mode would still be set Globally.
    why didnt I think of that...seriously, I should of known that...thanx man

  10. #10
    ROG Member Array
    Join Date
    Jul 2013
    Reputation
    10
    Posts
    10

    well I did all that was suggested. nothing has worked. could it be faulty hardware?

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •