Page 90 of 107 FirstFirst ... 40 80 88 89 90 91 92 100 ... LastLast
Results 891 to 900 of 1063
  1. #891
    New ROGer Array
    Join Date
    Feb 2014
    Reputation
    10
    Posts
    1

    Hey guys,

    I'm about to build my new Z87 system and I've had my eye on this board for six months. I like the feature set and the looks but my biggest concern is system stability.

    Two questions:

    1) Have these no post/BIOS issues been resolved or answered by ASUS/
    2) If you had it do over again, would you still buy this board?

    Cheers,

    Doc

  2. #892
    ROG Member Array
    Join Date
    Feb 2014
    Reputation
    10
    Posts
    6

    Hi,

    I just built a new rig with this MB, and I just would highly recommend it.

    1) I had no post issue at first (unable to enter Bios with 2B-2F error code (memory init))
    This until I realized I screwed my H100i cpu waterblock too strong, so it was all my fault.
    So be careful with these and mount them gently.

    2) Yes I would definitely buy another one.
    The backplate is a nice feature in term of solidity and heat dissipation.
    The direct key (enter bios) feature is nice as well, tied to the case reset button you can avoid the 3 sec delay of post message and you won't bother hitting 'DEL' at the right spot anymore.

    And the design is just perfect, I even find a shame to have my PC case closed now ^^.


    http://imgur.com/a/u8Glr

    Last edited by Athlonic; 03-01-2014 at 12:48 PM.
    Case : Fractal Define XL R2 | Mobo : Asus Formula VI | CPU : Intel i7 4790K @4.4GHz | GC : GTX1080ti Asus Strix OC 11G |
    RAM : 16GB DDR3 G.Skill p2400 | Cooler : Corsair H100i | PSU : Corsair AX860i | OS : Win 10 Pro x64

  3. #893
    ROG Guru: White Belt Array
    Join Date
    May 2013
    Reputation
    10
    Posts
    117

    I have removed AI Suite III via the uninstall on Windows 7. Went to the AI Suite III Remover Tool as recommended. The executable file comes up with with an Execution Error 5. What am I doing wrong?
    Asus Maximus VI Formula-CaseLabs SM8 Case-Corsair K70 Keyboard
    Corsair 16GB Vengeance Pro 2133-Dell 2560 X 1440 Monitor-Func MS-3 Mouse
    Intel i4770K-Noctua NF-A14 PMW Case Fans-Prolimatech Genesis Black CPU Cooler/Fans
    Samsung SSD 840 Pro-Seasonic Platinum SS-860XP-Windows 7 Ultimate

  4. #894
    New ROGer Array
    Join Date
    Dec 2013
    Reputation
    10
    Posts
    2

    Project Orange Jused.

    The best MOBO in the world atm

    Click image for larger version. 

Name:	20140222124343581.jpg 
Views:	6 
Size:	186.1 KB 
ID:	34119
    Click image for larger version. 

Name:	20140222124756541.jpg 
Views:	6 
Size:	104.1 KB 
ID:	34120

  5. #895
    ROG Enthusiast Array
    Join Date
    Dec 2013
    Reputation
    10
    Posts
    36

    Orange is not my favorite color... but you build is magnificent!

  6. #896
    Super Moderator - Coderat Array Nodens PC Specs
    Nodens PC Specs
    Laptop (Model)ASUS GL702VW-GC004T
    MotherboardRampage V Extreme Edition 10
    ProcessorIntel 3930K C2
    Memory (part number)CMZ16GX3M4X2133C11
    Graphics Card #1ASUS STRIX-GTX970-DC2OC-4GD5
    MonitorASUS VG278H
    Storage #13x OCZ Vertex 3 240 (RAID5 - LSI 9361-8i)
    Storage #23x WD2003FYYS (RAID5 - LSI 9361-8i)
    CPU CoolerCorsair H100i + 4x Noctua NF-P12
    CaseCoolermaster HAF-X
    Power SupplySeasonic X-1250
    Keyboard Razer Anansi
    Mouse Logitech G502
    OS Windows 10 Pro x64
    Network RouterLinksys E4200v2 (running TomatoUSB/Toastman firmware)
    Nodens's Avatar
    Join Date
    Mar 2012
    Reputation
    266
    Posts
    4,388

    Indeed! Your rig looks amazing!
    RAMPAGE Windows 8/7 UEFI Installation Guide - Patched OROM for TRIM in RAID - Patched UEFI GOP Updater Tool - ASUS OEM License Restorer
    There are 10 types of people in the world. Those who understand binary and those who don't!

    RealBench Developer.

  7. #897
    ROG Member Array
    Join Date
    Feb 2014
    Reputation
    10
    Posts
    7

    Exclamation All of a sudden wont start

    I had my entire build ready and working outside of the case while i waited for the case to ship in. I got the system to run and everything and I enjoyed the hours spent playing BF4. My case finally shipped in and I put everything together and i booted it and it gave me a cpu fan error in the American Megatrends screen so i tuned it off and i realised i put the kraken x60 3 pin fan wire in the CPU_OPT header so I fixed my error and then flipped the switch on the PSU and pressed the power button on my computer and nothing happened. I look through the window in my case and i see that the red "Republic of Gamers" logo is lighting up is slowly lighting up then fading in a slow rhythm which never happened before. The entire system was good to go and i got everything to work except that misplaced. And I know none of the parts are faulty because it wouldnt have let me even get to the American Megatrends screen if they were. Can someone please shed some light on what the slow pulsing of the Republic of Gamers logo means and why it wont turn on?

    Edit: i just tried pressing the power button about an hour after the initial tries and it powered on for a second before it shut itself down

    My build http://ca.pcpartpicker.com/user/dashivang/saved/3BJE
    Last edited by dashivang; 03-05-2014 at 02:21 AM.

  8. #898
    ROG Enthusiast Array
    Join Date
    Dec 2013
    Reputation
    10
    Posts
    36

    Quote Originally Posted by dashivang View Post
    I had my entire build ready and working outside of the case while i waited for the case to ship in. I got the system to run and everything and I enjoyed the hours spent playing BF4. My case finally shipped in and I put everything together and i booted it and it gave me a cpu fan error in the American Megatrends screen so i tuned it off and i realised i put the kraken x60 3 pin fan wire in the CPU_OPT header so I fixed my error and then flipped the switch on the PSU and pressed the power button on my computer and nothing happened. I look through the window in my case and i see that the red "Republic of Gamers" logo is lighting up is slowly lighting up then fading in a slow rhythm which never happened before. The entire system was good to go and i got everything to work except that misplaced. And I know none of the parts are faulty because it wouldnt have let me even get to the American Megatrends screen if they were. Can someone please shed some light on what the slow pulsing of the Republic of Gamers logo means and why it wont turn on?

    Edit: i just tried pressing the power button about an hour after the initial tries and it powered on for a second before it shut itself down

    My build http://ca.pcpartpicker.com/user/dashivang/saved/3BJE
    On the Kraken X60 do you have the usb connector plugged in? That same thing happened to me when I had the usb connector off.

    The "Republic of Gamers" logo probably is not related to your problem. Also that can be turned off in the bios if you want to turn it off.

  9. #899
    ROG Member Array
    Join Date
    Feb 2014
    Reputation
    10
    Posts
    7

    Quote Originally Posted by Barefooter View Post
    On the Kraken X60 do you have the usb connector plugged in? That same thing happened to me when I had the usb connector off.

    The "Republic of Gamers" logo probably is not related to your problem. Also that can be turned off in the bios if you want to turn it off.
    The slowly pulsing ROG logo does seem related to the problem because when the light is solid it would let me boot it and when it isnt solid it wouldnt let me boot and the kraken is plugged in correctly. When i got home today i tried to turn it on and IT WORKED for a second then shut down then it turned on again but i didnt have my screen in the same room so i turn it off and move the computer and when i got to my room i tried to turn it on but now it wouldnt WTF

  10. #900
    ROG Member Array
    Join Date
    Mar 2014
    Reputation
    10
    Posts
    6

    Considering this board for my 2nd build but having a hard time finding memory compatability info. Was hoping to use Corsair Dominators 32GB but would like to know what is the fasted most reliable option. Please list model number.

Page 90 of 107 FirstFirst ... 40 80 88 89 90 91 92 100 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •