Page 42 of 107 FirstFirst ... 32 40 41 42 43 44 52 92 ... LastLast
Results 411 to 420 of 1063
  1. #411
    ROG Member Array
    Join Date
    Aug 2013
    Reputation
    10
    Posts
    14

    Quote Originally Posted by Kronvict View Post
    A widely known issue that may not even affect you since from my understanding ASUS couldn't even replicate the bug. Personally my purchase wasn't based on whether it had C1/C2 but because the quality of the product so i knew what i was getting beforehand.
    Saying that it may not affect me is fine if you knew what my usage is. I have multiple USB 3.0 external hard drives connected at all times and put my computer to sleep at least every single night, not to mention whenever I leave the computer for more than a few hours.

    I purchased the board after I researched it extensively, I held off on the first shipment because of the C1 issue and after getting confirmation from the Senior Technical Marketing Specialist that it was fixed I made the purchase.
    Last edited by Fred Fuchs; 08-12-2013 at 01:22 AM.

  2. #412
    ROG Guru: Yellow Belt Array Kronvict PC Specs
    Kronvict PC Specs
    Laptop (Model)MSI GT72 2QD Dominator
    MotherboardASUS ROG CROSSHAIR VII HERO (WI-FI)
    ProcessorAMD Ryzen 7 2700X
    Memory (part number)16GB G.Skill Ripjaws X DDR4
    Graphics Card #1EVGA GTX 1080 FE
    Sound CardCreative Sound Blaster ZxR
    MonitorASUS ROG Swift PG278Q
    Storage #1Samsung EVO 500GB
    Storage #2WD Black 4TB
    CPU CoolerAsus ROG RYUO
    CaseCooler Master Cosmos II Ultra Tower
    Power SupplyCougar CMX 1000W
    Keyboard Corsair Vengence K70
    Mouse ASUS ROG GX1000
    Headset Beyerdynamic DT 990 Pro
    Mouse Pad Corsair Aluminum
    Headset/Speakers Corsair SP2500
    OS Windows 10 Pro X64
    Network RouterASUS RT-AC87U
    Kronvict's Avatar
    Join Date
    Oct 2011
    Reputation
    14
    Posts
    223

    Quote Originally Posted by Fred Fuchs View Post
    Saying that it may not affect me is fine if you knew what my usage is. I have multiple USB 3.0 external hard drives connected at all times and put my computer to sleep at least every single night, not to mention whenever I leave the computer for more than a few hours.

    I purchased the board after I researched it extensively, I held off on the first shipment because of the C1 issue and after getting confirmation from the Senior Technical Marketing Specialist that it was fixed I made the purchase.
    I understand that in order to avoid the issue entirely you waited for confirmation of the issue being fixed, but since your already getting a C1 board you can test and see if it will affect you and your configuration. As of now your not even sure if it will yet.
    Last edited by Kronvict; 08-12-2013 at 02:06 AM.

  3. #413
    ROG Member Array
    Join Date
    Aug 2013
    Reputation
    10
    Posts
    21

    How is this even an issue. It seems like its blown way out of proportion. Instead of sleep why not just shut down if it's that big of a deal. With fast boot the time you spend waiting is probably shorter than the time it takes to write posts complaining about said issue....
    Currently Piecing Together New Build
    CPU: Intel i5 4760K
    GPU: 2x GIGABYTE GV-N760OC-4GD GTX 760 4GB
    RAM: G.SKILL Trident X Series 16GB (2 x 8GB) 19200MHz
    Motherboard: waiting for Newegg to restock the Maximus VI Formula!
    Case: Rosewill Blackhawk Ultra
    PSU: COOLER MASTER Silent Pro M2 RS720
    SSD: SAMSUNG 840 Pro Series 128GB
    HDD: Undecided
    Cooling Solution: Corsair H110

  4. #414
    ROG Guru: White Belt Array
    Join Date
    Mar 2013
    Reputation
    20
    Posts
    77

    Quote Originally Posted by Fred Fuchs View Post
    Saying that it may not affect me is fine if you knew what my usage is. I have multiple USB 3.0 external hard drives connected at all times and put my computer to sleep at least every single night, not to mention whenever I leave the computer for more than a few hours.

    I purchased the board after I researched it extensively, I held off on the first shipment because of the C1 issue and after getting confirmation from the Senior Technical Marketing Specialist that it was fixed I made the purchase.
    I do sympathize with you, but I think you should try it out first and see if it's a problem in your case. It's a subtle issue that depends on a couple of factors and supposedly affects only a very small percentage of USB devices. Additionally, I read recently in Australian APC magazine that according to unofficial feedback they got from a motherboard manufacturer, the issue can often be worked around with a Windows patch that has already been rolled out by Microsoft (they mentioned Windows 8 specifically, not sure about 7). So if you have quality USB devices with up to date drivers and OS patches, the likelihood of it affecting you should be even less than initially thought. In light of that, APC magazine even retracted their previous recommendation to wait to buy Z87 boards only when C2 came out.

    If I was in your position I would be equally annoyed, but hopefully when you try it out with your gear it works without issue. I will be interested to know, keep us posted.
    Last edited by AusRoG; 08-12-2013 at 03:47 AM.

  5. #415
    ROG Member Array
    Join Date
    Jun 2013
    Reputation
    10
    Posts
    23

    Quote Originally Posted by Topless Stang View Post
    Post more pics when you're done! In my current situation my PC will be going in my man cave and being that my 2 year old is quite handsy I will be hiding the case and in case he finds it I don't want to worry about water sloshing around lol. When we move I'll have an office for it and then I'll take apart the case, blow it out with my compressor and then I'll try liquid cooling. I'm still too nervous about having all of that liquid flowing in there with all of the high price components and my son still being in the curious stage. Your build does look great though!
    Oh definitely more pics will be coming when I get a hold of a DSLR camera I can understand why you don't want to do liquid cooling, so I guess that would be your call. If your hoses are tight on your barbs or compression fittings and your res is secure you shouldn't have anything to worry about, but definitely don't want it to move around a lot. I don't know what I am going to do for the 3.5 hour car ride to school when I move into my room there. You could always build a case inside your desk and put glass on top, those always look sweet.
    I really do hate ewoks

  6. #416
    New ROGer Array
    Join Date
    Aug 2013
    Reputation
    10
    Posts
    4

    Just wondering I heard JJ talking about the SupremeFX "Red Line" LED On the VI Formula board. But My board doesn't seem to have it lit up and I cant find an option in the BIOS the only options I have which are all enabled are Onboard LED, ROG pulse effect and ROG logo. Any clarification or help how to turn it on if there is one would be appreciated.

  7. #417
    Tech Marketing Manager HQ Array Raja@ASUS's Avatar
    Join Date
    Apr 2011
    Reputation
    161
    Posts
    7,454

    Its not lit up on this board.

  8. #418
    New ROGer Array
    Join Date
    Aug 2013
    Reputation
    10
    Posts
    4

    Thanks, Thought I wasn't blind and missed it.
    CPU: Intel Core i7-4770K
    CPU Cooling: NZXT Kraken X60
    Motherboard: ASUS ROG Maximus VI Formula
    Memory: Kingston HyperX Beast 16GB DDR3 1600Mhz
    Graphics Card: Sapphire AMD RADEON HD7970 GHZ VAPOR-X 3GB (Xfire soon)
    Hard Drive: Samsung 840 Series 250GB SSD, Seagate Barracuda 2TB
    Power Supply: Corsair AX Series AX860
    Case: Cooler Master Storm Stryker
    Monitor: Samsung SyncMaster 24" 226BW, AOC I2757FH 27"
    OS: Windows 7 Pro X64

  9. #419
    ROG Guru: Yellow Belt Array zk1mpls's Avatar
    Join Date
    Jun 2012
    Reputation
    10
    Posts
    140

    Might be too early to ask these to those who already have the board, but I'm really curious... How is the onboard sound on it? Is it any good? Really interested how the headphone amp performs.
    Sig Rig:
    Cooler Master Cosmos II
    Intel Core i7 2600K (sold)
    ASUS Maximus V Formula (sold)
    8GB (2x4GB) Corsair Dominator GT 1866MHz
    EVGA GTX 680 2GB (getting a Hydro Copper block soon)
    Crucial M4 128GB SSD
    WD Caviar Black 1TB HDD
    Seasonic Platinum 1000W

  10. #420
    ROG Member Array
    Join Date
    Aug 2013
    Reputation
    10
    Posts
    14

    Quote Originally Posted by AusRoG View Post
    I do sympathize with you, but I think you should try it out first and see if it's a problem in your case. It's a subtle issue that depends on a couple of factors and supposedly affects only a very small percentage of USB devices. Additionally, I read recently in Australian APC magazine that according to unofficial feedback they got from a motherboard manufacturer, the issue can often be worked around with a Windows patch that has already been rolled out by Microsoft (they mentioned Windows 8 specifically, not sure about 7). So if you have quality USB devices with up to date drivers and OS patches, the likelihood of it affecting you should be even less than initially thought. In light of that, APC magazine even retracted their previous recommendation to wait to buy Z87 boards only when C2 came out.

    If I was in your position I would be equally annoyed, but hopefully when you try it out with your gear it works without issue. I will be interested to know, keep us posted.
    Usually I'd be happy to give a college try, but since Newegg and Asus won't RMA for this issue and Newegg has a no refund policy on this item I would be stuck with it if it did act up and that is unacceptable. Not to mention I still am buying parts so it would be a few more weeks until I even put it together.

    I am going to refuse the package when it comes to get a full refund.

    This whole experience has left a bad taste in my mouth, but I do thank all of you here for your input.

Page 42 of 107 FirstFirst ... 32 40 41 42 43 44 52 92 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •