Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 23
  1. #11
    ROG Member Array
    Join Date
    Jul 2013
    Reputation
    10
    Posts
    12

    Quote Originally Posted by zahrdahl View Post
    @hollywood: What temps are you seeing running those optimized linpack tests?

    I'm afraid I'm not able to help you out, but as I'm in a similar situation as yourself I was curious (except I'm on a 4670k and just want a stable 4.3 - 4.4 without temps going TOO crazy during AVX/AVX2 tests). I'm following the advice you were given here and just started, starting with a mult of 40 at 1.1V just because I know that would pass. The temps were already maxing out at 84C with 4ghz / 1.1V however, which has me worried (cooler is a H80i).
    Running at 1.25v I'm hitting over 100c and throttling. I'm not too concerned because I would be at 80-90c if I delid.

  2. #12
    ROG Member Array
    Join Date
    Jul 2013
    Reputation
    10
    Posts
    23

    I see, thanks. Guess our temps are quite similar then, possibly yours are a bit better as I haven't even dared to try the new linpack it at 1.25V after reaching 94C at 1.2V

  3. #13
    ROG Member Array
    Join Date
    Jul 2013
    Reputation
    10
    Posts
    12

    I updated my bios for the hero to the new uCode 10. Located here:

    http://www.mediafire.com/download/3o...S-0711-mod.zip

    Rename it as M6H.CAP, put it on a USB flash drive, and use the USB BIOS Flashback feature on the back of your board.

    I'm lininput_xeon64 stable (100c+ throttling) and 7 hours of AIDA64 (85c load, no throttle) at 44x @ 1.25v.

  4. #14
    untouched Array Praz's Avatar
    Join Date
    Apr 2011
    Reputation
    137
    Posts
    4,038

    Quote Originally Posted by hollywood View Post
    I'm lininput_xeon64 stable (100c+ throttling) and 7 hours of AIDA64 (85c load, no throttle) at 44x @ 1.25v.
    If the CPU is throttling than stability at a given multiplier is unknown because the CPU will be downclocked.

  5. #15
    ROG Member Array
    Join Date
    Jul 2013
    Reputation
    10
    Posts
    12

    Quote Originally Posted by Praz View Post
    If the CPU is throttling than stability at a given multiplier is unknown because the CPU will be downclocked.
    correct. That's why I tested AIDA64 for over 7 hours. Once I delid the CPU it will not be throttling.

  6. #16
    ROG Guru: White Belt Array
    Join Date
    Jul 2013
    Reputation
    10
    Posts
    77

    Quote Originally Posted by hollywood View Post
    So in other words I have another baddie chip? Ram is in Slot 2 and 4 (the black).

    Attachment 23948
    Quote Originally Posted by hollywood View Post
    I updated my bios for the hero to the new uCode 10. Located here:

    http://www.mediafire.com/download/3o...S-0711-mod.zip

    Rename it as M6H.CAP, put it on a USB flash drive, and use the USB BIOS Flashback feature on the back of your board.

    I'm lininput_xeon64 stable (100c+ throttling) and 7 hours of AIDA64 (85c load, no throttle) at 44x @ 1.25v.
    Quote Originally Posted by Praz View Post
    If the CPU is throttling than stability at a given multiplier is unknown because the CPU will be downclocked.
    +1[@Praz]

    [@hollywood]
    Not the worst chip but i would say less than norm. Norm is most of them do 4.3/4.4ghz at 1.2v. Ures is similar to owikh cpu. But his eventhough 1.4v for 4.6ghz but does 3k rams easy. So maybe ure imc is stronger.
    Ure ready to test that 4.2ghz with 2400mhz ram. Ure 4.3 and 4.4 is false. After we up the ram to 2400. Lets see ure 4.4ghz even passing Prime Test at 1.25v. I expect it to fail.

    Set Ure timings to manually
    Vcssa = 1.1v ( Offset +0.275v), Analogue i/o 1.2v ( Offset 0.200) , Digital i/o Auto (Shld be offset 0.100v on auto ..1.1v) & vdimm 1.65v , ( Later need to test this out also) Xtalk in tweakers paradise to 1.2v
    Mem Tweak Auto
    First Tier timings 10-12-12-31 Cmd 1T
    Second Tier tRRD = 6 TWTR/TRTP = 9 tFAW = 26 TWCL = 7
    Third Tier tRDRD = 4, tWRRD = 23 ( some rams can take it but need to test ures or leave it at auto)

    Test with the 4.2ghz stable setting u have. U need now to run in the same condition but with Prime95
    Set Prime as custom. Change Amount of mem to 7000mb/7500mb. Set ure Each fft from 15mins to 120mins.
    We want to test the first FFT only as this is just to test the Mem timings and vdimm, vcssa and analogue/digital i/o.

    If it passes an hour. Try using aisuite and reduce the vdimm to 1.625/vttdr 0.8125 and if it passes that also try reducing vdimm to 1.6v/vttdr 0.8v. If it passes that also awesome.

    Then restart and reduce the analogue i/o to the point of booting and test again on prime. Then when u found ure best try reducing vcssa till u get full prime stability.

    Last but not least.. Uncore Try 1:1 same voltage as vcore and keep reducing. The test suite for this is Linpack. Maintain the voltage and keep reducing ure uncore. Check linpack results.
    U must get the same residual norm values. Also to make sure dont run anything else in the background and run linpack in high priorioty in task manager. Increase from 5 runs to 20.

    When ure done with uncore try the prime test suite with above setting. If it passes

    Run aida stability test cpu/fpu/system cache/system mem for an hour. If this passes the best way to test this is stable is..

    Up ure cpu to 4.5ghz vcore 1.35v ( i am assuming ure cooling can handle this) with the exact difference u found previous on ure uncore to cpu to 1.35v. Run Initial at 1.75v and eventual at 1.75v vccin. Run the prime with the settings above for 2 hours. followed by aida few hours.

    U got ure 4.5ghz now.

    If ure rams can do 10-12-12 at 1.6v u may want to try 9-11-11-28@ 1.65v twcl value 6/7.
    Another bit i forgot. Set ure tREF to 9360 adn tRFC try these values 74/90/106/122/138/154/170/186/202
    tRFC generally if it can boot it will pass prime but u need to test it with prime with the setting above again.

    Have fun.

    Last but not least. RTL stability
    Set inital RTL to +2/+3/+4 of the biggest value u see in ure RTIl a/B. Find the value till u can boot.
    Then disable Swizzling bit 2 and set ure rtls and iol values. Set latency compensator enabled.
    and thank sham for this.

    but really the last bit not necessary as the board is very consistent for 2400 on 2dimms.

    I generally run CPU/Cache in manual and the rest in offset and full c-state c3,c6,c7s and pacakge state enabled. ( make sure ure cpu supports this)

    u need to try prime on cold boot, etc. issues that arrise could be twcl or vccin etc.

    Run memtest86 4.2 or the new 5.0 beta on cold boot. Try 5 passes min.

    When all said and done thank sham, raja and all the mods here for this awesome mobo. lol
    Last edited by cstkl1; 07-26-2013 at 03:10 AM.

    i7 4790k@4.7ghz 1.28v||Asus Maximus VI Extreme||Zotac GTX Titan X Sli||Corsair Dominator Platinum 2400mhz 4x8gb 10-12-12-31-1T[/color]||Corsair Neutron GTX 240gb x 2 + Crucial MX100 512gb x 2||Creative Soundblaster Zx||WD Black 2tb & 2x1tb||Ek Supremacy Nickel Acetal+EK M6e Nickel Acetal+EK Titan X Nickel Acetal + Ek Red Backplate+Ek Dual D5 Top & 150 X3 Res+HWLABS GTX Nemesis 560+280+6xNoctua Redux 1500rpm||Corsair AX1200+Corsair Red Sleeves||Silverstone Temjin 11

  7. #17
    ROG Member Array
    Join Date
    Jul 2013
    Reputation
    10
    Posts
    23

    Quote Originally Posted by hollywood View Post
    I updated my bios for the hero to the new uCode 10. Located here:

    http://www.mediafire.com/download/3o...S-0711-mod.zip

    Rename it as M6H.CAP, put it on a USB flash drive, and use the USB BIOS Flashback feature on the back of your board.

    I'm lininput_xeon64 stable (100c+ throttling) and 7 hours of AIDA64 (85c load, no throttle) at 44x @ 1.25v.
    Curious what that even means (uCode 10), since there's no changelog etc I suppose that's all thats modified from the default 0711 version, but it sadly means nothing to me.

  8. #18
    ROG Member Array
    Join Date
    Jul 2013
    Reputation
    10
    Posts
    12

    cstkl1 -

    I was able to delid the chip and was able to be lininput_xeon64 stable using the following: (did not throttle )
    44 @ 1.275v, 1.7v / 1.725v 97c load
    45 @ 1.34v, 1.7v / 1.7v 88c load.

    As for memory, I'm unable to find the following:

    Xtalk in tweakers and all of the second tier memory functions, Mem tweak auto.

    Click image for larger version. 

Name:	130725231032.jpg 
Views:	1 
Size:	170.5 KB 
ID:	23998Click image for larger version. 

Name:	130725231601.jpg 
Views:	0 
Size:	161.9 KB 
ID:	23999

    Can't find these! Second Tier tRRD = 6 TWTR/TRTP = 9 tFAW = 26 TWCL = 7Click image for larger version. 

Name:	130725232424.jpg 
Views:	1 
Size:	177.8 KB 
ID:	24000

    As far as Prime:

    Test with the 4.2ghz stable setting u have. U need now to run in the same condition but with Prime95
    Set Prime as custom. Change Amount of mem to 7000mb/7500mb. Set ure Each fft from 15mins to 120mins.

    Put what where ?

    Click image for larger version. 

Name:	prime.jpg 
Views:	4 
Size:	42.1 KB 
ID:	24001
    Last edited by hollywood; 07-26-2013 at 03:35 AM.

  9. #19
    ROG Guru: White Belt Array
    Join Date
    Jul 2013
    Reputation
    10
    Posts
    77

    Check the rightside description for the shortnames

    As prime.. Set custom n change the values. Just stick to 0.05v increament. Theres a lotnof reasons as will make uncore clocking etc. delid changes temp n not voltage. So test with 42 first at 1.2. The higher clock u start with harder to debug which voltages are insufficient.
    Do the due diligence. U can do 45 multi later. The prime will be more stressfull on ure vcore since its a extended fft run with avx.

    Xtalk cancellation voltage under tweaker paradise. Hmm ok maybe this is a Extreme board thing. So lol..try latest bios etc to see whether sham put that in for u.
    Just after eventual pll termination voltage .
    Last edited by cstkl1; 07-26-2013 at 05:17 AM.

    i7 4790k@4.7ghz 1.28v||Asus Maximus VI Extreme||Zotac GTX Titan X Sli||Corsair Dominator Platinum 2400mhz 4x8gb 10-12-12-31-1T[/color]||Corsair Neutron GTX 240gb x 2 + Crucial MX100 512gb x 2||Creative Soundblaster Zx||WD Black 2tb & 2x1tb||Ek Supremacy Nickel Acetal+EK M6e Nickel Acetal+EK Titan X Nickel Acetal + Ek Red Backplate+Ek Dual D5 Top & 150 X3 Res+HWLABS GTX Nemesis 560+280+6xNoctua Redux 1500rpm||Corsair AX1200+Corsair Red Sleeves||Silverstone Temjin 11

  10. #20
    ROG Guru: White Belt Array
    Join Date
    Jul 2013
    Reputation
    10
    Posts
    77

    btw what is this???
    44 @ 1.275v, 1.7v / 1.725v 97c load

    afaik increament on vccin is every 0.01v.

    btw once u start uncore clocking ure temps going to rocket up again. so more the reason u should do 42 first.

    Until u get a 42 with the perfect uncore ratio it may not be 1:1 might be 100-300mhz less and a perfect 2400 C10/ maybe Cl9 tRDRD 4 stable.

    Then venture on for ure 4.5ghz as the only issue will be vcore or vccin.

    also i am sure i explicitly told u to run ure VCCIN at min 0.4 more than vcore so whats with that 45multi 1.34v 1.7v??
    Last edited by cstkl1; 07-26-2013 at 05:24 AM.

    i7 4790k@4.7ghz 1.28v||Asus Maximus VI Extreme||Zotac GTX Titan X Sli||Corsair Dominator Platinum 2400mhz 4x8gb 10-12-12-31-1T[/color]||Corsair Neutron GTX 240gb x 2 + Crucial MX100 512gb x 2||Creative Soundblaster Zx||WD Black 2tb & 2x1tb||Ek Supremacy Nickel Acetal+EK M6e Nickel Acetal+EK Titan X Nickel Acetal + Ek Red Backplate+Ek Dual D5 Top & 150 X3 Res+HWLABS GTX Nemesis 560+280+6xNoctua Redux 1500rpm||Corsair AX1200+Corsair Red Sleeves||Silverstone Temjin 11

Page 2 of 3 FirstFirst 1 2 3 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •