Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
  1. #11
    New ROGer Array
    Join Date
    Oct 2013
    Reputation
    10
    Posts
    4

    RAMDISK lost after reboot on windows 7

    Hi, I have created 1gb of ramdisk with label R: for example, on windows 7, it work well, but after reboot I have lost the drive letter.

    Opening ROG RAMDISK, I can see letter R: but seams that RAMDISK cannot mount the drive...

  2. #12
    New ROGer Array
    Join Date
    Mar 2014
    Reputation
    10
    Posts
    2

    I have the RAIDR Express card running Windows 8.1 in UEFI mode. I'm unable to install the RAMDisk software. At 15% I get the error "FoundDMI Fail" I press OK then get "GetSMBiosInfo Fail" press OK again and get "Fail to initial AsInsHelp DLL" after which pressing OK closes installation.

    I've tried the version on the CD, as well as both versions available on the download page (V2.01.03 and V2.00.03.)

    Per a suggestion I read in another thread I tried installing the Marvell drivers from the CD but that did not fix the issue.

    Does anyone have any other suggestions on how I can get it working?

  3. #13
    ROG Enthusiast Array
    Join Date
    Nov 2017
    Reputation
    10
    Posts
    56

    ROg Ramdisk for z270-e download page ?

    Hello,

    i download SW_ROG_RAMDisk_W10_64_VER20300_20180130R, for my Asus Rog Strix Z270-E Gaming, but under install i got error, reboot the pc and when i start the Rog Ramdisk do not work.
    Click image for larger version. 

Name:	ramdisk error.png 
Views:	7 
Size:	76.1 KB 
ID:	74806

    Is there a solution or maybe a Rog Ramdisk for my motherboar ?

    I hope for fast answers.

    Kind Regards
    Last edited by Gushy; 07-23-2018 at 03:34 PM.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •