Page 5 of 5 FirstFirst ... 3 4 5
Results 41 to 45 of 45
  1. #41
    ROG Guru: Diamond Belt Array Zka17's Avatar
    Join Date
    Mar 2012
    Reputation
    199
    Posts
    8,358

    Yeah, it means that the system is unstable - but that can be caused by multiple factors... if it's running third time, i would double-check the Vcore... it may need one notch higher...

  2. #42
    ROG Guru: Green Belt Array KPRage PC Specs
    KPRage PC Specs
    MotherboardMaximus V Gene
    Processor3570k
    Memory (part number)Vengance 1866 8Gb Ram
    Graphics Card #1Zotac GTX 1070 Mini
    Graphics Card #2ASUS R9 280 DC2
    Graphics Card #3Radeon 5850 HD
    MonitorASUS VZ27AQ
    Storage #1Samsun EVO 850 Pro
    Storage #23 1TB HDDs
    CPU CoolerH80
    CaseMerc Alpha
    Power SupplyTX 650 80 plus Gold
    OS Win 7/ Win 8.1/ Win 10
    KPRage's Avatar
    Join Date
    Aug 2012
    Reputation
    26
    Posts
    572

    Oh okay.. In fact giving it just 1.17V for 4.6Ghz.. RB ran 2 out of 3 times.. Either ways, the MemTest is flying.. 2Gb and, these timings make so quick! Will go into proper benching in may be just 4 hours..
    CPU: Intel i5 3570k OC'd to 4.6GHz @1.170V; Mobo: MVG; GPU: Zotac 1070 mini OC'd to +210MHz/+205MHz; Memory: 8GB (2X4GB dual channel) Corsair Vengeance 1333Mhz 9-10-9-T2; SSD: Samsung 840 pro; HDD: 1TB WD Green 6Gbps; PSU: Corsair GS 600w; Case: Bitfenix Merc Alpha:Hybrid Octane in progress; Cooler: Corsair H80 closed loop cooling @ high profile;

    Pre & Post Build Guide

    A lot of epic FAIL videos are made before one epic WIN video is made

  3. #43
    ROG Guru: Diamond Belt Array Zka17's Avatar
    Join Date
    Mar 2012
    Reputation
    199
    Posts
    8,358

    Quote Originally Posted by KPRage View Post
    Oh okay.. In fact giving it just 1.17V for 4.6Ghz..
    LOL, you may a have a good chip there! My 3770k needs 1.3V for the same speed...

    Just start it simply... set back your BIOS at it's defaults, leave most of the things on auto... first just play with the memories, to see how high you can get them... - then you can adjust your CPU too...

  4. #44
    ROG Guru: Green Belt Array KPRage PC Specs
    KPRage PC Specs
    MotherboardMaximus V Gene
    Processor3570k
    Memory (part number)Vengance 1866 8Gb Ram
    Graphics Card #1Zotac GTX 1070 Mini
    Graphics Card #2ASUS R9 280 DC2
    Graphics Card #3Radeon 5850 HD
    MonitorASUS VZ27AQ
    Storage #1Samsun EVO 850 Pro
    Storage #23 1TB HDDs
    CPU CoolerH80
    CaseMerc Alpha
    Power SupplyTX 650 80 plus Gold
    OS Win 7/ Win 8.1/ Win 10
    KPRage's Avatar
    Join Date
    Aug 2012
    Reputation
    26
    Posts
    572

    Okay.. Will give this a try in some time.. Already ran one RAM in normal and, XMP mode.. Running the other now.. Shouldn't take more than an hour to complete both normal and, XMP mode.. However, one weird thing happened for the second RAM.. The normal base shows as 1600! Had to do some restarts for it to show properly..
    CPU: Intel i5 3570k OC'd to 4.6GHz @1.170V; Mobo: MVG; GPU: Zotac 1070 mini OC'd to +210MHz/+205MHz; Memory: 8GB (2X4GB dual channel) Corsair Vengeance 1333Mhz 9-10-9-T2; SSD: Samsung 840 pro; HDD: 1TB WD Green 6Gbps; PSU: Corsair GS 600w; Case: Bitfenix Merc Alpha:Hybrid Octane in progress; Cooler: Corsair H80 closed loop cooling @ high profile;

    Pre & Post Build Guide

    A lot of epic FAIL videos are made before one epic WIN video is made

  5. #45
    New ROGer Array
    Join Date
    Aug 2013
    Reputation
    10
    Posts
    1

    I also have the Phenom II x 6 1090 T liquid cooled
    Corsair Force GT 3 but only have 4 gigs of it windows 7 ultimate 64

Page 5 of 5 FirstFirst ... 3 4 5

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •