Page 3 of 3 FirstFirst 1 2 3
Results 21 to 23 of 23
  1. #21
    ROG Member Array
    Join Date
    Jul 2013

    Sorry about the attachment, it should be fixed now:

    I have only had one dump file created, the other crashes don't give me a bsod, they just crash the program that is using the GPU and gives a message that it crashed.

    The CBS file seems to be a bit weird, it seems to have complained about every file. There are 188,590 lines from the sfc which makes it 60.5 MB! I will try to upload it, but it is too large to post here so I will have to post it on another site and link it.

    I don't have KB2778344 installed, so, unfortunately that is not the problem. I will install the new beta driver tomorrow when I have some time to mess around with it so I will report if that helps then. Thanks so much for your help!

  2. #22
    ROG Member Array
    Join Date
    Jul 2013

    So I tried to install the 326.41 beta drivers, but it didn't go too smoothly. After I downloaded the beta driver, I went to the control panel and uninstalled the NVidia graphics driver. I restarted the computer and proceeded to install the beta driver. I happened to be disconnected from the internet at the time, I don't know if that matters. It saved the files to the default NVidia folder and then checked the system, after that it said that the driver installation failed. So I tried again, after it checked the system, it told me I had to restart the computer. I did and tried again, but said that the driver installation failed. There was the NVidia icon in the taskbar though, with the current version as 311.44. I decided I could try Minecraft on this driver, but got the stopped responding and recovered error just as before. I didn't close the frozen Minecraft client right away, and then I got a bsod, with the bug check string DPC_WATCHDOG_VIOLATION. When the computer started up again, I looked at BlueScreenView and have posted what it reports below. I have also attached the dump file for you to look at. Thank you for your help. I can't seem to fix this problem.

    Dump file: 081113-15625-01.dmp
    Crash time: 8/11/2013 6:12:50 PM
    Bug check code: 0x00000133
    Parameter 1: 00000000`00000000
    Parameter 2: 00000000`00000501
    Parameter 3: 00000000`00000500
    Parameter 4: 00000000`00000000
    Caused by driver: hal.dll
    Caused by address: hal.dll+22e94
    Processor: x64
    Crash address: ntoskrnl.exe+5a440
    Full path: C:\Windows\Minidump\081113-15625-01.dmp
    Processors count: 4
    Major version: 15
    Minor version: 9200
    Dump file size: 302,104
    Dump file time: 8/11/2013 6:13:41 PM

    Last edited by WWtrain; 08-11-2013 at 10:43 PM.

  3. #23
    ROG Enthusiast Array Tsuki's Avatar
    Join Date
    Nov 2012

    Ok so I have reviewed both dumps

    The first (0x3b) only seems to be attributed to either
    firewire on win7 - which you're not using
    KB2778344 - which you don't have
    or "This error has been linked to excessive paged pool usage and may occur due to user-mode graphics drivers crossing over and passing bad data to the kernel code." - 3b is usually a graphic's driver (display adapter/video driver), other possibilities include
    but are not limited to antivirus/antispyware/security programs and even memory (mapping). Its usually graphics, and in this instance I would say its very much looking like graphics.

    The second dump (0x133) only returns a timeout occurance which can be seen here:

    Due to that information we have and the SFC errors (that aren't being fixed) I am wondering are you using elevated command prompt when using /sfc scannow? If not please keep trying it in elevated (run it command prompt as administrator), sometimes it can take 3-4 runs for it to fix everything. If that doesn't work we'll have to use System Update Readiness Tool, but that is a last resort so just try sfc again for now.

    Also the 311.44 drivers are quite outdated possibly it rolled back to them because that's what came stock. There is a new component to nvidia drivers called geforce experience, I think it may require some sort of connection to install it, but I can't verify. I think that may be why you're having issues installing it. I would again uninstall the drivers, this time delete whatever is in the root folder (c:/nvidia), download the new non-beta drivers (320.49), reboot then install them. hopefully this goes smoother for you this time, try to be connected incase it is because it requires connection.

    I would install the drivers before /sfc but if its giving you more trouble go ahead and run sfc from elevated command prompt as many times as you need until you get no further with it or system is all clear. Again please try gaming or furmark after both is done to try and reproduce crash and we'll go from there.

    Edit: while we are working on this, please disable microsoft nanny (set UAC to never notify), she can cause problems sometimes with timeouts and in some games. If you're not comfortable disabling, its just for this you can turn her back on when we resolve issue
    Last edited by Tsuki; 08-12-2013 at 08:31 PM.
    My laptop makes your desktop self-conscious~ Now with more Hello Kitty!

Page 3 of 3 FirstFirst 1 2 3

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts