Results 1 to 5 of 5
  1. #1
    New ROGer Array
    Join Date
    Jul 2013
    Reputation
    10
    Posts
    3

    G75VW - Blue Screen Crash

    Hi guys

    I got some Blue Screens on my Laptop recently. I'm not really used in such things, that's why I need your help. Sometimes my Laptop crashes and I've no clue why or what I've to do to prevent it. It happens randomly, sometimes when I'm using a program, but sometimes even if I don't run anything. I've downloaded Blue Screen View and uploaded a Screenshot of the last Blue Screen. I hope you might help me, thank you in advance.

    Click image for larger version. 

Name:	Blue Screen Crash.jpg 
Views:	16 
Size:	385.6 KB 
ID:	24084

    /Edited: By the way I didn't change anything on the Hardware when I bought it.

  2. #2
    New ROGer Array
    Join Date
    Oct 2012
    Reputation
    13
    Posts
    2,441

    i search from google, i think you will install hotfix, http://support.microsoft.com/kb/2719704 .

  3. #3
    New ROGer Array
    Join Date
    Jul 2013
    Reputation
    10
    Posts
    3

    Thank you, I'll try it out.

    /Edited: I've a x86 System. So I downloaded the x86 Hotfix, tried to install it but then i get this message: "The Update does not fit to your System". So I tried the x64 one too, but then it shows the same message. What now??

    Thank you in advance.
    Last edited by Phiiraa; 07-29-2013 at 11:54 AM.

  4. #4
    ROG Guru: Gold Belt Array dstrakele's Avatar
    Join Date
    Sep 2011
    Reputation
    89
    Posts
    4,437

    http://www.sevenforums.com/bsod-help...gmms1-sys.html and http://msdn.microsoft.com/en-us/libr...(v=vs.85).aspx indicate several things you could try to resolve the BSOD problem. I'd first try rebooting your system and performing a 'clean' NVIDIA driver installation.

    What Antivirus software are you currently running?
    Last edited by dstrakele; 07-29-2013 at 05:08 PM.
    G74SX-A1 - stock hardware - BIOS 202 - 2nd Monitor VISIO VF551XVT

  5. #5
    New ROGer Array
    Join Date
    Jul 2013
    Reputation
    10
    Posts
    3

    Mc Afee Internet Security

    Okay, I'll try some of those things and hopefully it will work. Thank you for your reply.

    /Edited: I rebooted my system and reinstalled the NVIDIA driver. Furthermore I made all the Windows 7 Updates and scanned the whole system. I hope it won't happen again now, I will replay in the near future if it worked. Thank you
    Last edited by Phiiraa; 07-29-2013 at 05:42 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •