Results 1 to 2 of 2
  1. #1
    ROG Member Array
    Join Date
    Jul 2013

    Question G75VW Hyper-V: Virtualization support is disabled in the firmware [solved]


    I have a problem with installing Hyper-V.

    To install it, MS suggests:

    Click image for larger version. 

Name:	process.jpg 
Views:	12 
Size:	134.4 KB 
ID:	24223

    the only thing that I can do from my G75VW is disabling Intel VT-d. The rest is not found in BIOS.

    so, when I try to install Hyper-V, it tells "disabled in firmware":

    Click image for larger version. 

Name:	disabled.jpg 
Views:	40 
Size:	88.8 KB 
ID:	24222

    and the same is in System Information:

    Click image for larger version. 

Name:	hyperv_g75vw.jpg 
Views:	13 
Size:	285.4 KB 
ID:	24224

    I have the latest BIOS version 223 and I am stuck. I need Hyper-V for running Windows Phone Emulator from Visual Studio. That's why I bought such a powerful notebook with the processor that supports virtualization and has enough RAM.

    Could anyone help me please?
    Last edited by tridy; 07-30-2013 at 10:21 PM. Reason: added solved

  2. #2
    ROG Member Array
    Join Date
    Jul 2013

    Found the solution!

    After 2 days of struggling and latest posting to ROG I tried to do everything in the opposite way and assume that there is no problem with virtualization but an issue with Hyper-V itself and I have finally found a solution.

    1. Enable in BIOS:
    Intel Virtualization Technology
    Intel AES-NI

    2. Install all Hyper-V components from Windows Features window (the first step fixes the greyed out Hyper-V Platform problem).

    3. Restart.

    By the way it is ok that System Information (msinfo32.exe) now shows A hypervisor has been detected. Features required for Hyper-V will not be displayed.

    4. If you try to run the virtual machine, it will display the message containing The Virtual Machine Management Service Failed to start the virtual machine "Name" because one of the Hyper-V components is not running.

    Click image for larger version. 

Name:	msg.jpg 
Views:	6 
Size:	136.2 KB 
ID:	24225

    The problem here appeared to be [hard to find] not the virtualization but I/O driver verification option:

    5. So, lets remove the driver verifier. Here is how to do it:

    in the step 6 of the manual from the link above, you need to click Deselect all and NOT Select all, since we are selecting the drivers that need to be verified, and we need none.

    Restart. Done.

    After these steps, I was able to start both WP8 Emulator from VS2012 and Windows Server 2012 VHD.

    P.S. I must say that Hyper-V errors messages even though are long but provide almost no help in this case. I hope no one else had the same problem.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts