Results 1 to 7 of 7
  1. #1

    Asus IV Extreme USB Ports Problem

    Hello all hope you are doing well...

    I have a new PC with Asus IV Extreme Mainboard since 2 Months.
    Today when i turned my pc on my keyboard and mouse didn't worked anymore.
    That happened already 2 days after i had the new PC only for my keyboard. On that time i didn't thought much about that and just changed the USB Slot.

    Now from those 8 USB Ports that i have on the backside are 6 not more working. Only more two. Im seeing also 2 Unknown Devices in the Devicy Manager.
    Tryed to uninstall them all also tryed with the USBDeview Tool to delete the Registry from all USB Slots.

    Nevermind what i put on the USB Port it's not working the LED from the USB Stick is also not blinking.

    I updated the Chipset from Asus Site to the newest Version also i installed that USB Nec Driver nothing works. When i uninstall Unknown Device trough the Device Manager and rebooting PC it shows me just that he couldnt install it and then thats all.

    I don't know more what to do what i could try more is a Bios update but i don't know how that works and i don't want to ruin my pc.

    Does anyone know a solution for this?

    Thanks for reading

    Greetings Chronus

    Picture from Device Manager:

    Question is also why its showing only 2 Unknown Devices because 6 Ports are not more working so it should be 3? I really don't know...and i understand to less about that...

    Edit: Found a "temporary" solution turned off pc, turned off PSU, went to take a shower came back turned on psu then pc, all Ports are working again no unknown devices more...let's see how long it will be like this

    Edit2: Saw in the Bios History that Version 1204 Improves USB 3.0 Compatibility so i updated Bios to the newest Version 1850 Beta. Everything works still hope it's fixed now.

  2. #2
    ROG Enthusiast Array
    Join Date
    Aug 2011

    I had the same issue the day I got mine. It's a USB3 controller issue. You need to set the USB switch to NEC in the BIOS. All USB 2.0 and older devices will then wok perfectly. I'm pretty sure the setting is NEC at least. I would have to reboot and take a look to verify. If not then it's the other option. I'm 90% sure it was NEC though.

  3. #3
    Yes, the setting is NEC. For me it worked out to boot with NEC enabeld, then rebbot with PCH(standard) enabled.
    Maybe take a look on this thread:

  4. #4

    thanks alot for the reply. I've got today again the same error it didn't worked more that means Bios Update etc didn't helped at all.

    I changed the Settings in the BIOS like you 2 said.
    Usb Configuration - USB 2.0 - from PCH to NEC
    Now it works again..i hope this will finally fix it because it is so annoying.....

    Thanks alot for your help!

    Greetings Chronus

  5. #5
    ROG Enthusiast Array
    Join Date
    Dec 2011

    usb problem

    hahaha i olso have usb problem on my mive same like u..... thanks alot 1m time... i olso changed the setting in the bios like u now it works again...yahoooooo

  6. #6
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011

    Yes indeed thank you for this very good fix - I have made a note of this for a FAQ I am thinking of putting together.

  7. #7
    ROG Enthusiast Array Grymmie's Avatar
    Join Date
    Dec 2011

    Bus speeds can also spell problems with USB 3 controllers

    Back in the old days of overclocking, there were methods to manipulate bus speeds to further overclocks. However some things on the PCI bus behaved very iffy once those modified bus speeds were applied. Now adays folks are playing bclocks, and in some cases the higher bclock makes the USB 3.0 controllers misbehave.

    Try dropping your bclock if you are still experiencing any USB issue.


Similar Threads

  1. Asus Maximus Iv Extreme Bluetooth Problem
    By a1k3m1 in forum Other Series Motherboards
    Replies: 8
    Last Post: 05-05-2014, 06:11 AM
  2. Replies: 7
    Last Post: 06-19-2012, 03:13 PM
  3. Big Problem Asus Rampage Extreme 3 Amazon
    By encriptor in forum Other Series Motherboards
    Replies: 3
    Last Post: 08-18-2011, 04:57 PM
  4. Asus Maximus IV Extreme B3-problem with overclocking...
    By Zorinjo in forum Other Series Motherboards
    Replies: 27
    Last Post: 06-14-2011, 08:57 PM
  5. usb ports problem
    By Lucciola in forum G Series Gaming Notebooks
    Replies: 25
    Last Post: 02-26-2011, 07:43 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts